<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">EPA whistleblower on Pruitt: &#x27;A bigger swamp creature&#x27;</title><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="10150138890205613"/><meta data-rh="true" property="og:site_name" content="NBC News"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@NBCNews"/><meta data-rh="true" name="twitter:creator" content="NBCNews"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="Kevin Chmielewski, who remains a staunch Trump supporter, calls on the president to fire Scott Pruitt over his growing ethics scandals."/><meta data-rh="true" property="og:url" content="https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940"/><meta data-rh="true" property="og:title" content="EPA whistleblower on Pruitt: &#x27;A bigger swamp creature&#x27;"/><meta data-rh="true" property="og:description" content="Kevin Chmielewski, who remains a staunch Trump supporter, calls on the president to fire Scott Pruitt over his growing ethics scandals."/><meta data-rh="true" property="og:image" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:image:src" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:title" content="EPA whistleblower on Pruitt: &#x27;A bigger swamp creature&#x27;"/><meta data-rh="true" name="twitter:description" content="Kevin Chmielewski, who remains a staunch Trump supporter, calls on the president to fire Scott Pruitt over his growing ethics scandals."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/socialshareimages-bento/favicon.ico"/><link data-rh="true" rel="canonical" href="https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.nbcnews.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/nbcnews","https://www.facebook.com/nbcnews","https://plus.google.com/+nbcnews","https://www.instagram.com/nbcnews","https://www.youtube.com/nbcnews"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940","pageType":"Video","vertical":"msnbc","subVertical":"","section":"","subSection":"","packageId":"","sponsor":""}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"EPA whistleblower on Pruitt: 'A bigger swamp creature'","description":"Kevin Chmielewski, who remains a staunch Trump supporter, calls on the president to fire Scott Pruitt over his growing ethics scandals.","url":"https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940","thumbnailUrl":"https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1024;768;7;70;3.jpg","creator":"MSNBC.com","alternativeHeadline":"EPA whistleblower on Pruitt: 'A bigger swamp creature'","dateCreated":"Wed Jul 04 2018 00:38:37 GMT+0000 (UTC)","datePublished":"Wed Jul 04 2018 00:38:37 GMT+0000 (UTC)","dateModified":"Wed Jul 04 2018 00:50:23 GMT+0000 (UTC)","articleSection":"","articleId":"1269784643940","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"1269784643940"},"image":{"@type":"ImageObject","url":"https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.jpg","width":null,"height":null},"author":{"@type":"Person","name":"MSNBC.com"},"video":{"@type":"VideoObject","name":"EPA whistleblower on Pruitt: 'A bigger swamp creature'","url":"https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940","description":"Kevin Chmielewski, who remains a staunch Trump supporter, calls on the president to fire Scott Pruitt over his growing ethics scandals.","thumbnailURL":"https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1024;768;7;70;3.jpg","embedURL":"https://www.nbcnews.com/msnbc/embedded-video/mmvo1269784643940","duration":"PT9M55S","uploadDate":"Wed Jul 04 2018 00:38:37 GMT+0000 (UTC)"},"publisher":{"@type":"Organization","name":"MSNBC","logo":{"@type":"ImageObject","url":"https://www.msnbc.com/sites/msnbc/themes/leanforward/images/site-header/msnbc-logo-small.png","width":127,"height":23}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940"}}</script><link href="/rassets1//icons.css?soBigTime=1234" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/rassets1/main-845d87bad422c7dbce2e.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class=""><div id="content"><div class="msnbc container___2vv8Q" data-reactroot=""><div class="popupWrapper___3RtL8 signupPopup___1-aVo"><button class="popupOverlay___33ckE"></button><button class="popupClose___3gSlf"><span class="icon icon-close"></span></button><div class="popupContent___KXPxm"><div class="popupHeaderWrapper___2cbuJ"><h2 class="signUpHeader___3sbgR">Sign up for the <span>MSNBC</span> newsletter</h2></div><div class="popupFormWrapper___2YDvv"><div class="popupFormSuccess____Smaq"><h2 class="confirmation___MllfT">You have been successfully added to our newsletter.</h2><p></p></div><div class="popupForm___3iaA1"><h2 class="formTitleHeader___1_dp5">Let our news meet your inbox</h2><div class="j_newsletter_subscribe" data-nlid="0" data-show_prompt="false" data-confirm_howl="false"></div></div></div></div></div><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div style="margin-top:0"></div><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg dark___2I0Sk"><div class="logo___1IYlZ"><a href="/"><div class="container___1dm2Y white___NqBga"><svg class="peacock___1R6oM" width="67" height="39" viewBox="578 62 67 39" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M597.563 75.863l9.442 21.613-19.478-13.35c-4.887-3.24-3.896-8.79-1.19-11.237 3.83-3.24 9.245-2.12 11.226 2.97"></path><path class="feather___29myi" d="M610.57 70.93l-3.433 24.19-9.772-23c-2.113-5.75 2.64-9.516 5.81-9.583 3.632-.396 8.188 2.38 7.396 8.394"></path><path class="feather___29myi" d="M625.494 72.103l-9.707 23.067-3.102-20.82c-.265-3.17 1.716-3.237 2.443-3.832-.133-.463-1.124-.463-1.124-.463h-1.848c-.198-5.42 4.028-7.8 7.462-7.535 3.697.132 7.856 4.428 5.876 9.583"></path><path class="feather___29myi" d="M635.338 84.167L615.86 97.584l9.177-21.348c2.775-6.742 9.245-5.42 11.556-2.842 2.51 2.51 3.235 7.6-1.255 10.773"></path><path class="feather___29myi" d="M637.448 99.9h-22.515l18.29-12.756c4.49-2.975 9.244-.266 10.498 3.635 1.327 4.36-1.65 9.12-6.27 9.12"></path></g></svg><span class="logo___HCovU icon icon-vertical-msnbc"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="adsSponsorLogo___205aG"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div></div><div class="headlineWrapper___1QKmN"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- dark"></ul></div><div class="headlineTitle___3PPzS"><h1 class="headlineTitleText___CRuAl"></h1></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcnews.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940?cid=par-xfinity_20180704" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=msnbc&amp;url=https://www.nbcnews.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940?cid=par-xfinity_20180704&amp;original_referer=https://www.nbcnews.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940?cid=par-xfinity_20180704" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.nbcnews.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940?cid=par-xfinity_20180704"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.nbcnews.com%2Fall-in%2Fwatch%2Fepa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940%3Fcid%3Dpar-xfinity_20180704"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___F38wa"><div class="container___ZM6po"><div class="video___1gN8d"><div class="main___k30Rc"><div class="player___1a6ZI"><div class="container___2PgWR"><div class="relative"><a href="https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940" class="vilynx_disable"><picture class=""><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.860;484;7;70;5.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.1000;563;7;70;5.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_aepawhistleblower_180703_1920x1080.760;428;7;70;5.jpg"/></picture></a><button class="play___2SVnM playCanonical___1P-iK"><span class="playIcon____44_C icon icon-video"></span></button></div><div id="1269784643940"></div></div></div></div><div class="container___d9Y6H"><div class="info___31T6R"><div class="categoryAndSponsor___1odoY noSponsor___3_tvC"><h2 class="category___T72q0">All In</h2></div><div class="titleAndShareAndDek___10NpU"><div class="titleAndShare___11J5r"><h1 class="title___1Tg6U">EPA whistleblower on Pruitt: &#x27;A bigger swamp creature&#x27;</h1><div class="share___1tDRJ"><a class="icon icon-facebook shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940"></a><a class="icon icon-twitter shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=EPA%20whistleblower%20on%20Pruitt%3A%20&#x27;A%20bigger%20swamp%20creature&#x27;&amp;via=msnbc&amp;url=https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940&amp;original_referer=https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940"></a><a class="icon icon-email shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="mailto:?subject=EPA whistleblower on Pruitt: &#x27;A bigger swamp creature&#x27;&amp;body=https://www.msnbc.com/all-in/watch/epa-whistleblower-on-pruitt-a-bigger-swamp-creature-1269784643940"></a><a class="icon icon-embed shareItem___10o2V iconEmbed___16Yrn" rel="noopener noreferrer"></a><div class="embedFeedback___2a5yg">copied!</div><textarea class="embedCopy___G4xxF" readonly=""></textarea></div></div><p class="dek___3AQpw">Kevin Chmielewski, who remains a staunch Trump supporter, calls on the president to fire Scott Pruitt over his growing ethics scandals.<span class="byline___3V_nz">Jul.04.2018</span></p><button class="dekReadMore___3kNpz">Read <!-- -->More</button></div></div></div></div><div class="carousel___3omJM"><div class="container___GXhdU"><section class="playlist___3UOYe"><h1 class="heading___1e-S1">Republicans on msnbc</h1><ul class="videos___nPEjC"><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_scotus_180703_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_scotus_180703_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">These are the seven Supreme Court contenders Trump has met with</h2><span class="duration___2TImS">09:04</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_atariffs_180703_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_atariffs_180703_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Report: GOP may turn on Trump over Tariffs</h2><span class="duration___2TImS">19:21</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_erazak_180703_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_erazak_180703_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Trump&#x27;s &#x27;favorite prime minister&#x27; arrested over theft of billions</h2><span class="duration___2TImS">05:00</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_cmcfaul_180703_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_cmcfaul_180703_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Unusual Republican delegation trip to Moscow marked by meekness</h2><span class="duration___2TImS">07:19</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_gdividerinchief_180703_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_hayes_gdividerinchief_180703_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Trump running a base-only strategy - but will it work?</h2><span class="duration___2TImS">07:11</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_a4gopmoscow_180703_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_a4gopmoscow_180703_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Republicans on board with Trump in odd deference to Russian goals</h2><span class="duration___2TImS">12:29</span></div></div></li></ul></section></div></div><section class="container___o3avo"><div class="titleBox___B-J1Q"><h3 class="title___2VRFb">BEST OF MSNBC</h3></div><a href="/brian-williams/watch/why-harry-potter-author-j-k-rowling-is-laughing-at-a-trump-tweet-1269911619719?playlist=mmlsnnd_3096433-p" class="buttonLinkAnimation___1QDfO playAll___2APl5 founders-cond lh-none f4 fs-normal ls-normal pv6">Play All</a><div class="container___2gDpg"><div class="columnsWrapper___3OmzC hasTitle___1Y67z columnsWrapper___2phR3 hasTitle___3FmDU"><div class="adColumn___394WZ adColumn___iK5H_" style="height:0"><div class="ad___1CYFW mb8 ad___2tHIE ad-container sticky___3sSqu"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div><div class="ad___1CYFW mb8 ad___2tHIE ad-container sticky___3sSqu"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{&quot;noads&quot;:&quot;&quot;}"></div></div></div><div class="contentColumn___EzpHE contentColumn___10utr"><h2 class="latestTitle___8ti82 latestTitle___3GJbp pl0-m f7 f8-m fs-normal lh-title ls-normal founders-cond pr5 pl5 pt7 pb7">BEST OF MSNBC</h2><div class="contentItems___3Iiol undefined"><div><section class="container___2SOl4"><article class="content___3FGvZ content___2e9hJ"><div><a href="/brian-williams/watch/why-harry-potter-author-j-k-rowling-is-laughing-at-a-trump-tweet-1269911619719" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_twitter_180703_1920x1080.focal-380x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_twitter_180703_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_twitter_180703_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_twitter_180703_1920x1080.focal-758x379.jpg" alt=""/></picture><h2 class="eyebrow___2VSEP large___ify1n f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><span>Brian Williams</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp mt3 pt0 ph5 pb4 pl4-m"><h1 class="title___1T2jw title___2zDMi"><a href="/brian-williams/watch/why-harry-potter-author-j-k-rowling-is-laughing-at-a-trump-tweet-1269911619719"><span class="headline___38PFH">Why Harry Potter author J.K. Rowling is laughing at a Trump tweet</span></a></h1></div></article><article class="content___3FGvZ content___2e9hJ"><div><a href="/brian-williams/watch/senate-panel-contradicts-trump-says-russia-hacked-2016-race-1269903427525" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_russia_180703_1920x1080.focal-380x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_russia_180703_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_russia_180703_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_russia_180703_1920x1080.focal-758x379.jpg" alt=""/></picture><h2 class="eyebrow___2VSEP large___ify1n f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><span>Brian Williams</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp mt3 pt0 ph5 pb4 pl4-m"><h1 class="title___1T2jw title___2zDMi"><a href="/brian-williams/watch/senate-panel-contradicts-trump-says-russia-hacked-2016-race-1269903427525"><span class="headline___38PFH">Senate panel contradicts Trump, says Russia hacked 2016 race</span></a></h1></div></article></section><section class="container___1rT3-"><article class="content___3FGvZ content___1vO7i"><div><a href="/brian-williams/watch/these-are-the-seven-supreme-court-contenders-trump-has-met-with-1269894723647" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_scotus_180703_1920x1080.focal-300x300.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_scotus_180703_1920x1080.focal-520x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_scotus_180703_1920x1080.focal-920x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_bwms_scotus_180703_1920x1080.focal-758x379.jpg" alt=""/></picture><h2 class="eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><span>Brian Williams</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp mt3 pt0 ph5 pb4 pl4-m"><h1 class="title___1T2jw title___NLx0Y"><a href="/brian-williams/watch/these-are-the-seven-supreme-court-contenders-trump-has-met-with-1269894723647"><span class="headline___38PFH">These are the seven Supreme Court contenders Trump has met with</span></a></h1></div></article><article class="content___3FGvZ content___1vO7i"><div><a href="/the-last-word/watch/report-gop-may-turn-on-trump-over-tariffs-1269852227687" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_atariffs_180703_1920x1080.focal-300x300.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_atariffs_180703_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_atariffs_180703_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_atariffs_180703_1920x1080.focal-758x379.jpg" alt=""/></picture><h2 class="eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><span>The Last Word</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp mt3 pt0 ph5 pb4 pl4-m"><h1 class="title___1T2jw title___NLx0Y"><a href="/the-last-word/watch/report-gop-may-turn-on-trump-over-tariffs-1269852227687"><span class="headline___38PFH">Report: GOP may turn on Trump over Tariffs</span></a></h1></div></article><article class="content___3FGvZ content___1vO7i"><div><a href="/the-last-word/watch/senate-intel-cmte-russia-wanted-to-help-trump-1269852739789" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_brussia_180703_1920x1080.focal-300x300.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_brussia_180703_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_brussia_180703_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_lw_brussia_180703_1920x1080.focal-758x379.jpg" alt=""/></picture><h2 class="eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><span>The Last Word</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp mt3 pt0 ph5 pb4 pl4-m"><h1 class="title___1T2jw title___NLx0Y"><a href="/the-last-word/watch/senate-intel-cmte-russia-wanted-to-help-trump-1269852739789"><span class="headline___38PFH">Senate Intel Cmte: Russia wanted to help Trump</span></a></h1></div></article></section><section class="container___1wTCW"><article class="content___3FGvZ content___3jWYY"><div><a href="/rachel-maddow/watch/trump-s-favorite-prime-minister-arrested-over-theft-of-billions-1269890627577" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_erazak_180703_1920x1080.focal-1240x620.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_erazak_180703_1920x1080.focal-1240x620.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_erazak_180703_1920x1080.focal-1000x500.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201807/n_maddow_erazak_180703_1920x1080.focal-758x379.jpg" alt=""/></picture><h2 class="eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><span>Rachel Maddow</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp mt3 pt0 ph5 pb4 pl4-m"><h1 class="title___1T2jw"><a href="/rachel-maddow/watch/trump-s-favorite-prime-minister-arrested-over-theft-of-billions-1269890627577"><span class="headline___38PFH">Trump&#x27;s &#x27;favorite prime minister&#x27; arrested over theft of billions</span></a></h1></div></article></section></div></div></div></div></div></section></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight"><a href="/" title="return to Home page"><span class="icon icon-peacock backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.msnbc.com/help">Help</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.msnbcstore.com/?cid=MSNBCSTRE">MSNBC store</a></li><li><a href="http://info.msnbc.com/">MSNBC info blog</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy policy</a></li><li><a href="//www.msnbc.com/terms-of-service">Terms of service</a></li><li><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent programming report</a></li><li><a href="//www.msnbc.com/closed-captioning">Closed captioning</a></li><li><a href="//www.msnbc.com/transcripts">Transcripts</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/1241?"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentovideo","pageid":"mmvo1269784643940"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620undefined","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="/rassets1/ads-875446f5424dcf018a30.js"></script><script charSet="UTF-8">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</script><script src="/rassets1/node_static_9503639ca3242805ad74.js" charSet="UTF-8"></script><script src="/rassets1/main-845d87bad422c7dbce2e.js" defer="" charSet="UTF-8"></script></body></html>