<!DOCTYPE html><html lang="en"><head><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/_next/static/css/5e49c715fcc9e7507fd6.css" rel="stylesheet"/><style>@font-face{font-family:iconfont;src:url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.8a1f5c4c9f.woff)format("woff"),url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.d2b8be30d9.woff2)format("woff2");}</style><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.7.1/msnbc/header.css" rel="stylesheet"/><script>var _HFS = { version: "1.7.1", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "msnbc" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><link rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon.ico"/><link rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-16x16.png"/><link rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-96x96.png"/><link rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon.png"/><link rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/manifest.json"/><link rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-192x192.png"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/browserconfig.xml"/><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta property="fb:app_id" content="351594351545594"/><meta property="fb:pages" content="273864989376427"/><meta property="fb:pages" content="114114045339706"/><meta property="fb:pages" content="25987609066"/><meta property="fb:pages" content="153005644864469"/><meta property="fb:pages" content="598356233569407"/><meta property="fb:pages" content="62499551911"/><meta property="fb:pages" content="90692553761"/><meta property="fb:pages" content="114945745226947"/><meta property="fb:pages" content="280920811923248"/><meta property="fb:pages" content="809948162383434"/><meta property="og:site_name" content="MSNBC.com"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@MSNBC"/><meta name="twitter:creator" content="MSNBC"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.msnbc.com","logo":{"@type":"ImageObject","url":"https://www.msnbc.com/sites/msnbc/themes/leanforward/images/site-header/msnbc-logo-small.png","width":127,"height":23},"sameAs":["https://www.facebook.com/msnbc","https://www.instagram.com/msnbc","https://twitter.com/msnbc","https://www.youtube.com/msnbc"]}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"appVersion":{"@id":"Text","@type":"@id"},"thumbnailUrl":{"@id":"Text","@type":"@id"},"uploadDate":{"@id":"Text","@type":"@id"},"contentUrl":{"@id":"Text","@type":"@id"},"duration":{"@id":"Text","@type":"@id"},"tags":{"@id":"Text","@type":"@id"}},"@type":"Dataset","name":"additionalTaxonomy","description":"This is additional taxonomy that helps us with analytics","url":"https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819","pageType":"Video","vertical":"","subVertical":"","section":"","subSection":"","packageId":"","sponsor":"","appVersion":"5.4.0","thumbnailUrl":"https://nodeassets.nbcnews.com/cdnassets/projects/socialshareimages-bento/og-nbcnews1200x630.png","uploadDate":"2020-07-16T15:47:39.000Z","contentUrl":"https://www.nbcnews.com//embedded-video/undefined","duration":"PT3M","tags":""}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Miami Gardens Mayor: The 'cure' for COVID 'is our discipline right now'","description":"Miami Gardens, FL Mayor Oliver Gilbert tells NBC News' Ellison Barber of the overwhelming pressure hospitals in his city are currently facing. Gilbert says the State needs to drastically improve their response, calling for mask ordinances, better contact tracing and stronger messaging from Florida Governor Ron DeSantis.","url":"https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819","thumbnailUrl":"https://nodeassets.nbcnews.com/cdnassets/projects/socialshareimages-bento/og-nbcnews1200x630.png","creator":"NBCNews.com","alternativeHeadline":"Miami Gardens Mayor: The 'cure' for COVID 'is our discipline right now'","dateCreated":"2020-07-16T15:47:39.000Z","datePublished":"2020-07-16T15:47:39.000Z","dateModified":"2020-07-16T16:05:28.000Z","articleSection":"","articleId":"","identifier":{"@type":"PropertyValue","propertyID":"uid","value":""},"image":{"@type":"ImageObject","url":"https://media12.s-nbcnews.com/i/MSNBC/Components/Video/202007/n_hallie_gilbert_200716_1920x1080.jpg","width":null,"height":null},"author":{"@type":"Person","name":"NBCNews.com"},"video":{"@type":"VideoObject","name":"Miami Gardens Mayor: The 'cure' for COVID 'is our discipline right now'","url":"https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819","description":"Miami Gardens, FL Mayor Oliver Gilbert tells NBC News' Ellison Barber of the overwhelming pressure hospitals in his city are currently facing. Gilbert says the State needs to drastically improve their response, calling for mask ordinances, better contact tracing and stronger messaging from Florida Governor Ron DeSantis.","thumbnailURL":"https://nodeassets.nbcnews.com/cdnassets/projects/socialshareimages-bento/og-nbcnews1200x630.png","embedURL":"https://www.nbcnews.com//embedded-video/","duration":"PT3M","uploadDate":"2020-07-16T15:47:39.000Z"},"publisher":{"@type":"Organization","name":"NBC News","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819"},"keywords":""}</script><link rel="amphtml" href="https://www.msnbc.com/msnbc/amp-video/mmvo87812677819"/><title>Miami Gardens Mayor: The &#x27;cure&#x27; for COVID &#x27;is our discipline right now&#x27;</title><meta name="description" content="Miami Gardens, FL Mayor Oliver Gilbert tells NBC News&#x27; Ellison Barber of the overwhelming pressure hospitals in his city are currently facing. Gilbert says the State needs to drastically improve their response, calling for mask ordinances, better contact tracing and stronger messaging from Florida Governor Ron DeSantis."/><link rel="canonical" href="https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819"/><meta property="og:url" content="https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819"/><meta property="og:title" content="Miami Gardens Mayor: The &#x27;cure&#x27; for COVID &#x27;is our discipline right now&#x27;"/><meta property="og:description" content="Miami Gardens, FL Mayor Oliver Gilbert tells NBC News&#x27; Ellison Barber of the overwhelming pressure hospitals in his city are currently facing. Gilbert says the State needs to drastically improve their response, calling for mask ordinances, better contact tracing and stronger messaging from Florida Governor Ron DeSantis."/><meta property="og:image" content="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202007/n_hallie_gilbert_200716_1920x1080.nbcnews-fp-1200-630.jpg"/><meta property="og:image:secure_url" content="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202007/n_hallie_gilbert_200716_1920x1080.nbcnews-fp-1200-630.jpg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:type" content="article"/><meta name="twitter:image" content="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202007/n_hallie_gilbert_200716_1920x1080.nbcnews-fp-1024-512.jpg"/><meta name="twitter:image:src" content="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202007/n_hallie_gilbert_200716_1920x1080.nbcnews-fp-1024-512.jpg"/><meta name="twitter:title" content="Miami Gardens Mayor: The &#x27;cure&#x27; for COVID &#x27;is our discipline right now&#x27;"/><meta name="twitter:description" content="Miami Gardens, FL Mayor Oliver Gilbert tells NBC News&#x27; Ellison Barber of the overwhelming pressure hospitals in his city are currently facing. Gilbert says the State needs to drastically improve their response, calling for mask ordinances, better contact tracing and stronger messaging from Florida Governor Ron DeSantis."/><meta name="twitter:card" content="summary_large_image"/><meta name="thumbnail" content="https://media12.s-nbcnews.com/j/MSNBC/Components/Video/202007/n_hallie_gilbert_200716_1920x1080.social_share_1024x768_scale.jpg"/><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.7.1/msnbc/footer.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.7.1/icons.css" rel="stylesheet"/><meta name="next-head-count" content="72"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/9500013ef78c2846d8f7.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/9500013ef78c2846d8f7.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/81e3f296a79943d47ebf.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/81e3f296a79943d47ebf.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/6fbbe588ee7caa0824c4.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/6fbbe588ee7caa0824c4.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/50cdaa5e669d4704fd13.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/50cdaa5e669d4704fd13.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/83ce3f6fde36c50aeb2a.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/83ce3f6fde36c50aeb2a.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/c26594da017d30afed021c50f154e80c33f7a443/pages/_app.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/c26594da017d30afed021c50f154e80c33f7a443/pages/video.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-81ac813d4689ee065f58.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/5806aa56cf45e4edde33a784ed43b3b42dd53b31.50f331165f6e4d624c77.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/a57af08b8ed789dae836a67590c9449ff1bc0516.300e18735bd5d7fb469f.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/e38e7eab5ce27588cc116d64d74d1b2a423e10bd.5c5568c2f7045f41ac0a.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/7ca6ed6765aa486b1d5fecb03ff777ad9a47aba3.86d5c4d53d7beebe040e.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/477d8f92e324408c4bef356fea28791a77b50517.c4c0fcfd98fe435a9279.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/cb0dd194399bfb78e0cea2c3fc2e53f6aa59f22c.2d8f7f57383ddd39f85b.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/ece27f0b449c5d4ded208922090c2a0ed533528d.b766f1b4c2ce92100271.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/b3685a656ddfcd2c29e482e5b31b08b0980b9886.24337d021f161f1881d6.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/44452a011757cf9405e25b7b9cb374319f05c472.1fc8640a169758e8c10d.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/c6ed1302fa5b8d4a546e6288e5ffbc6f0f1f08fa.6e05da076106800e5a96.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/main-f313c329117e6d546588.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/851ea6da.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.c329c203697aff2219d4.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/765afedd1d2906befa9f5c6b66d973ea5d0cc892.6c029c1ca0786204a5c6.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/30049e40267b7d85144f8068a7eb52ac5bf31c04.61531b5e0713956717c5.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/4bfaa2ccb2a16344de65deb431f5572421484353.9b03a435b501010d9360.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/645f37d9bb027c22a44fc48e2fae4b465985cab7.0a038272b0d480d2fc42.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/2d9c85ebd3f431af5af6b40b6bf897049ae11202.611790017f3753556431.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/645f37d9bb027c22a44fc48e2fae4b465985cab7_CSS.90ba64b00d59010f5226.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/cb80f7bdebc852019167a8ed5822c8551e91d58a.bcdb520bd29cc72baaf1.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/cb80f7bdebc852019167a8ed5822c8551e91d58a_CSS.7257950804e0a9b6ee6c.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/3aeea6b4fc56b0dfba9ec4d7513af1b5d187c3b6.2ec23017d1ed6b2d17e8.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/8909f3a713f88873ae29911eb1b7f49716f962fe.c47958f4dfb22cae3a85.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/11ba50f40bcdfd21e539fbf3863652771fa67761.c1b4164dbfdc3736eff7.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/bac1165d0c62fc8cfedf08e10b78be4c04b9cf48.5c96f4535c7845cedb6b.js" as="script"/></head><body class="videoPage msnbc savory"><div id="modal-root" class="z-5 relative"></div><div id="__next"><div class="gridGuides grid___3_LM0"><div class="gridColumns___3-ny9"><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div></div></div><div class="container___yh2BI bg-knockout-primary"><div class="db-m dn" style="height:0px"></div><div class="breaking-marquee dn-print" data-test="marquee-breaking"><a href="https://www.nbcnews.com/video/coronavirus-livestream-coverage-news-on-the-covid-19-outbreak-80018501543" class="breaking-marquee__link vilynx_disabled">Watch live: Florida Gov. DeSantis holds coronavirus briefing<span class="breaking-marquee__icon icon icon-arrow-link"></span></a><button type="button" aria-label="Close" class="breaking-marquee__close-button icon icon-close"></button></div><div class="layout-header" id="hfs-header"><nav class="hfsh init show-global show-shortcuts dark"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.msnbc.com"><span>MSNBC</span></a></li><li class="global-list-item "><a href="https://www.msnbc.com/listen"><span>Listen</span></a></li><li class="global-list-item "><a href="https://www.msnbc.com/live"><span>Watch Live</span></a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com"><span>News</span></a></li><li class="global-list-item secondary"><a href="https://www.today.com"><span>TODAY</span></a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button><div class="global-insert js-global-nav-insert"></div></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.msnbc.com"><span class="logo font-logo h-h"><svg class="peacock" width="67" height="39" viewBox="578 62 67 39" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather" d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather" d="M597.563 75.863l9.442 21.613-19.478-13.35c-4.887-3.24-3.896-8.79-1.19-11.237 3.83-3.24 9.245-2.12 11.226 2.97"></path><path class="feather" d="M610.57 70.93l-3.433 24.19-9.772-23c-2.113-5.75 2.64-9.516 5.81-9.583 3.632-.396 8.188 2.38 7.396 8.394"></path><path class="feather" d="M625.494 72.103l-9.707 23.067-3.102-20.82c-.265-3.17 1.716-3.237 2.443-3.832-.133-.463-1.124-.463-1.124-.463h-1.848c-.198-5.42 4.028-7.8 7.462-7.535 3.697.132 7.856 4.428 5.876 9.583"></path><path class="feather" d="M635.338 84.167L615.86 97.584l9.177-21.348c2.775-6.742 9.245-5.42 11.556-2.842 2.51 2.51 3.235 7.6-1.255 10.773"></path><path class="feather" d="M637.448 99.9h-22.515l18.29-12.756c4.49-2.975 9.244-.266 10.498 3.635 1.327 4.36-1.65 9.12-6.27 9.12"></path></g></svg><div class="brand"><span class="hfs-i hfs-i-vertical-msnbc"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.msnbc.com/rachel-maddow-show">Rachel Maddow</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/morning-joe">Morning Joe</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/deadline-white-house">Deadline: WH</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/mtp-daily">MTP Daily</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/the-beat-with-ari-melber">The Beat</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/all">All In</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/the-last-word">Last Word</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/11th-hour-with-brian-williams">11th Hour</a></li><li class="shortcuts-list-item"><a href="https://www.nbcnews.com/podcasts">Podcasts</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><p class="headline-title-text h-lh js-headline-text"></p></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this&nbsp;&mdash;</li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="http://www.msnbc.com" class="menu-logo menu-logo-msnbc"><span class="hfs-i hfs-i-logo-msnbc"></span></a><a href="https://www.nbcnews.com" class="menu-logo menu-logo-news"><span class="hfs-i hfs-i-vertical-news"></span></a><a href="https://www.today.com" class="menu-logo menu-logo-today"><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.msnbc.com/search/" method="POST" class="search-form js-search-form"><label class="search-label"  id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label"  placeholder="Search MSNBC" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-featured"><p class="menu-section-heading">Featured Shows</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.msnbc.com/morning-joe" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532516/morning_joe_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532516/morning_joe_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_33/2532516/morning_joe_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Morning Joe</span><span class="menu-list-item-time">Weekdays 6AM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/deadline-white-house" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532491/deadline_whitehouse_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532491/deadline_whitehouse_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_33/2532491/deadline_whitehouse_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Deadline WH</span><span class="menu-list-item-time">Weekdays 4PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/all" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532471/all_in_with_chris_hayes_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532471/all_in_with_chris_hayes_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_33/2532471/all_in_with_chris_hayes_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">All In</span><span class="menu-list-item-time">Weeknights 8PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/rachel-maddow-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532536/rachel_maddow_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532536/rachel_maddow_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media1.s-nbcnews.com/j/newscms/2018_33/2532536/rachel_maddow_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Rachel Maddow</span><span class="menu-list-item-time">Weeknights 9PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/the-last-word" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532511/last_word_card_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532511/last_word_card_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_33/2532511/last_word_card_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Last Word</span><span class="menu-list-item-time">Weeknights 10PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/11th-hour-with-Brian-Williams" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532541/the_11th_hour_card_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532541/the_11th_hour_card_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_33/2532541/the_11th_hour_card_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">11th Hour</span><span class="menu-list-item-time">Weeknights 11PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/mtp-daily" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532521/mtp_daily_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532521/mtp_daily_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_33/2532521/mtp_daily_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">MTP Daily</span><span class="menu-list-item-time">Weekdays 5PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/the-beat-with-ari-melber" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532546/the_beat_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532546/the_beat_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_33/2532546/the_beat_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">The Beat</span><span class="menu-list-item-time">Weeknights 6PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/velshi" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2020_11/3263581/velshi_8505c3362e12b1d884b7cbe8dac65c59.focal-240x360.png"><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2020_11/3263581/velshi_8505c3362e12b1d884b7cbe8dac65c59.focal-200x300.png"><img src="https://media3.s-nbcnews.com/j/newscms/2020_11/3263581/velshi_8505c3362e12b1d884b7cbe8dac65c59.focal-120x180.png" /></picture><span class="menu-list-item-title">VELSHI</span><span class="menu-list-item-time">Weekends 8 AM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/am-joy" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532476/am_joy_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532476/am_joy_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media1.s-nbcnews.com/j/newscms/2018_33/2532476/am_joy_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">AM Joy</span><span class="menu-list-item-time">Weekends 10 AM ET</span></a></li></ul></div><div class="menu-section menu-section-more"><p class="menu-section-heading">More</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.msnbc.com/listen" class="menu-list-item-link"><span class="menu-list-item-title">Listen Live</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/schedule" class="menu-list-item-link"><span class="menu-list-item-title">TV Schedule</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Newsletters</span></a></li><li class="menu-list-item"><a href="https://www.nbcnews.com/podcasts" class="menu-list-item-link"><span class="menu-list-item-title">Podcasts</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/now" class="menu-list-item-link"><span class="menu-list-item-title">Watch Live</span></a></li></ul></div><div class="menu-section menu-section-shows"><p class="menu-section-heading">More Shows</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.msnbc.com/firstlook" class="menu-list-item-link"><span class="menu-list-item-title">Morning Joe First Look</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/stephanie-ruhle" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Stephanie Ruhle</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/msnbc-live-hallie-jackson" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Hallie Jackson</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/velshi-ruhle" class="menu-list-item-link"><span class="menu-list-item-title">Velshi &amp; Ruhle</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/andrea-mitchell" class="menu-list-item-link"><span class="menu-list-item-title">Andrea Mitchell Reports</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/msnbc-live-katy-tur" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Katy Tur</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/craig-melvin" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Craig Melvin</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/msnbc-live-with-ali-velshi" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Ali Velshi</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/weekends-with-alex" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Alex Witt</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/politicsnation" class="menu-list-item-link"><span class="menu-list-item-title">PoliticsNation</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/kasiedc" class="menu-list-item-link"><span class="menu-list-item-title">Kasie DC</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Documentaries</span></a></li></ul></div><div class="menu-section menu-section-social"><p class="menu-section-heading"> Follow msnbc </p><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/msnbc" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/msnbc" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://www.twitter.com/msnbc" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.msnbc.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.msnbc.com/search/" method="POST" class="search-form js-search-form"><label class="search-label"  id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label"  placeholder="Search MSNBC" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE URL&cid=article_share_whatsapp" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE&cid=article_share_reddit" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE&cid=article_share_pocket" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL&cid=article_share_flipboard" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL&cid=article_share_pinterest" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE&cid=article_share_linkedin" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div><div class="videoPage___w-GUp"><div class="video___Gi9qa"><div class="main___3f5Y8"><div class="player___1L9cS"><div class="videoPlayer videoPlayer___2h7vD adNotPlaying___xzHl5" data-test="video-player"><div class="videoSlate relative"><a href="https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819" class="vilynx_disabled allowClicksOnPreview"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></a><div class="playButtonOuter absolute absolute-fill w100 dn-print" data-test="video-player__play-button__outer"><div class="absolute absolute-fill w100 df items-center items-center-m justify-center justify-center-m"><div class="play df items-center justify-center tc lh-none"><span class="playIcon flex-1 white icon icon-video"></span></div></div></div></div><div id="87812677819"></div></div></div><div class="drawer___55Pdd"></div></div><div class="layout-grid-container"><div class="info___3U-PB mh5 mh0-m"><div class="categoryAndSponsor___30tSb noSponsor___1ZiQc db-m df flex-column"><h2 class="unibrow articleTitleSection category___enirV"><a href="https://www.msnbc.com/msnbc-live-hallie-jackson" class="vilynx_disabled"><span>Hallie Jackson</span></a></h2></div><div class="titleAndShareAndDek___-H_bE"><div class="titleAndShare___38Oiw"><h1 class="title___1GlCJ">Miami Gardens Mayor: The 'cure' for COVID 'is our discipline right now'</h1><span class="videoDetails__duration" data-test="videoDetails">03:00</span><div class="df justify-start mt6 socialShareList socialWrapper___2i-rX isKnockout___qZCsy dn-print" data-test="social-share-list"><input type="checkbox" class="dn" data-test="social-menu__checkbox" id="social-menu-toggle--38995" tabindex="-1" checked=""/><ul class="socialList___1zuX2 js-social-share"><li class="socialListText___27dxF founders-mono">Share this -</li><li class="socialListIcon___3LMj2"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___1Ehzv"></span></a></li><li class="socialListIcon___3LMj2" data-test="social-share-list__icon--twitter"><a href="https://twitter.com/intent/tweet?text=Miami%20Gardens%20Mayor%3A%20The%20&#x27;cure&#x27;%20for%20COVID%20&#x27;is%20our%20discipline%20right%20now&#x27;&amp;via=msnbc&amp;url=https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819&amp;original_referer=https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___1Ehzv"></span></a></li><li class="socialListIcon___3LMj2" data-test="social-share-list__icon--email"><a href="mailto:?subject=Miami Gardens Mayor: The &#x27;cure&#x27; for COVID &#x27;is our discipline right now&#x27;&amp;body=https://www.msnbc.com/hallie-jackson/watch/miami-gardens-mayor-the-cure-for-covid-is-our-discipline-right-now-87812677819"><span class="icon icon-email socialIcon___1Ehzv"></span></a></li><li class="socialListIcon___3LMj2 dn db-m" data-test="social-share-list__icon--embed"><div class="relative dib"><a class="js-embed-link" data-test="video-embed__link" href="/msnbc/embedded-video/mmvo87812677819"><span class="icon icon-embed socialIcon___1Ehzv"></span></a><div class="embedFeedback___2jfn0">copied</div><textarea class="embedCopyTextarea___SWsEU" tabindex="-1" readonly=""></textarea></div></li></ul></div></div><div class="dek___1vAIi"><p class="dekText___3cncc">Miami Gardens, FL Mayor Oliver Gilbert tells NBC News&#x27; Ellison Barber of the overwhelming pressure hospitals in his city are currently facing. Gilbert says the State needs to drastically improve their response, calling for mask ordinances, better contact tracing and stronger messaging from Florida Governor Ron DeSantis.<span class="byline___3NI-f">July 16, 2020</span></p></div><button class="dekReadMore___2Yyjs" type="button">Read<!-- --> <!-- -->More</button></div></div></div></div><div class="carousel___294O6"><div class="playlistDrawer___1RF35"><section class="playlist___3co27"><ul class="videos___24ktx"><li class="video___3-Abg"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></li><li class="video___3-Abg"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></li><li class="video___3-Abg"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></li><li class="video___3-Abg"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></li><li class="video___3-Abg"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></li><li class="video___3-Abg"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></li></ul></section></div></div><div class="layout-grid-container mv8 best-of-playlist"><div class="railContainer rail__container layout-leftRail hasTitle layout-grid-container"><div class="rail rail__main layout-grid-item grid-col-4-l"><div class="rail__wrapper"><div class="rail__content"><section class="collection-title relative pkg"><h2 class="collection-title__title collection-title__title--is-left-mounted">MSNBC HIGHLIGHTS</h2><p class="collection-title__dek"></p><a href="https://www.msnbc.com/morning-joe/watch/six-reasons-for-optimism-amid-coronavirus-pandemic-87805509836?playlist=mmlsnnd_3096433-nnd" class="animated-ghost-button animated-ghost-button--normal animated-ghost-button--darkBackground" target="_self">Play All</a></section><div class="pkg-ad ad mh0 overflow-x-hidden overflow-x-visible-m tc tl-m ad-container ad--sticky ad--front dn-print" data-packageid="bestOfAd" data-test="ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div></div><div class="right___1liqG layout-grid-item grid-col-8-l"><section class="pkg twoUp two-up__accent-line tease-card--two-up" data-packageid="bestOfTwoUp" data-test="two-up__section"><div class="two-up__articles"><article data-contentid="mmvo87805509836" class="tease-card tease-card__content"><div class="tease-card__picture"><a href="https://www.msnbc.com/morning-joe/watch/six-reasons-for-optimism-amid-coronavirus-pandemic-87805509836" class="tease-card__picture-link vilynx_disabled"><div class="relative teasePicture container___2PigD"><div class="absolute absolute-fill z-2 overflow-hidden"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></div><div class="relative z-1"><div class="bg-knockout-secondary" data-test="picture__placeholder"><div class="dn-m r50___2H60M" data-bp="s"></div><div class="dn db-m dn-l r100___2zAHu" data-bp="m"></div><div class="dn db-l dn-xl r100___2zAHu" data-bp="l"></div><div class="dn db-xl r100___2zAHu" data-bp="xl"></div></div></div></div></a><h2 class="unibrow articleTitleSection tease-category__eyebrow tease-category__eyebrow--large f2 lh-none founders-mono fw1 ttu tease-card__eyebrow pt4 pb1 ph5 pl4-m pr8"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disabled"><span>Morning Joe</span></a><a href="https://www.msnbc.com/morning-joe/watch/six-reasons-for-optimism-amid-coronavirus-pandemic-87805509836" class="vilynx_disabled"><span class="typeicon tease-category__typeIcon icon icon-video pointer-events-initial"></span></a></h2></div><div class="tease-card__info" data-test="tease-card__info"><h2 class="tease-card__headline tease-card__title"><a href="https://www.msnbc.com/morning-joe/watch/six-reasons-for-optimism-amid-coronavirus-pandemic-87805509836" class="vilynx_disabled"><span class="tease-card__headline">Six reasons for optimism amid coronavirus pandemic</span></a><span class=""></span></h2></div></article><article data-contentid="mmvo87806533790" class="tease-card tease-card__content"><div class="tease-card__picture"><a href="https://www.msnbc.com/morning-joe/watch/1-3-million-jobless-claims-added-last-week-87806533790" class="tease-card__picture-link vilynx_disabled"><div class="relative teasePicture container___2PigD"><div class="absolute absolute-fill z-2 overflow-hidden"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></div><div class="relative z-1"><div class="bg-knockout-secondary" data-test="picture__placeholder"><div class="dn-m r50___2H60M" data-bp="s"></div><div class="dn db-m dn-l r100___2zAHu" data-bp="m"></div><div class="dn db-l dn-xl r100___2zAHu" data-bp="l"></div><div class="dn db-xl r100___2zAHu" data-bp="xl"></div></div></div></div></a><h2 class="unibrow articleTitleSection tease-category__eyebrow tease-category__eyebrow--large f2 lh-none founders-mono fw1 ttu tease-card__eyebrow pt4 pb1 ph5 pl4-m pr8"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disabled"><span>Morning Joe</span></a><a href="https://www.msnbc.com/morning-joe/watch/1-3-million-jobless-claims-added-last-week-87806533790" class="vilynx_disabled"><span class="typeicon tease-category__typeIcon icon icon-video pointer-events-initial"></span></a></h2></div><div class="tease-card__info" data-test="tease-card__info"><h2 class="tease-card__headline tease-card__title"><a href="https://www.msnbc.com/morning-joe/watch/1-3-million-jobless-claims-added-last-week-87806533790" class="vilynx_disabled"><span class="tease-card__headline">1.3 million jobless claims added last week</span></a><span class=""></span></h2></div></article></div></section><section class="pkg threeUp three-up__accent-line relative" data-packageid="bestOfThreeUp" data-test="three-up__section"><div class="three-up__articles tease-card--slideshow"><div class="collectionLead-border"></div><article data-contentid="mmvo87804485641" class="tease-card tease-card__content"><div class="tease-card__picture"><a href="https://www.msnbc.com/morning-joe/watch/joe-i-still-believe-in-the-american-dream-but-i-know-why-others-don-t-87804485641" class="tease-card__picture-link vilynx_disabled"><div class="relative teasePicture container___2PigD"><div class="absolute absolute-fill z-2 overflow-hidden"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></div><div class="relative z-1"><div class="bg-knockout-secondary" data-test="picture__placeholder"><div class="dn-m r50___2H60M" data-bp="s"></div><div class="dn db-m dn-l r100___2zAHu" data-bp="m"></div><div class="dn db-l dn-xl r100___2zAHu" data-bp="l"></div><div class="dn db-xl r100___2zAHu" data-bp="xl"></div></div></div></div></a><h2 class="unibrow articleTitleSection tease-category__eyebrow tease-category__eyebrow--small f2 lh-none founders-mono fw1 ttu tease-card__eyebrow pt4 pb1 ph5 pl4-m pr8"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disabled"><span>Morning Joe</span></a><a href="https://www.msnbc.com/morning-joe/watch/joe-i-still-believe-in-the-american-dream-but-i-know-why-others-don-t-87804485641" class="vilynx_disabled"><span class="typeicon tease-category__typeIcon icon icon-video pointer-events-initial"></span></a></h2></div><div class="tease-card__info" data-test="tease-card__info"><h2 class="tease-card__headline tease-card__title"><a href="https://www.msnbc.com/morning-joe/watch/joe-i-still-believe-in-the-american-dream-but-i-know-why-others-don-t-87804485641" class="vilynx_disabled"><span class="tease-card__headline">Joe: I still believe in the American Dream, but I know why others don&#x27;t</span></a><span class=""></span></h2></div></article><article data-contentid="mmvo87803973770" class="tease-card tease-card__content"><div class="tease-card__picture"><a href="https://www.msnbc.com/morning-joe/watch/a-push-to-help-childcare-facilities-in-crisis-due-to-coronavirus-87803973770" class="tease-card__picture-link vilynx_disabled"><div class="relative teasePicture container___2PigD"><div class="absolute absolute-fill z-2 overflow-hidden"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></div><div class="relative z-1"><div class="bg-knockout-secondary" data-test="picture__placeholder"><div class="dn-m r50___2H60M" data-bp="s"></div><div class="dn db-m dn-l r100___2zAHu" data-bp="m"></div><div class="dn db-l dn-xl r100___2zAHu" data-bp="l"></div><div class="dn db-xl r100___2zAHu" data-bp="xl"></div></div></div></div></a><h2 class="unibrow articleTitleSection tease-category__eyebrow tease-category__eyebrow--small f2 lh-none founders-mono fw1 ttu tease-card__eyebrow pt4 pb1 ph5 pl4-m pr8"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disabled"><span>Morning Joe</span></a><a href="https://www.msnbc.com/morning-joe/watch/a-push-to-help-childcare-facilities-in-crisis-due-to-coronavirus-87803973770" class="vilynx_disabled"><span class="typeicon tease-category__typeIcon icon icon-video pointer-events-initial"></span></a></h2></div><div class="tease-card__info" data-test="tease-card__info"><h2 class="tease-card__headline tease-card__title"><a href="https://www.msnbc.com/morning-joe/watch/a-push-to-help-childcare-facilities-in-crisis-due-to-coronavirus-87803973770" class="vilynx_disabled"><span class="tease-card__headline">A push to help childcare facilities in crisis due to coronavirus</span></a><span class=""></span></h2></div></article><article data-contentid="mmvo87800389863" class="tease-card tease-card__content"><div class="tease-card__picture"><a href="https://www.msnbc.com/morning-joe/watch/how-coronavirus-is-impacting-ambulance-services-87800389863" class="tease-card__picture-link vilynx_disabled"><div class="relative teasePicture container___2PigD"><div class="absolute absolute-fill z-2 overflow-hidden"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></div><div class="relative z-1"><div class="bg-knockout-secondary" data-test="picture__placeholder"><div class="dn-m r50___2H60M" data-bp="s"></div><div class="dn db-m dn-l r50___2H60M" data-bp="m"></div><div class="dn db-l dn-xl r50___2H60M" data-bp="l"></div><div class="dn db-xl r100___2zAHu" data-bp="xl"></div></div></div></div></a><h2 class="unibrow articleTitleSection tease-category__eyebrow tease-category__eyebrow--small f2 lh-none founders-mono fw1 ttu tease-card__eyebrow pt4 pb1 ph5 pl4-m pr8"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disabled"><span>Morning Joe</span></a><a href="https://www.msnbc.com/morning-joe/watch/how-coronavirus-is-impacting-ambulance-services-87800389863" class="vilynx_disabled"><span class="typeicon tease-category__typeIcon icon icon-video pointer-events-initial"></span></a></h2></div><div class="tease-card__info" data-test="tease-card__info"><h2 class="tease-card__headline tease-card__title"><a href="https://www.msnbc.com/morning-joe/watch/how-coronavirus-is-impacting-ambulance-services-87800389863" class="vilynx_disabled"><span class="tease-card__headline">How coronavirus is impacting ambulance services</span></a><span class=""></span></h2></div></article></div></section><section class="pkg one-up pkg-index-NaN one-up--has-accent-line tease-card--one-up" data-packageid="bestOfOneUp" data-test="one-up__section"><div class="collectionLead-border"></div><article data-contentid="mmvo87801925597" class="tease-card tease-card__content"><div class="tease-card__picture"><a href="https://www.msnbc.com/morning-joe/watch/florida-mayor-says-city-needs-help-from-state-federal-government-87801925597" class="tease-card__picture-link vilynx_disabled"><div class="relative teasePicture container___2PigD"><div class="absolute absolute-fill z-2 overflow-hidden"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></div><div class="relative z-1"><div class="bg-knockout-secondary" data-test="picture__placeholder"><div class="dn-m r50___2H60M" data-bp="s"></div><div class="dn db-m dn-l r50___2H60M" data-bp="m"></div><div class="dn db-l dn-xl r50___2H60M" data-bp="l"></div><div class="dn db-xl r50___2H60M" data-bp="xl"></div></div></div></div></a><h2 class="unibrow articleTitleSection tease-category__eyebrow tease-category__eyebrow--small f2 lh-none founders-mono fw1 ttu tease-card__eyebrow pt4 pb1 ph5 pl4-m pr8"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disabled"><span>Morning Joe</span></a><a href="https://www.msnbc.com/morning-joe/watch/florida-mayor-says-city-needs-help-from-state-federal-government-87801925597" class="vilynx_disabled"><span class="typeicon tease-category__typeIcon icon icon-video pointer-events-initial"></span></a></h2></div><div class="tease-card__info" data-test="tease-card__info"><h2 class="tease-card__headline tease-card__title"><a href="https://www.msnbc.com/morning-joe/watch/florida-mayor-says-city-needs-help-from-state-federal-government-87801925597" class="vilynx_disabled"><span class="tease-card__headline">Florida mayor says city needs help from state, federal government</span></a><span class=""></span></h2></div></article></section></div></div><div class="titleBox___2rV9K"><a href="https://www.msnbc.com/morning-joe/watch/six-reasons-for-optimism-amid-coronavirus-pandemic-87805509836?playlist=mmlsnnd_3096433-nnd" class="animated-ghost-button animated-ghost-button--normal animated-ghost-button--darkBackground" target="_self">Play All</a></div></div><div data-packageid="1" class="pkg taboola taboola___3CUsq dn-print" data-test="taboola"><div data-test="placeholder"></div></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-peacock"></span></a></div><nav class="links"><ul data-li="12"><li><a href="https://www.nbcnews.com/pages/about-nbc-news-digital">About</a></li><li><a href="https://www.msnbc.com/help">Help</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE">MSNBC store</a></li><li><a href="https://www.nbcuniversal.com/privacy/?brandA=MSNBC&amp;intake=MSNBC">Privacy policy</a></li><li><a href="https://www.nbcuniversal.com/privacy/notrtoo/?brandA=MSNBC&amp;intake=MSNBC">Do Not Sell My Personal Information</a></li><li><a href="https://www.msnbc.com/terms-of-service">Terms of service</a></li><li><a href="https://www.msnbc.com/closed-captioning">Closed captioning</a></li><li><a href="https://www.msnbc.com/transcripts">Transcripts</a></li><li><a href="https://www.msnbc.com/advertising-and-partnerships">Advertise</a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management">Ad Choices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2020 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentovideo","pageid":"mmvo87812677819","platform":"ramen"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620undefined","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://nodeassets.nbcnews.com/_next/static/chunks/ads.8c8a9b55.js"></script></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://nodeassets.nbcnews.com/_next/static/runtime/polyfills-b53f950dae6b9720549c.js"></script><script async="" data-next-page="/_app" src="https://nodeassets.nbcnews.com/_next/static/c26594da017d30afed021c50f154e80c33f7a443/pages/_app.js"></script><script async="" data-next-page="/video" src="https://nodeassets.nbcnews.com/_next/static/c26594da017d30afed021c50f154e80c33f7a443/pages/video.js"></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-81ac813d4689ee065f58.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/5806aa56cf45e4edde33a784ed43b3b42dd53b31.50f331165f6e4d624c77.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/a57af08b8ed789dae836a67590c9449ff1bc0516.300e18735bd5d7fb469f.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/e38e7eab5ce27588cc116d64d74d1b2a423e10bd.5c5568c2f7045f41ac0a.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/7ca6ed6765aa486b1d5fecb03ff777ad9a47aba3.86d5c4d53d7beebe040e.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/477d8f92e324408c4bef356fea28791a77b50517.c4c0fcfd98fe435a9279.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/cb0dd194399bfb78e0cea2c3fc2e53f6aa59f22c.2d8f7f57383ddd39f85b.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/ece27f0b449c5d4ded208922090c2a0ed533528d.b766f1b4c2ce92100271.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/b3685a656ddfcd2c29e482e5b31b08b0980b9886.24337d021f161f1881d6.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/44452a011757cf9405e25b7b9cb374319f05c472.1fc8640a169758e8c10d.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/c6ed1302fa5b8d4a546e6288e5ffbc6f0f1f08fa.6e05da076106800e5a96.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/main-f313c329117e6d546588.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/851ea6da.4c419f4b16a96bca7647.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.c329c203697aff2219d4.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/765afedd1d2906befa9f5c6b66d973ea5d0cc892.6c029c1ca0786204a5c6.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/30049e40267b7d85144f8068a7eb52ac5bf31c04.61531b5e0713956717c5.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/4bfaa2ccb2a16344de65deb431f5572421484353.9b03a435b501010d9360.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/645f37d9bb027c22a44fc48e2fae4b465985cab7.0a038272b0d480d2fc42.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/2d9c85ebd3f431af5af6b40b6bf897049ae11202.611790017f3753556431.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/645f37d9bb027c22a44fc48e2fae4b465985cab7_CSS.90ba64b00d59010f5226.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/cb80f7bdebc852019167a8ed5822c8551e91d58a.bcdb520bd29cc72baaf1.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/cb80f7bdebc852019167a8ed5822c8551e91d58a_CSS.7257950804e0a9b6ee6c.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/3aeea6b4fc56b0dfba9ec4d7513af1b5d187c3b6.2ec23017d1ed6b2d17e8.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/8909f3a713f88873ae29911eb1b7f49716f962fe.c47958f4dfb22cae3a85.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/11ba50f40bcdfd21e539fbf3863652771fa67761.c1b4164dbfdc3736eff7.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/bac1165d0c62fc8cfedf08e10b78be4c04b9cf48.5c96f4535c7845cedb6b.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/c26594da017d30afed021c50f154e80c33f7a443/_buildManifest.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/c26594da017d30afed021c50f154e80c33f7a443/_ssgManifest.js" async=""></script></body></html>