<!DOCTYPE html><html lang="en"><head><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/_next/static/css/f5c536ab525c34bdb749.css" rel="stylesheet"/><style>@font-face{font-family:iconfont;src:url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.8a1f5c4c9f.woff)format("woff"),url(https://nodeassets.nbcnews.com/_next/static/assets/fonts/iconfont.d2b8be30d9.woff2)format("woff2");}</style><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.7.4/msnbc/header.css" rel="stylesheet"/><script>var _HFS = { version: "1.7.4", host: "https://nodeassets.nbcnews.com/assets/header-footer", social: "msnbc" }</script><script>/* eslint-disable */
(function () {
  var hd = (window._HFS && window._HFS.host) || !1;
  if (hd !== !1 && typeof window.HTMLPictureElement === 'undefined') {
    var srcScript = document.createElement('script');
    document.head.appendChild(srcScript);
    srcScript.src = hd.concat('picturefill.min.js');
  }
})();
</script><link rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon.ico"/><link rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-16x16.png"/><link rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-32x32.png"/><link rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-96x96.png"/><link rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon.png"/><link rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/manifest.json"/><link rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-192x192.png"/><meta name="msapplication-TileColor" content="#FFFFFF"/><meta name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/browserconfig.xml"/><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta property="fb:app_id" content="351594351545594"/><meta property="fb:pages" content="273864989376427"/><meta property="fb:pages" content="114114045339706"/><meta property="fb:pages" content="25987609066"/><meta property="fb:pages" content="153005644864469"/><meta property="fb:pages" content="598356233569407"/><meta property="fb:pages" content="62499551911"/><meta property="fb:pages" content="90692553761"/><meta property="fb:pages" content="114945745226947"/><meta property="fb:pages" content="280920811923248"/><meta property="fb:pages" content="809948162383434"/><meta property="og:site_name" content="MSNBC.com"/><meta property="og:locale" content="en_US"/><meta name="twitter:site" content="@MSNBC"/><meta name="twitter:creator" content="MSNBC"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><script type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.msnbc.com","logo":{"@type":"ImageObject","url":"https://www.msnbc.com/sites/msnbc/themes/leanforward/images/site-header/msnbc-logo-small.png","width":127,"height":23},"sameAs":["https://www.facebook.com/msnbc","https://www.instagram.com/msnbc","https://twitter.com/msnbc","https://www.youtube.com/msnbc"]}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"label":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"},"ecommerceEnabled":{"@id":"Text","@type":"@id"},"videoPlayerCount":{"@id":"Text","@type":"@id"},"appVersion":{"@id":"Text","@type":"@id"},"tags":{"@id":"Text","@type":"@id"}},"@type":"Dataset","name":"additionalTaxonomy","description":"This is additional taxonomy that helps us with analytics","url":"https://www.msnbc.com/rachel-maddow-show/20th-straight-week-unemployment-filings-top-1-million-n1235998","pageType":"Article","vertical":"msnbc","subVertical":"","section":"rachel-maddow-show","subSection":"maddowblog","label":"","packageId":"","sponsor":"","ecommerceEnabled":false,"videoPlayerCount":0,"appVersion":"5.5.2","tags":""}</script><script type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"},"topics":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"For 20th straight week, unemployment filings top 1 million","url":"https://www.msnbc.com/rachel-maddow-show/20th-straight-week-unemployment-filings-top-1-million-n1235998","thumbnailUrl":"https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.social_share_1024x768_scale.jpg","alternativeHeadline":"For 20th straight week, unemployment filings top 1 million","dateCreated":"2020-08-06T12:40:28.000Z","datePublished":"2020-08-06T12:40:28.000Z","dateModified":"2020-08-06T12:40:29.000Z","articleSection":"rachel-maddow-show","articleId":"ncna1235998","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"ncna1235998"},"topics":"","image":{"@type":"ImageObject","url":"https://media1.s-nbcnews.com/i/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.jpg","caption":"A person files an application for unemployment benefits on April 16, 2020, in Arlington, Va.","width":2500,"height":1667},"author":[{"@type":"Person","name":"Steve Benen","jobTitle":"Author","email":null,"image":null}],"publisher":{"@type":"Organization","name":"MSNBC","logo":{"@type":"ImageObject","url":"https://www.msnbc.com/sites/msnbc/themes/leanforward/images/site-header/msnbc-logo-small.png","width":127,"height":23}},"description":"More than 55 million Americans have filed initial unemployment claims since mid-March -- a total unlike anything the country has seen in modern times.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.msnbc.com/rachel-maddow-show/20th-straight-week-unemployment-filings-top-1-million-n1235998"},"keywords":""}</script><title>For 20th straight week, unemployment filings top 1 million</title><meta name="description" content="More than 55 million Americans have filed initial unemployment claims since mid-March -- a total unlike anything the country has seen in modern times."/><link rel="canonical" href="https://www.msnbc.com/rachel-maddow-show/20th-straight-week-unemployment-filings-top-1-million-n1235998"/><meta property="og:url" content="https://www.msnbc.com/rachel-maddow-show/20th-straight-week-unemployment-filings-top-1-million-n1235998"/><meta property="og:title" content="For 20th straight week, unemployment filings top 1 million"/><meta property="og:description" content="More than 55 million Americans have filed initial unemployment claims since mid-March -- a total unlike anything the country has seen in modern times."/><meta property="og:image" content="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.nbcnews-fp-1200-630.jpg"/><meta property="og:image:secure_url" content="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.nbcnews-fp-1200-630.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:type" content="article"/><meta name="twitter:image:src" content="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.nbcnews-fp-1024-512.jpg"/><meta name="twitter:image" content="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.nbcnews-fp-1024-512.jpg"/><meta name="twitter:title" content="For 20th straight week, unemployment filings top 1 million"/><meta name="twitter:description" content="More than 55 million Americans have filed initial unemployment claims since mid-March -- a total unlike anything the country has seen in modern times."/><meta name="twitter:card" content="summary_large_image"/><meta property="article:opinion" content="false"/><meta property="article:content_tier" content="free"/><meta name="thumbnail" content="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.social_share_1024x768_scale.jpg"/><link rel="amphtml" href="https://www.msnbc.com/msnbc/amp/ncna1235998"/><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.7.4/msnbc/footer.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><link href="https://nodeassets.nbcnews.com/assets/header-footer/1.7.4/icons.css" rel="stylesheet"/><meta name="next-head-count" content="75"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/9500013ef78c2846d8f7.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/9500013ef78c2846d8f7.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/81e3f296a79943d47ebf.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/81e3f296a79943d47ebf.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/ec1d4f8e8a48f9346ee0.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/ec1d4f8e8a48f9346ee0.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/ec1fc0bbd67b23e9f7aa.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/ec1fc0bbd67b23e9f7aa.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/css/b2f67419168ab83add2b.css" as="style"/><link rel="stylesheet" href="https://nodeassets.nbcnews.com/_next/static/css/b2f67419168ab83add2b.css"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/f24921556b8c7f8a3240adf31f2faffa9fbcf32d/pages/_app.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/f24921556b8c7f8a3240adf31f2faffa9fbcf32d/pages/article.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-6a7e203a22b00cbb6d5d.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/framework.7dfd02d307191d63a37e.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/d917ff336a2074b2914c489b02b7ade68f0660a4.50f331165f6e4d624c77.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/160e6dedbf9ca218667561a19403f408fe545379.300e18735bd5d7fb469f.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/e4dd1f6b688db16b28211aac374fe39991609803.c3678c7c7430bb7bd646.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/ca2ca56ad922a715d27e711f9caeed5a1f6a1ff2.bb5772f356e4cae6e32c.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/e16a795008ab44953e2530e115c135d33c501d6a.6ce360197bc0578d1194.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/9fb6cc2638dd95d1ec3f3a08dfcd421443f87e45.2d8f7f57383ddd39f85b.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/d8068c8239e7802b631f12f36fe115b5d1fc5e8f.b766f1b4c2ce92100271.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/4b870aa1c3aa42a473ab1104edd1da6e524da75d.24337d021f161f1881d6.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/9d825126e9042ffdec1b91b204a000ee43bba2e3.6923035a9c507f24fc24.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/5c55a8f55d6a4b2e720c23328a99b4fc2f7bc5ac.6e05da076106800e5a96.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/runtime/main-f313c329117e6d546588.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/851ea6da.4c419f4b16a96bca7647.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.c329c203697aff2219d4.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/1738127ce84be3e267e65466acea26b56ed5e7a5.6c029c1ca0786204a5c6.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/a037ddef154514bc9f2ebaa9d3c7b61026b380dc.11258e40ef2699cfc44c.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/42f4a43ec3ef141470b207a181067f4bfc33a94b.e64154ad8cefa56d6931.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/e6073b65ee084c24b058c8a2d63c00edead7a560.3604d8cf2144e6465282.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/9678b14495964f94cab7bfad0b394703603139a7.05f1bd46ef529f9d907c.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/e6073b65ee084c24b058c8a2d63c00edead7a560_CSS.90ba64b00d59010f5226.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f6a43dae836c1e2ecf9f78d159a3b9bce68e19b9.a0413837bb133d9b9abe.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/f6a43dae836c1e2ecf9f78d159a3b9bce68e19b9_CSS.7257950804e0a9b6ee6c.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/01192fb90ce7004baccbcc1d3e72060854e991c2.37867f94d70ed01349b9.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/6c18740bfc15a0bd3f6bf9a446f305e3fda94817.50ff2e9c2ea5cc4778b2.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/2be15481965ab74c0902a46d61875fc25e3e8c8e.f5466a83a6e0c8553c56.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/65ebdc0c46bc280b3e7b6c00bb201b200dd72778.8225d7b59fd54a250dc3.js" as="script"/><link rel="preload" href="https://nodeassets.nbcnews.com/_next/static/chunks/1b1fd5828fa1ab377205d256bf91ef8722da10ec.a99fd6cf40df9c84ed01.js" as="script"/></head><body class="articlePage msnbc savory"><div id="modal-root" class="z-5 relative"></div><div id="__next"><div class="gridGuides grid___3_LM0"><div class="gridColumns___3-ny9"><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div><div class="gridColumn___1uf7N"></div></div></div><div class="container___yh2BI bg-knockout-primary"><div class="bannerAd___2PXGM ad-container topbannerAd"><div class="adBackground___3QJIf" style="height:0px"></div><div class="ad dn-print" data-test="ad__container"><div data-enigma="true" data-slot="topbanner" data-sizes="[[[1000,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[758,1],[[728,90],[970,66],[970,90],[970,250],[1900,400]]],[[0,0],[[1900,400]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div><div class="db-m dn" style="height:0px"></div><div class="layout-header" id="hfs-header"><nav class="hfsh init show-global show-shortcuts vertical override___p4k3H"><div class="global"><ul class="global-list"><li class="global-list-item "><a href="https://www.msnbc.com"><span>MSNBC</span></a></li><li class="global-list-item "><a href="https://www.msnbc.com/listen"><span>Listen</span></a></li><li class="global-list-item "><a href="https://www.msnbc.com/live"><span>Watch Live</span></a></li><li class="global-list-item secondary"><a href="https://www.nbcnews.com"><span>News</span></a></li><li class="global-list-item secondary"><a href="https://www.today.com"><span>TODAY</span></a></li></ul><button class="search-icon js-search-open"><span class="hfs-i hfs-i-search"></span></button><div class="global-insert js-global-nav-insert"></div></div><div class="local h-h"><div class="logo-wrap h-h"><a href="https://www.msnbc.com"><span class="logo font-logo h-h"><svg class="peacock" width="67" height="39" viewBox="578 62 67 39" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather" d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather" d="M597.563 75.863l9.442 21.613-19.478-13.35c-4.887-3.24-3.896-8.79-1.19-11.237 3.83-3.24 9.245-2.12 11.226 2.97"></path><path class="feather" d="M610.57 70.93l-3.433 24.19-9.772-23c-2.113-5.75 2.64-9.516 5.81-9.583 3.632-.396 8.188 2.38 7.396 8.394"></path><path class="feather" d="M625.494 72.103l-9.707 23.067-3.102-20.82c-.265-3.17 1.716-3.237 2.443-3.832-.133-.463-1.124-.463-1.124-.463h-1.848c-.198-5.42 4.028-7.8 7.462-7.535 3.697.132 7.856 4.428 5.876 9.583"></path><path class="feather" d="M635.338 84.167L615.86 97.584l9.177-21.348c2.775-6.742 9.245-5.42 11.556-2.842 2.51 2.51 3.235 7.6-1.255 10.773"></path><path class="feather" d="M637.448 99.9h-22.515l18.29-12.756c4.49-2.975 9.244-.266 10.498 3.635 1.327 4.36-1.65 9.12-6.27 9.12"></path></g></svg><div class="brand"><span class="hfs-i hfs-i-vertical-msnbc"></span></div></span></a></div><div class="js-sponsor-wrap"></div><div class="local-wrap"><div class="shortcuts h-h"><ul class="shortcuts-list h-lh"><li class="shortcuts-list-item"><a href="https://www.msnbc.com/rachel-maddow-show">Rachel Maddow</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/morning-joe">Morning Joe</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/deadline-white-house">Deadline: WH</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/mtp-daily">MTP Daily</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/the-beat-with-ari-melber">The Beat</a></li><li class="shortcuts-list-item"><a href="http://msnbc.com/reidout">The ReidOut</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/all">All In</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/the-last-word">Last Word</a></li><li class="shortcuts-list-item"><a href="https://www.msnbc.com/11th-hour-with-brian-williams">11th Hour</a></li><li class="shortcuts-list-item"><a href="https://www.nbcnews.com/podcasts">Podcasts</a></li></ul></div><div class="headline-wrap h-h"><div class="headline-title h-h"><p class="headline-title-text h-lh js-headline-text"></p></div><div class="share-list share-shared h-h"><div class="share-inner"><ul class="share-ul h-h"><li class="share-li share-txt">Share this&nbsp;&mdash;</li><li class="share-li share-li-facebook"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span></a></li><li class="share-li share-li-twitter"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span></a></li><li class="share-li share-li-email"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span></a></li><li class="share-li share-li-sms dn-l"><a href="javascript:void(0);" target="_blank" class="js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span></a></li><li class="share-li"><button class="share-ex h-h h-w js-share-toggle"><span class="share-dot"></span><svg class="share-cl" viewBox="0 0 20 20"><line x1="0" x2="20" y1="0" y2="20"></line><line x1="0" x2="20" y1="20" y2="0"></line></svg></button></li></ul></div></div></div></div><button class="hamburger h-h h-w js-menu-toggle"><span></span><span></span><span></span></button></div><div class="menu js-menu-selector"><button class="overlay js-menu-toggle"></button><section class="inner"><div class="menu-logo-wrapper"><a href="http://www.msnbc.com" class="menu-logo menu-logo-msnbc"><span class="hfs-i hfs-i-logo-msnbc"></span></a><a href="https://www.nbcnews.com" class="menu-logo menu-logo-news"><span class="hfs-i hfs-i-vertical-news"></span></a><a href="https://www.today.com" class="menu-logo menu-logo-today"><span class="hfs-i hfs-i-vertical-today"></span></a></div><div class="search-wrap-inline"><form action="https://www.msnbc.com/search/" method="GET" class="search-form js-search-form"><label class="search-label" for=q id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=q name=q placeholder="Search MSNBC" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div><div class="menu-section menu-section-featured"><p class="menu-section-heading">Featured Shows</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.msnbc.com/morning-joe" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532516/morning_joe_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532516/morning_joe_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_33/2532516/morning_joe_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Morning Joe</span><span class="menu-list-item-time">Weekdays 6AM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/deadline-white-house" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532491/deadline_whitehouse_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532491/deadline_whitehouse_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_33/2532491/deadline_whitehouse_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Deadline WH</span><span class="menu-list-item-time">Weekdays 4PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/all" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532471/all_in_with_chris_hayes_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532471/all_in_with_chris_hayes_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_33/2532471/all_in_with_chris_hayes_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">All In</span><span class="menu-list-item-time">Weeknights 8PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/rachel-maddow-show" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532536/rachel_maddow_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532536/rachel_maddow_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media1.s-nbcnews.com/j/newscms/2018_33/2532536/rachel_maddow_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Rachel Maddow</span><span class="menu-list-item-time">Weeknights 9PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/the-last-word" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532511/last_word_card_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532511/last_word_card_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_33/2532511/last_word_card_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">Last Word</span><span class="menu-list-item-time">Weeknights 10PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/11th-hour-with-Brian-Williams" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532541/the_11th_hour_card_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2018_33/2532541/the_11th_hour_card_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media3.s-nbcnews.com/j/newscms/2018_33/2532541/the_11th_hour_card_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">11th Hour</span><span class="menu-list-item-time">Weeknights 11PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/mtp-daily" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532521/mtp_daily_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media4.s-nbcnews.com/j/newscms/2018_33/2532521/mtp_daily_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media4.s-nbcnews.com/j/newscms/2018_33/2532521/mtp_daily_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">MTP Daily</span><span class="menu-list-item-time">Weekdays 5PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/the-beat-with-ari-melber" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532546/the_beat_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media2.s-nbcnews.com/j/newscms/2018_33/2532546/the_beat_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media2.s-nbcnews.com/j/newscms/2018_33/2532546/the_beat_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">The Beat</span><span class="menu-list-item-time">Weeknights 6PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/reidout" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532476/am_joy_8913ddd1d5467fde290ceafb6549ae4f.focal-240x360.jpg"><source media="(min-width: 758px)" srcset="https://media1.s-nbcnews.com/j/newscms/2018_33/2532476/am_joy_8913ddd1d5467fde290ceafb6549ae4f.focal-200x300.jpg"><img src="https://media1.s-nbcnews.com/j/newscms/2018_33/2532476/am_joy_8913ddd1d5467fde290ceafb6549ae4f.focal-120x180.jpg" /></picture><span class="menu-list-item-title">The Reidout</span><span class="menu-list-item-time">Weeknights 7 PM ET</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/velshi" class="menu-list-item-link"><picture><source media="(min-width: 1240px)" srcset="https://media3.s-nbcnews.com/j/newscms/2020_11/3263581/velshi_8505c3362e12b1d884b7cbe8dac65c59.focal-240x360.png"><source media="(min-width: 758px)" srcset="https://media3.s-nbcnews.com/j/newscms/2020_11/3263581/velshi_8505c3362e12b1d884b7cbe8dac65c59.focal-200x300.png"><img src="https://media3.s-nbcnews.com/j/newscms/2020_11/3263581/velshi_8505c3362e12b1d884b7cbe8dac65c59.focal-120x180.png" /></picture><span class="menu-list-item-title">VELSHI</span><span class="menu-list-item-time">Weekends 8 AM ET</span></a></li></ul></div><div class="menu-section menu-section-more"><p class="menu-section-heading">More</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.msnbc.com/listen" class="menu-list-item-link"><span class="menu-list-item-title">Listen Live</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/schedule" class="menu-list-item-link"><span class="menu-list-item-title">TV Schedule</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/newsletters" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Newsletters</span></a></li><li class="menu-list-item"><a href="https://www.nbcnews.com/podcasts" class="menu-list-item-link"><span class="menu-list-item-title">Podcasts</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/now" class="menu-list-item-link"><span class="menu-list-item-title">Watch Live</span></a></li></ul></div><div class="menu-section menu-section-shows"><p class="menu-section-heading">More Shows</p><ul class="menu-list"><li class="menu-list-item"><a href="https://www.msnbc.com/firstlook" class="menu-list-item-link"><span class="menu-list-item-title">Morning Joe First Look</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/stephanie-ruhle" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Stephanie Ruhle</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/msnbc-live-hallie-jackson" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Hallie Jackson</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/velshi-ruhle" class="menu-list-item-link"><span class="menu-list-item-title">Velshi &amp; Ruhle</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/andrea-mitchell" class="menu-list-item-link"><span class="menu-list-item-title">Andrea Mitchell Reports</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/msnbc-live-katy-tur" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Katy Tur</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/craig-melvin" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Craig Melvin</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/msnbc-live-with-ali-velshi" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Ali Velshi</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/weekends-with-alex" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Live with Alex Witt</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/politicsnation" class="menu-list-item-link"><span class="menu-list-item-title">PoliticsNation</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/kasiedc" class="menu-list-item-link"><span class="menu-list-item-title">Kasie DC</span></a></li><li class="menu-list-item"><a href="https://www.msnbc.com/originals" class="menu-list-item-link"><span class="menu-list-item-title">MSNBC Documentaries</span></a></li></ul></div><div class="menu-section menu-section-social"><p class="menu-section-heading"> Follow msnbc </p><ul class="menu-list"><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="facebook"><a href="https://www.facebook.com/msnbc" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-facebook"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="instagram"><a href="https://www.instagram.com/msnbc" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-instagram"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="twitter"><a href="https://www.twitter.com/msnbc" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-twitter"></span></a></li><li class="menu-list-item" data-track-event="mbt_navbar_follow" data-track-key="platform" data-track-value="email"><a href="https://secure.msnbc.com/_tps/accounts/newsletters" rel="noopener noreferrer" target="_blank" class="menu-list-item-link"><span class="hfs-i hfs-i-share-email"></span></a></li></ul></div></section></div><div class="search-overlay" tabindex="0"><button class="search-close js-search-close"><span class="search-overlay-icon hfs-i hfs-i-close"></span></button><div class="search-wrap-overlay"><form action="https://www.msnbc.com/search/" method="GET" class="search-form js-search-form"><label class="search-label" for=q id="search_label">Search</label><div class="search-inner"><input type="search" class="search-input js-search-input" aria-labelledby="search_label" id=q name=q placeholder="Search MSNBC" ><button class="search-button"><span class="search-button-icon hfs-i hfs-i-search"></span></button></div></form></div></div><div class="share-drop share-shared js-share-selector"><div class="share-inner"><ul class="share-ul"><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="facebook" data-template="https://www.facebook.com/sharer/sharer.php?u=URL&cid=article_share_facebook" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="facebook"><span class="hfs-i hfs-i-share-facebook share-icon"></span><span>Facebook</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="twitter" data-template="https://twitter.com/intent/tweet?text=HEADLINE&via=VIA&url=URL&original_referer=URL&cid=article_share_twitter" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="twitter"><span class="hfs-i hfs-i-share-twitter share-icon"></span><span>Twitter</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="email" data-template="mailto:?subject=HEADLINE&body=URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="email"><span class="hfs-i hfs-i-share-email share-icon"></span><span>Email</span></a></li><li class="share-li dn-l"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="sms" data-template="sms:?body=HEADLINE via VIA - URL" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="sms"><span class="hfs-i hfs-i-share-sms share-icon"></span><span>SMS</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="print" data-template="javascript:if(window.print)window.print()" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="print"><span class="hfs-i hfs-i-share-print share-icon"></span><span>Print</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="whatsapp" data-template="https://api.whatsapp.com/send?phone=&text=HEADLINE URL&cid=article_share_whatsapp" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="whatsapp"><span class="hfs-i hfs-i-share-whatsapp share-icon"></span><span>Whatsapp</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="reddit" data-template="http://www.reddit.com/submit?url=URL&title=HEADLINE&cid=article_share_reddit" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="reddit"><span class="hfs-i hfs-i-share-reddit share-icon"></span><span>Reddit</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pocket" data-template="https://getpocket.com/save?url=URL&title=HEADLINE&cid=article_share_pocket" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pocket"><span class="hfs-i hfs-i-share-pocket share-icon"></span><span>Pocket</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="flipboard" data-template="https://share.flipboard.com/bookmarklet/popout?v=2&title=HEADLINE&url=URL&cid=article_share_flipboard" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="flipboard"><span class="hfs-i hfs-i-share-flipboard share-icon"></span><span>Flipboard</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="pinterest" data-template="http://pinterest.com/pin/create/link/?url=URL&cid=article_share_pinterest" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="pinterest"><span class="hfs-i hfs-i-share-pinterest share-icon"></span><span>Pinterest</span></a></li><li class="share-li"><a href="javascript:void(0);" target="_blank" class="share-a js-hfs-share" data-key="linkedin" data-template="https://www.linkedin.com/shareArticle?mini=true&url=URL&title=HEADLINE&cid=article_share_linkedin" data-track-event="mbt_navbar_share" data-track-key="platform" data-track-value="linkedin"><span class="hfs-i hfs-i-share-linkedin share-icon"></span><span>Linkedin</span></a></li></ul></div></div></nav><div class="hfsh-spacer"></div></div><div><div><div class="article___3eZMa article"><section class="article-hero__container default" data-test="article-hero"><div class="article-hero__bg-container"><header class="article-hero__header mh0-print layout-grid-container" data-test="article-hero__header"><aside class="article-hero__unibrow-grid layout-grid-item grid-col-2-xl"><div class="unibrow articleTitleSection article-hero__tax-term"><a href="https://www.msnbc.com/maddowblog" class="vilynx_disabled"><span>Maddowblog</span></a></div></aside><div class="article-hero-headline layout-grid-item grid-col-10-xl"><h1 class="article-hero__headline f8 f9-m fw3 mb3 mt0 f10-xl founders-cond lh-none" data-test="article-hero__headline">For 20th straight week, unemployment filings top 1 million</h1><div class=""><div class="article-dek article-dek__with-image">More than 55 million Americans have filed initial unemployment claims since mid-March -- a total unlike anything the country has seen in modern times.</div></div></div></header></div><div class="article-hero__media-holder layout-grid-container mb8"><div class="article-hero__media-container layout-grid-item grid-col-10-xl grid-col-push-2-xl"><figure class="article-hero__main"><picture class="article-hero__main-image"><source media="(min-width: 1240px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.fit-2000w.jpg"/><source media="(min-width: 1000px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.fit-1240w.jpg"/><source media="(min-width: 758px)" srcSet="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.fit-1000w.jpg"/><img src="https://media1.s-nbcnews.com/j/newscms/2020_20/3346466/200512-unemployment-papers-ew-1236p_5f1bdd7307fa7767ce4678816bdb3ab5.fit-760w.jpg" alt="US-HEALTH-VIRUS-ILLUSTRATION"/></picture></figure></div><figcaption class="caption article-hero__caption layout-grid-item grid-col-10-xl grid-col-push-2-xl"><span class="caption__container">A person files an application for unemployment benefits on April 16, 2020, in Arlington, Va.</span><span class="caption__source">Olivier Douliery / AFP via Getty Images file</span></figcaption></div></section><article class="article-body" data-taboola-target="read-more"><div class="gridContainer___j_ovn gridContainer article-body__grid--container"><div class="article-body__section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-100"></div></div><div class="article-body__section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-100" data-test="articleBody"><div class="article-body__tablet-newsletter"><div class="container___de8yc dn-print" data-test="newsletter-signup"><div class="borderTop___3nPa5"></div><div></div><div class="signupBackground___3YPX9"><div class="signupForeground___2Xrx8"><div class="signupMessage___xa6QN">Get the Msnbc newsletter.</div><a href="https://www.msnbc.com/newsletters/msnbcdaily" class="animated-ghost-button animated-ghost-button--normal" target="_blank">SUBSCRIBE</a></div></div></div></div><section class="mb7"><div class="mb1 founders-mono f2 lh-copy gray-80 ls-tight"><time class="relative z-1" dateTime="Thu Aug 06 2020 12:40:28 GMT+0000 (UTC)" data-test="timestamp__datePublished" itemProp="datePublished" content="2020-08-06T12:40:28.000Z">Aug. 6, 2020, 12:40 PM UTC</time><meta data-test="timestamp__datePublished--meta" itemProp="datePublished" content="2020-08-06T12:40:28.000Z"/></div><div class="founders-cond f6 lh-none" data-test="byline">By<!-- --> <!-- -->Steve Benen</div></section><div class="article-body__content"></div></div></div><div class="article-body__section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-100" data-test="articleBody"><div class="article-body__content"><figure class="large___3lO48"><div class="lazyload-wrapper"><div style="height:50px" class="lazyload-placeholder"></div></div></figure></div></div></div><div class="article-body__section article-body__last-section"><div class="body___1MxnW article-body publico-txt f4 f5-m lh-copy gray-100" data-test="articleBody"><div class="article-body__content"><p class="endmarkEnabled">Before the coronavirus crisis began in earnest, roughly 210,000 Americans per week filed for unemployment benefits. But as we've <a href="https://www.msnbc.com/rachel-maddow-show/unemployment-filings-soar-staggering-heights-n1169336" target="_blank">discussed</a>, looking at <a href="https://fred.stlouisfed.org/series/ICSA" target="_blank">historical data</a>, we know what things look like when there's an economic crisis. In early 2009, for example, near the height of the Great Recession, initial jobless claims reached 665,000 -- roughly triple the totals from February.</p><p class="endmarkEnabled">In March, however, the data started breaking records in staggering ways. There's been some recent progress, with totals moving in a less harrowing direction, but as <a href="https://www.dol.gov/ui/data.pdf">the latest report</a> from the Labor Department helps prove, we still have a long way to go.</p><section class="blockquoteContainer___326mG relative w-auto mv8 gray-60 blockQuoteContainer"><blockquote class="bq___RvTtE fs-italic ma0"><p>In the week ending August 1, the advance figure for seasonally adjusted initial claims was 1,186,000, a decrease of 249,000 from the previous week&#x27;s revised level. The previous week&#x27;s level was revised up by 1,000 from 1,434,000 to 1,435,000. The 4-week moving average was 1,337,750, a decrease of 31,000 from the previous week&#x27;s revised average.</p><small class="founders-mono f2 fs-normal ttu db mt5 gray-80"><span class="black" data-test="blockquote-attribution"></span></small></blockquote></section><div class="newsletter-signup__container"><div class="newsletter-signup__descr">Get the msnbc newsletter.</div><div class=""><form class="signup-input-form"><div class="signup-input__input-wrapper"><input class="pl5 pv3 flex-auto publico-hed signup-input__input" name="emailAddress" placeholder="Your Email Address" value=""/></div><button id="email-subscribe-button" type="button" class="animated-ghost-button animated-ghost-button--normal signup-input__signup-button ttu mt0 bg-knockout-primary f6 bw-1px">Sign Up</button></form><footer><p class="founders-mono f1 pt4 pt6-l mt0 mb0 ttu">This site is protected by recaptcha<!-- --> <span class="signup-input__recaptcha-links"><a class="ttu signup-input__recaptcha-link" href="https://policies.google.com/privacy" rel="noopener noreferrer" target="_blank">Privacy Policy</a> | <a class="ttu signup-input__recaptcha-link" href="https://policies.google.com/terms" rel="noopener noreferrer" target="_blank">Terms of Service</a></span></p></footer><div id="" class="g-recaptcha"></div></div></div><p class="endmarkEnabled">Though it seems absurd to point to 1.18 million jobless claims as evidence of progress, it's worth emphasizing that this is the lowest -- and therefore, the best -- total we've seen since the economic crisis began in earnest in March.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><div id="taboolaReadMoreBelow"></div><p class="endmarkEnabled">What's more, the cumulative effects matter: these 1.18 million Americans who've just filed for jobless benefits are in addition to the totals from the last several weeks. In other words, more than 55 million Americans have filed initial unemployment claims since mid-March -- a total unlike anything the country has seen in modern times.</p><p class="endmarkEnabled">It is worth emphasizing that these depression-level numbers coincide with the passage of an economic aid package in March that included significant resources for the unemployed. As we recently <a href="https://www.msnbc.com/rachel-maddow-show/trump-reportedly-wants-his-signature-economic-aid-checks-n1173021?icid=related" target="_blank">reviewed</a>, the provisions of the new law added $600 -- per week -- to whatever out-of-work Americans would get from their state UI system. It was a temporary lifeline that has made a significant difference to a lot of people.</p><p class="endmarkEnabled">That lifeline has expired last week in the face of Republican opposition.</p><p class="endmarkEnabled">I put together the above chart, and at the request of some readers, it shows weekly unemployment filings since 1967, when the federal government started keeping track. (I've also made the line a little skinnier to help show the recent drop from last month's spike.) The image may make it appear as if the last half-century has been relatively stable, but that's really not the case: there were significant peaks and valleys throughout this period.</p><div class="ad tc tl-m ad-container boxinlineAd dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="50"></div></div><p class="endmarkEnabled">But those fluctuations now seem minor by comparison.</p></div></div><div class="rightRail___dVqzv article-body__right-rail"><div class="ad article-body__right-rail--ad tc tl-m ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-offset="10" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="ad ad--midresponsive ad-container dn-print" data-test="ad__container"><div data-enigma="true" data-slot="midresponsive" data-sizes="[[[1000,1],[[700,1],[5,5]]],[[758,1],[]],[[0,0],[]]]" data-offset="300" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></article></div></div></div><div id="hfs-footer"><footer class="hfsf"><div class="home"><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-peacock"></span></a></div><nav class="links"><ul data-li="12"><li><a href="https://www.nbcnews.com/pages/about-nbc-news-digital">About</a></li><li><a href="https://www.msnbc.com/help">Help</a></li><li><a href="https://www.nbcunicareers.com">Careers</a></li><li><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE">MSNBC store</a></li><li><a href="https://www.nbcuniversal.com/privacy/?brandA=MSNBC&amp;intake=MSNBC">Privacy policy</a></li><li><a href="https://www.nbcuniversal.com/privacy/notrtoo/?brandA=MSNBC&amp;intake=MSNBC">Do Not Sell My Personal Information</a></li><li><a href="https://www.msnbc.com/terms-of-service">Terms of service</a></li><li><a href="https://www.msnbc.com/closed-captioning">Closed captioning</a></li><li><a href="https://www.msnbc.com/transcripts">Transcripts</a></li><li><a href="https://www.msnbc.com/advertising-and-partnerships">Advertise</a></li><li><a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management">Ad Choices</a></li></ul></nav><div class="copy"><p>&copy;&nbsp;2020 NBC UNIVERSAL</p><ul class="brands"><li><a href="https://www.nbcnews.com"><span class="hfs-i hfs-i-logo-news"></span></a></li><li><a href="https://www.msnbc.com"><span class="hfs-i hfs-i-logo-msnbc"></span></a></li><li><a href="https://www.today.com"><span class="hfs-i hfs-i-logo-today"></span></a></li></ul></div></footer></div></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentoarticle","pageid":"ncna1235998","platform":"ramen","targeting":"msnbc|rachelmaddowshow|maddowblog"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620\u002Fmsnbc\u002Frachelmaddowshow","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://nodeassets.nbcnews.com/_next/static/chunks/ads.8c8a9b55.js"></script></div><script src="//assets.adobedtm.com/launch-EN03682f66064449c8b87d78eae3e2fc57.min.js"></script><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://nodeassets.nbcnews.com/_next/static/runtime/polyfills-b53f950dae6b9720549c.js"></script><script async="" data-next-page="/_app" src="https://nodeassets.nbcnews.com/_next/static/f24921556b8c7f8a3240adf31f2faffa9fbcf32d/pages/_app.js"></script><script async="" data-next-page="/article" src="https://nodeassets.nbcnews.com/_next/static/f24921556b8c7f8a3240adf31f2faffa9fbcf32d/pages/article.js"></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/webpack-6a7e203a22b00cbb6d5d.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/framework.7dfd02d307191d63a37e.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/d917ff336a2074b2914c489b02b7ade68f0660a4.50f331165f6e4d624c77.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/160e6dedbf9ca218667561a19403f408fe545379.300e18735bd5d7fb469f.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/e4dd1f6b688db16b28211aac374fe39991609803.c3678c7c7430bb7bd646.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/ca2ca56ad922a715d27e711f9caeed5a1f6a1ff2.bb5772f356e4cae6e32c.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/e16a795008ab44953e2530e115c135d33c501d6a.6ce360197bc0578d1194.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/9fb6cc2638dd95d1ec3f3a08dfcd421443f87e45.2d8f7f57383ddd39f85b.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/d8068c8239e7802b631f12f36fe115b5d1fc5e8f.b766f1b4c2ce92100271.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/4b870aa1c3aa42a473ab1104edd1da6e524da75d.24337d021f161f1881d6.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/9d825126e9042ffdec1b91b204a000ee43bba2e3.6923035a9c507f24fc24.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/5c55a8f55d6a4b2e720c23328a99b4fc2f7bc5ac.6e05da076106800e5a96.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/runtime/main-f313c329117e6d546588.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/851ea6da.4c419f4b16a96bca7647.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f3dea186.c329c203697aff2219d4.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/1738127ce84be3e267e65466acea26b56ed5e7a5.6c029c1ca0786204a5c6.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/a037ddef154514bc9f2ebaa9d3c7b61026b380dc.11258e40ef2699cfc44c.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/42f4a43ec3ef141470b207a181067f4bfc33a94b.e64154ad8cefa56d6931.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/e6073b65ee084c24b058c8a2d63c00edead7a560.3604d8cf2144e6465282.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/9678b14495964f94cab7bfad0b394703603139a7.05f1bd46ef529f9d907c.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/e6073b65ee084c24b058c8a2d63c00edead7a560_CSS.90ba64b00d59010f5226.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f6a43dae836c1e2ecf9f78d159a3b9bce68e19b9.a0413837bb133d9b9abe.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/f6a43dae836c1e2ecf9f78d159a3b9bce68e19b9_CSS.7257950804e0a9b6ee6c.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/01192fb90ce7004baccbcc1d3e72060854e991c2.37867f94d70ed01349b9.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/6c18740bfc15a0bd3f6bf9a446f305e3fda94817.50ff2e9c2ea5cc4778b2.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/2be15481965ab74c0902a46d61875fc25e3e8c8e.f5466a83a6e0c8553c56.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/65ebdc0c46bc280b3e7b6c00bb201b200dd72778.8225d7b59fd54a250dc3.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/chunks/1b1fd5828fa1ab377205d256bf91ef8722da10ec.a99fd6cf40df9c84ed01.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/f24921556b8c7f8a3240adf31f2faffa9fbcf32d/_buildManifest.js" async=""></script><script src="https://nodeassets.nbcnews.com/_next/static/f24921556b8c7f8a3240adf31f2faffa9fbcf32d/_ssgManifest.js" async=""></script></body></html>