<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="351594351545594"/><meta data-rh="true" property="fb:pages" content="273864989376427"/><meta data-rh="true" property="fb:pages" content="114114045339706"/><meta data-rh="true" property="fb:pages" content="25987609066"/><meta data-rh="true" property="fb:pages" content="153005644864469"/><meta data-rh="true" property="fb:pages" content="598356233569407"/><meta data-rh="true" property="fb:pages" content="62499551911"/><meta data-rh="true" property="fb:pages" content="90692553761"/><meta data-rh="true" property="fb:pages" content="114945745226947"/><meta data-rh="true" property="fb:pages" content="280920811923248"/><meta data-rh="true" property="fb:pages" content="809948162383434"/><meta data-rh="true" property="og:site_name" content="MSNBC.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@MSNBC"/><meta data-rh="true" name="twitter:creator" content="MSNBC"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="An ad from Elizabeth Heng, who is running in California’s 16th District, depicts Rep. Jim Costa walking in Minority Leader Nancy Pelosi’s heels."/><meta data-rh="true" property="og:url" content="https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923"/><meta data-rh="true" property="og:title" content="In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes"/><meta data-rh="true" property="og:description" content="An ad from Elizabeth Heng, who is running in California’s 16th District, depicts Rep. Jim Costa walking in Minority Leader Nancy Pelosi’s heels."/><meta data-rh="true" property="og:image" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1024;512;7;70;5.jpg"/><meta data-rh="true" name="twitter:image:src" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1024;512;7;70;5.jpg"/><meta data-rh="true" name="twitter:title" content="In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes"/><meta data-rh="true" name="twitter:description" content="An ad from Elizabeth Heng, who is running in California’s 16th District, depicts Rep. Jim Costa walking in Minority Leader Nancy Pelosi’s heels."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" rel="canonical" href="https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.msnbc.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/msnbc","https://www.facebook.com/msnbc","https://plus.google.com/+msnbc","https://www.instagram.com/msnbc","https://www.youtube.com/msnbc"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923","pageType":"Video","vertical":"msnbc","subVertical":"","section":"","subSection":"","packageId":"","sponsor":""}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes","description":"An ad from Elizabeth Heng, who is running in California’s 16th District, depicts Rep. Jim Costa walking in Minority Leader Nancy Pelosi’s heels.","url":"https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923","thumbnailUrl":"https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1024;768;7;70;3.jpg","creator":"MSNBC.com","alternativeHeadline":"In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes","dateCreated":"2018-10-22T01:50:55.000Z","datePublished":"2018-10-22T01:50:55.000Z","dateModified":"2018-10-22T02:31:37.000Z","articleSection":"","articleId":"1349714499923","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"1349714499923"},"image":{"@type":"ImageObject","url":"https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.jpg","width":null,"height":null},"author":{"@type":"Person","name":"MSNBC.com"},"video":{"@type":"VideoObject","name":"In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes","url":"https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923","description":"An ad from Elizabeth Heng, who is running in California’s 16th District, depicts Rep. Jim Costa walking in Minority Leader Nancy Pelosi’s heels.","thumbnailURL":"https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1024;768;7;70;3.jpg","embedURL":"https://www.nbcnews.com/msnbc/embedded-video/mmvo1349714499923","duration":"PT4M53S","uploadDate":"2018-10-22T01:50:55.000Z"},"publisher":{"@type":"Organization","name":"MSNBC","logo":{"@type":"ImageObject","url":"https://www.msnbc.com/sites/msnbc/themes/leanforward/images/site-header/msnbc-logo-small.png","width":127,"height":23}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923"}}</script><link href="https://ndassets.s-nbcnews.com//icons.css?up=2018731" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="https://ndassets.s-nbcnews.com/main-32d0fb7f1ab65a673c5c.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class=""><div id="content"><div class="msnbc container___2vv8Q" data-reactroot=""><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div style="margin-top:0"></div><div class="globalNav___2LJyT"><ul class="links___bzPJ0"><li class="link___1baAy"><a href="http://www.msnbc.com">MSNBC</a></li><li class="link___1baAy"><a href="http://www.msnbc.com/listen">Listen</a></li><li class="link___1baAy"><a href="http://www.msnbc.com/now">Watch</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.nbcnews.com">News</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.today.com">TODAY</a></li></ul><button class="searchIconButton css-reset-btn globalNav__searchIconButton___2NNTL db absolute right-0 top-0 h-100 white"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute vh-center color-inherit"></span></button></div><section class="SearchOverlay fixed top-0 bottom-0 left-0 right-0 bg-white z-max fade-out" tabindex="0"><button class="css-reset-btn fr pa2 mt2 mr2"><span class="SearchOverlay__icon icon icon-close b gray-60"></span></button><form action="https://www.msnbc.com/search/" method="POST" class="searchForm overlay__searchForm___W519g relative"><label class="searchForm__label overflow-hidden v-hidden absolute" id="search_label">Search</label><div class="searchForm__box df items-center"><input type="search" class="searchForm__input f7 lh-1 mb3 flex-grow-1" aria-labelledby="search_label" placeholder="Search MSNBC"/><button class="searchIconButton css-reset-btn db relative h2 w2 f5 tr"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute v-center right-0 color-inherit"></span></button></div></form></section><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg vertical___3U7Kb"><div class="logo___1IYlZ"><a href="/"><span class="verticalLogo___12p7A white___NqBga"><svg class="peacock___1R6oM" width="67" height="39" viewBox="578 62 67 39" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M597.563 75.863l9.442 21.613-19.478-13.35c-4.887-3.24-3.896-8.79-1.19-11.237 3.83-3.24 9.245-2.12 11.226 2.97"></path><path class="feather___29myi" d="M610.57 70.93l-3.433 24.19-9.772-23c-2.113-5.75 2.64-9.516 5.81-9.583 3.632-.396 8.188 2.38 7.396 8.394"></path><path class="feather___29myi" d="M625.494 72.103l-9.707 23.067-3.102-20.82c-.265-3.17 1.716-3.237 2.443-3.832-.133-.463-1.124-.463-1.124-.463h-1.848c-.198-5.42 4.028-7.8 7.462-7.535 3.697.132 7.856 4.428 5.876 9.583"></path><path class="feather___29myi" d="M635.338 84.167L615.86 97.584l9.177-21.348c2.775-6.742 9.245-5.42 11.556-2.842 2.51 2.51 3.235 7.6-1.255 10.773"></path><path class="feather___29myi" d="M637.448 99.9h-22.515l18.29-12.756c4.49-2.975 9.244-.266 10.498 3.635 1.327 4.36-1.65 9.12-6.27 9.12"></path></g></svg><span class="vertical___12aYe"><span class="logo___HCovU icon icon-vertical-msnbc"></span></span></span></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="pkg-other ad adsSponsorLogo___205aG"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="headlineWrapper___1QKmN"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- vertical"><li class="subverticalsListElement___1q6qW"><a href="/morning-joe" class="">Morning Joe</a></li><li class="subverticalsListElement___1q6qW"><a href="/deadline-white-house" class="">Deadline: WH</a></li><li class="subverticalsListElement___1q6qW"><a href="/mtp-daily" class="">MTP Daily</a></li><li class="subverticalsListElement___1q6qW"><a href="/msnbc-live-ari-melber" class="">The Beat</a></li><li class="subverticalsListElement___1q6qW"><a href="/hardball" class="">Hardball</a></li><li class="subverticalsListElement___1q6qW"><a href="/all" class="">All In</a></li><li class="subverticalsListElement___1q6qW"><a href="/rachel-maddow-show" class="">Rachel Maddow</a></li><li class="subverticalsListElement___1q6qW"><a href="/the-last-word" class="">Last Word</a></li><li class="subverticalsListElement___1q6qW"><a href="/11th-hour-with-brian-williams" class="">11th Hour</a></li></ul></div><div class="headlineTitle___3PPzS"><h2 class="headlineTitleText___CRuAl"></h2></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcnews.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923?v=raila&amp;cid=public-rss_20181022" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=msnbc&amp;url=https://www.nbcnews.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923?v=raila&amp;cid=public-rss_20181022&amp;original_referer=https://www.nbcnews.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923?v=raila&amp;cid=public-rss_20181022" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.nbcnews.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923?v=raila&amp;cid=public-rss_20181022"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.nbcnews.com%2Fkasie-dc%2Fwatch%2Fnew-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923%3Fv%3Draila%26cid%3Dpublic-rss_20181022"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___F38wa"><div class="videoPage___3mrSe"><div class="video___1gN8d"><div class="main___k30Rc hasGlobalNav___1uA0N"><div class="player___1a6ZI"><div class="container___2PgWR adNotPlaying___2SAW9"><div class="relative"><a href="https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923" class="vilynx_disable"><picture class=""><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.860;484;7;70;5.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.1000;563;7;70;5.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_hunt_8D_181021_1920x1080.760;428;7;70;5.jpg"/></picture></a><button class="play___2SVnM playCanonical___1P-iK"><span class="playIcon____44_C icon icon-video"></span></button></div><div id="1349714499923"></div></div></div></div><div class="container___d9Y6H"><div class="info___31T6R"><div class="categoryAndSponsor___1odoY noSponsor___3_tvC"><h2 class="articleTitleSection eyebrow relative z-3 category___T72q0"><a href="https://www.msnbc.com/video"><span>Kasie DC</span></a></h2></div><div class="titleAndShareAndDek___10NpU"><div class="titleAndShare___11J5r"><h1 class="title___1Tg6U">In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes</h1><div class="share___1tDRJ"><a class="icon icon-facebook shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923"></a><a class="icon icon-twitter shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=In%20California%20race%20ad%20war%2C%20Rep.%20Jim%20Costa%20cast%20in%20Pelosi%E2%80%99s%20shoes&amp;via=msnbc&amp;url=https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923&amp;original_referer=https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923"></a><a class="icon icon-email shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="mailto:?subject=In California race ad war, Rep. Jim Costa cast in Pelosi’s shoes&amp;body=https://www.msnbc.com/kasie-dc/watch/new-ad-from-ca-republican-draws-criticism-for-sexism-1349714499923"></a><a class="icon icon-embed shareItem___10o2V iconEmbed___16Yrn" rel="noopener noreferrer"></a><div class="embedFeedback___2a5yg">copied!</div><textarea class="embedCopy___G4xxF" readonly=""></textarea></div></div><p class="dek___3AQpw">An ad from Elizabeth Heng, who is running in California’s 16th District, depicts Rep. Jim Costa walking in Minority Leader Nancy Pelosi’s heels.<span class="byline___3V_nz">Oct. 22, 2018</span></p><button class="dekReadMore___3kNpz">Read <!-- -->More</button></div></div></div></div><div class="carousel___3omJM"><div class="playlistDrawer___18Gzi"><section class="playlist___3UOYe"><div class="heading___1e-S1">Kasie DC</div><ul class="videos___nPEjC"></ul></section></div></div><section class="container___o3avo"><div class="titleBox___B-J1Q"><h3 class="title___2VRFb">BEST OF MSNBC</h3></div><a href="/the-last-word/watch/fmr-amb-saudis-khashoggi-story-absolutely-outlandish-1348746307809?playlist=mmlsnnd_3096433-p" class="buttonLinkAnimation___1QDfO playAll___2APl5 founders-cond lh-none f4 fs-normal ls-normal pv6">Play All</a><div class="pkg stickyAdTrack stickyAdTrackContainer___3Ze7b"><div class="collectionLead-border___f6M0f"></div><section class="container___2gDpg"><div class="columnsWrapper___3OmzC hasTitle___1Y67z columnsWrapper___2phR3 hasTitle___3FmDU"><div class="adColumn___394WZ adColumn___iK5H_" style="height:0"><div class="pkg-other ad ad___1CYFW mb8 dn db-l ad___2tHIE tc tl-m ad-container sticky___3sSqu"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div><div class="pkg-other ad ad___1CYFW mb8 ad___2tHIE tc tl-m ad-container sticky___3sSqu"><div data-enigma="true" data-slot="boxinline" data-sizes="[[[1000,1],[]],[[758,1],[[300,250],[700,50],[5,5],[728,90],[360,360]]],[[0,0],[[300,250],[700,50],[5,5],[360,360]]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true" data-offset-viewport="100"></div></div></div><div class="contentColumn___EzpHE contentColumn___10utr"><h2 class="titleAndText___F-tZW bestOf___2wbRe"><span class="latestTitle___8ti82 latestTitle___3GJbp ttc white lh-none f7 f8-m f9-l founders-cond">BEST OF MSNBC</span> </h2><div class="contentItems___3Iiol"><div class="sectionContainer___2QqNl"><section class="pkg twoUp twoUp___1tk8F"><article class="content___3FGvZ content___2e9hJ"><div class=""><a href="/the-last-word/watch/fmr-amb-saudis-khashoggi-story-absolutely-outlandish-1348746307809" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_asaudistatement_181019_1920x1080.focal-380x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_asaudistatement_181019_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_asaudistatement_181019_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_asaudistatement_181019_1920x1080.focal-758x379.jpg" alt=""/></picture></a><h2 class="articleTitleSection eyebrow relative z-3 eyebrow___2VSEP large___ify1n f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video"><span>The Last Word</span></a><a href="/the-last-word/watch/fmr-amb-saudis-khashoggi-story-absolutely-outlandish-1348746307809"><span class="typeIcon___3FT_a icon icon-video"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="title___1T2jw title___2zDMi"><a href="/the-last-word/watch/fmr-amb-saudis-khashoggi-story-absolutely-outlandish-1348746307809"><span class="headline___38PFH">Fmr. Amb.: Saudis&#x27; Khashoggi story &#x27;absolutely outlandish&#x27;</span></a></h2></div></article><article class="content___3FGvZ content___2e9hJ"><div class=""><a href="/the-last-word/watch/houston-chronicle-endorses-beto-o-rourke-in-tx-senate-race-1348748867606" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_dbetoendorsement_181019_1920x1080.focal-380x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_dbetoendorsement_181019_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_dbetoendorsement_181019_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_lw_dbetoendorsement_181019_1920x1080.focal-758x379.jpg" alt=""/></picture></a><h2 class="articleTitleSection eyebrow relative z-3 eyebrow___2VSEP large___ify1n f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video"><span>The Last Word</span></a><a href="/the-last-word/watch/houston-chronicle-endorses-beto-o-rourke-in-tx-senate-race-1348748867606"><span class="typeIcon___3FT_a icon icon-video"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="title___1T2jw title___2zDMi"><a href="/the-last-word/watch/houston-chronicle-endorses-beto-o-rourke-in-tx-senate-race-1348748867606"><span class="headline___38PFH">Houston Chronicle endorses Beto O&#x27;Rourke in TX Senate race</span></a></h2></div></article></section><section class="pkg threeUp threeUp___26MCH"><div class="collectionLead-border___f6M0f"></div><article class="content___3FGvZ content___1vO7i"><div class=""><a href="/rachel-maddow/watch/young-latino-voters-begin-reshaping-american-electorate-1348768323567" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_ekumar_181019_1920x1080.focal-300x300.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_ekumar_181019_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_ekumar_181019_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_ekumar_181019_1920x1080.focal-758x379.jpg" alt=""/></picture></a><h2 class="articleTitleSection eyebrow relative z-3 eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video"><span>Rachel Maddow</span></a><a href="/rachel-maddow/watch/young-latino-voters-begin-reshaping-american-electorate-1348768323567"><span class="typeIcon___3FT_a icon icon-video"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="title___1T2jw title___NLx0Y"><a href="/rachel-maddow/watch/young-latino-voters-begin-reshaping-american-electorate-1348768323567"><span class="headline___38PFH">Young Latino voters begin reshaping American electorate</span></a></h2></div></article><article class="content___3FGvZ content___1vO7i"><div class=""><a href="/rachel-maddow/watch/swalwell-us-should-demand-return-of-khashoggi-remains-1348763203599" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_bswalwell_181019_1920x1080.focal-300x300.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_bswalwell_181019_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_bswalwell_181019_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_bswalwell_181019_1920x1080.focal-758x379.jpg" alt=""/></picture></a><h2 class="articleTitleSection eyebrow relative z-3 eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video"><span>Rachel Maddow</span></a><a href="/rachel-maddow/watch/swalwell-us-should-demand-return-of-khashoggi-remains-1348763203599"><span class="typeIcon___3FT_a icon icon-video"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="title___1T2jw title___NLx0Y"><a href="/rachel-maddow/watch/swalwell-us-should-demand-return-of-khashoggi-remains-1348763203599"><span class="headline___38PFH">Swalwell: US should demand return of Khashoggi remains</span></a></h2></div></article><article class="content___3FGvZ content___1vO7i"><div class=""><a href="/rachel-maddow/watch/trump-weakness-after-2016-invited-ongoing-russian-attacks-mcfaul-1348761155734" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a2mcfaul_181019_1920x1080.focal-300x300.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a2mcfaul_181019_1920x1080.focal-920x460.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a2mcfaul_181019_1920x1080.focal-920x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a2mcfaul_181019_1920x1080.focal-758x379.jpg" alt=""/></picture></a><h2 class="articleTitleSection eyebrow relative z-3 eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video"><span>Rachel Maddow</span></a><a href="/rachel-maddow/watch/trump-weakness-after-2016-invited-ongoing-russian-attacks-mcfaul-1348761155734"><span class="typeIcon___3FT_a icon icon-video"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="title___1T2jw title___NLx0Y"><a href="/rachel-maddow/watch/trump-weakness-after-2016-invited-ongoing-russian-attacks-mcfaul-1348761155734"><span class="headline___38PFH">Trump weakness after 2016 invited ongoing Russian attacks: McFaul</span></a></h2></div></article></section><section class="pkg oneUp oneUp___wByD4"><div class="collectionLead-border___f6M0f"></div><article class="content___3FGvZ content___3jWYY"><div class=""><a href="/rachel-maddow/watch/new-charges-show-russian-attacks-on-us-are-ongoing-for-2018-1348758595995" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a1mcquade_181019_1920x1080.focal-1240x620.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a1mcquade_181019_1920x1080.focal-1240x620.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a1mcquade_181019_1920x1080.focal-1000x500.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201810/n_maddow_a1mcquade_181019_1920x1080.focal-758x379.jpg" alt=""/></picture></a><h2 class="articleTitleSection eyebrow relative z-3 eyebrow___2VSEP f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video"><span>Rachel Maddow</span></a><a href="/rachel-maddow/watch/new-charges-show-russian-attacks-on-us-are-ongoing-for-2018-1348758595995"><span class="typeIcon___3FT_a icon icon-video"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="title___1T2jw"><a href="/rachel-maddow/watch/new-charges-show-russian-attacks-on-us-are-ongoing-for-2018-1348758595995"><span class="headline___38PFH">New charges show Russian attacks on US are ongoing for 2018</span></a></h2></div></article></section></div></div></div></div></section></div></section></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight"><a href="/" title="return to Home page"><span class="icon icon-peacock backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.msnbc.com/help">Help</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.msnbcstore.com/?cid=MSNBCSTRE">MSNBC store</a></li><li><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent programming report</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy policy</a></li><li><a href="//www.msnbc.com/terms-of-service">Terms of service</a></li><li><a href="//www.msnbc.com/closed-captioning">Closed captioning</a></li><li><a href="//www.msnbc.com/transcripts">Transcripts</a></li><li class="dn df-xl"></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/1241?"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentovideo","pageid":"mmvo1349714499923"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620undefined","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-2dfca0129945885d9c3d.js"></script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-9149647a656fb6aa6453.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_0356675a8c568efc277c.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-32d0fb7f1ab65a673c5c.js" defer="" charSet="UTF-8"></script></body></html>