<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">Trump vows to veto efforts to block emergency order</title><meta data-rh="true" name="msapplication-TileColor" content="#FFFFFF"/><meta data-rh="true" name="msapplication-TileImage" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/ms-icon-144x144.png"/><meta data-rh="true" name="msapplication-config" content="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/browserconfig.xml"/><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="351594351545594"/><meta data-rh="true" property="fb:pages" content="273864989376427"/><meta data-rh="true" property="fb:pages" content="114114045339706"/><meta data-rh="true" property="fb:pages" content="25987609066"/><meta data-rh="true" property="fb:pages" content="153005644864469"/><meta data-rh="true" property="fb:pages" content="598356233569407"/><meta data-rh="true" property="fb:pages" content="62499551911"/><meta data-rh="true" property="fb:pages" content="90692553761"/><meta data-rh="true" property="fb:pages" content="114945745226947"/><meta data-rh="true" property="fb:pages" content="280920811923248"/><meta data-rh="true" property="fb:pages" content="809948162383434"/><meta data-rh="true" property="og:site_name" content="MSNBC.com"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@MSNBC"/><meta data-rh="true" name="twitter:creator" content="MSNBC"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="House Speaker Nancy Pelosi will lead the House on Tuesday in a vote on a resolution to block Donald Trump’s emergency declaration, which was issued to redirect funding Congress did not authorize towards plans to build a southern border wall. Joy Reid and GOP strategist Katon Dawson discuss."/><meta data-rh="true" property="og:url" content="https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"/><meta data-rh="true" property="og:title" content="Can House help overturn Trump emergency declaration this Tuesday?"/><meta data-rh="true" property="og:description" content="House Speaker Nancy Pelosi will lead the House on Tuesday in a vote on a resolution to block Donald Trump’s emergency declaration, which was issued to redirect funding Congress did not authorize towards plans to build a southern border wall. Joy Reid and GOP strategist Katon Dawson discuss."/><meta data-rh="true" property="og:image" content="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.nbcnews-fp-1200-630.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.nbcnews-fp-1200-630.jpg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image" content="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.nbcnews-fp-1024-512.jpg"/><meta data-rh="true" name="twitter:image:src" content="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.nbcnews-fp-1024-512.jpg"/><meta data-rh="true" name="twitter:title" content="Can House help overturn Trump emergency declaration this Tuesday?"/><meta data-rh="true" name="twitter:description" content="House Speaker Nancy Pelosi will lead the House on Tuesday in a vote on a resolution to block Donald Trump’s emergency declaration, which was issued to redirect funding Congress did not authorize towards plans to build a southern border wall. Joy Reid and GOP strategist Katon Dawson discuss."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.social_share_1024x768_scale.jpg"/><link data-rh="true" rel="shortcut icon" type="image/x-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon.ico"/><link data-rh="true" rel="icon" type="image/png" sizes="16x16" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-16x16.png"/><link data-rh="true" rel="icon" type="image/png" sizes="32x32" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-32x32.png"/><link data-rh="true" rel="icon" type="image/png" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/favicon-96x96.png"/><link data-rh="true" rel="apple-touch-icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon.png"/><link data-rh="true" rel="apple-touch-icon-precomposed" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-precomposed.png"/><link data-rh="true" rel="apple-touch-icon" sizes="57x57" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-57x57.png"/><link data-rh="true" rel="apple-touch-icon" sizes="60x60" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-60x60.png"/><link data-rh="true" rel="apple-touch-icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-72x72.png"/><link data-rh="true" rel="apple-touch-icon" sizes="76x76" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-76x76.png"/><link data-rh="true" rel="apple-touch-icon" sizes="114x114" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-114x114.png"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-120x120.png"/><link data-rh="true" rel="apple-touch-icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-144x144.png"/><link data-rh="true" rel="apple-touch-icon" sizes="152x152" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-152x152.png"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/apple-icon-180x180.png"/><link data-rh="true" rel="manifest" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/manifest.json"/><link data-rh="true" rel="icon" sizes="36x36" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-36x36.png"/><link data-rh="true" rel="icon" sizes="48x48" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-48x48.png"/><link data-rh="true" rel="icon" sizes="72x72" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-72x72.png"/><link data-rh="true" rel="icon" sizes="96x96" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-96x96.png"/><link data-rh="true" rel="icon" sizes="144x144" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-144x144.png"/><link data-rh="true" rel="icon" sizes="192x192" href="https://nodeassets.nbcnews.com/cdnassets/projects/ramen/favicon/msnbc/all-other-sizes-PNG.ico/android-icon-192x192.png"/><link data-rh="true" rel="canonical" href="https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.msnbc.com","logo":{"@type":"ImageObject","url":"https://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/msnbc","https://www.facebook.com/msnbc","https://plus.google.com/+msnbc","https://www.instagram.com/msnbc","https://www.youtube.com/msnbc"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605","pageType":"Video","vertical":"msnbc","subVertical":"","section":"","subSection":"","packageId":"","sponsor":""}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"Trump vows to veto efforts to block emergency order","description":"House Speaker Nancy Pelosi will lead the House on Tuesday in a vote on a resolution to block Donald Trump’s emergency declaration, which was issued to redirect funding Congress did not authorize towards plans to build a southern border wall. Joy Reid and GOP strategist Katon Dawson discuss.","url":"https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605","thumbnailUrl":"https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.social_share_1024x768_scale.jpg","creator":"MSNBC.com","alternativeHeadline":"Trump vows to veto efforts to block emergency order","dateCreated":"2019-02-23T19:08:02.000Z","datePublished":"2019-02-23T19:08:02.000Z","dateModified":"2019-02-23T19:12:29.000Z","articleSection":"","articleId":"1447289923605","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"1447289923605"},"image":{"@type":"ImageObject","url":"https://media11.s-nbcnews.com/i/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.jpg","width":null,"height":null},"author":{"@type":"Person","name":"MSNBC.com"},"video":{"@type":"VideoObject","name":"Trump vows to veto efforts to block emergency order","url":"https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605","description":"House Speaker Nancy Pelosi will lead the House on Tuesday in a vote on a resolution to block Donald Trump’s emergency declaration, which was issued to redirect funding Congress did not authorize towards plans to build a southern border wall. Joy Reid and GOP strategist Katon Dawson discuss.","thumbnailURL":"https://media11.s-nbcnews.com/j/MSNBC/Components/Video/201902/n_joy_natemergency_190223_1920x1080.social_share_1024x768_scale.jpg","embedURL":"https://www.nbcnews.com/msnbc/embedded-video/mmvo1447289923605","duration":"PT5M36S","uploadDate":"2019-02-23T19:08:02.000Z"},"publisher":{"@type":"Organization","name":"MSNBC","logo":{"@type":"ImageObject","url":"https://www.msnbc.com/sites/msnbc/themes/leanforward/images/site-header/msnbc-logo-small.png","width":127,"height":23}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"}}</script><link href="https://nodeassets.nbcnews.com/assets/fonts/shared/fontface.css" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta name="apple-itunes-app" content="app-id=1438463967"/><link href="https://ndassets.s-nbcnews.com/main-0bdf7bee4edbf8a995c0.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/><link href="https://ndassets.s-nbcnews.com/print-3cc2ad520bdc21e13dbd.css" media="print" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class="videoPage"><div id="content"><div class="savory container___2vv8Q msnbc" data-reactroot=""><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div style="margin-top:0"></div><div class="globalNav globalNav___2LJyT dn-print" data-test="test--global-nav"><ul class="links___bzPJ0"><li class="link___1baAy"><a href="http://www.msnbc.com">MSNBC</a></li><li class="link___1baAy"><a href="http://www.msnbc.com/listen">Listen</a></li><li class="link___1baAy"><a href="http://www.msnbc.com/now">Watch</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.nbcnews.com">News</a></li><li class="link___1baAy secondary___1L96o"><a href="https://www.today.com">TODAY</a></li></ul><button class="searchIconButton css-reset-btn db absolute right0 top0 h-100"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute vh-center color-inherit"></span></button></div><section class="searchOverlay fixed absolute-fill bg-white z-max dn-print fade-out" data-test="test--full-screen-overlay" tabindex="0"><button class="css-reset-btn fr pa2 mt2 mr2"><span class="searchOverlay__icon icon icon-close b gray-60"></span></button><div class="clearfix"></div><div class="layout-grid-container"><form action="https://www.msnbc.com/search/" method="POST" class="searchForm relative grid-col-12-l overlay__searchForm___W519g"><label class="searchForm__label overflow-hidden v-hidden absolute" id="search_label">Search</label><div class="searchForm__box df items-center justify-between"><input type="search" class="searchForm__input f7 lh-1 mb3 flex-grow-1" aria-labelledby="search_label" placeholder="Search MSNBC"/><button class="searchIconButton css-reset-btn db relative flex-none h2 w2 f5 tr"><span class="searchIconButton__icon icon icon-search searchIconButton__icon icon icon-search db absolute v-center right0 color-inherit"></span></button></div></form></div></section><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg vertical___3U7Kb"><div class="logo___1IYlZ navbar__logo--print" data-test="test--navbar__logo"><a href="/" data-test="test--navbar__logo__link" class="no-underline-print vilynx_disable"><span class="verticalLogo___12p7A white___NqBga"><svg class="peacock___1R6oM" width="67" height="39" viewBox="578 62 67 39" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M597.563 75.863l9.442 21.613-19.478-13.35c-4.887-3.24-3.896-8.79-1.19-11.237 3.83-3.24 9.245-2.12 11.226 2.97"></path><path class="feather___29myi" d="M610.57 70.93l-3.433 24.19-9.772-23c-2.113-5.75 2.64-9.516 5.81-9.583 3.632-.396 8.188 2.38 7.396 8.394"></path><path class="feather___29myi" d="M625.494 72.103l-9.707 23.067-3.102-20.82c-.265-3.17 1.716-3.237 2.443-3.832-.133-.463-1.124-.463-1.124-.463h-1.848c-.198-5.42 4.028-7.8 7.462-7.535 3.697.132 7.856 4.428 5.876 9.583"></path><path class="feather___29myi" d="M635.338 84.167L615.86 97.584l9.177-21.348c2.775-6.742 9.245-5.42 11.556-2.842 2.51 2.51 3.235 7.6-1.255 10.773"></path><path class="feather___29myi" d="M637.448 99.9h-22.515l18.29-12.756c4.49-2.975 9.244-.266 10.498 3.635 1.327 4.36-1.65 9.12-6.27 9.12"></path></g></svg><span class="vertical___12aYe"><span class="logo___HCovU icon icon-vertical-msnbc"></span></span></span></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container dn-print" data-test="test--navbar__sponsor-ad"><span class="sponsorText___pkaD2">Sponsored By</span><div class="ad adsSponsorLogo___205aG dn-print" data-test="test--ad__container"><div data-enigma="true" data-slot="sponsorlogo" data-sizes="[[[1000,1],[88,31]],[[758,1],[]],[[0,0],[]]]" data-refresh-interval="0" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div><div class="headlineWrapper___1QKmN dn-print" data-test="test--navbar__headline-wrapper"><div class="subverticals___2FOCj"><ul class="subverticalsList___1VYZ- vertical"><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/morning-joe" class="vilynx_disable">Morning Joe</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/deadline-white-house" class="vilynx_disable">Deadline: WH</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/mtp-daily" class="vilynx_disable">MTP Daily</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/the-beat-with-ari-melber" class="vilynx_disable">The Beat</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/hardball" class="vilynx_disable">Hardball</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/all" class="vilynx_disable">All In</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/rachel-maddow-show" class="vilynx_disable">Rachel Maddow</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/the-last-word" class="vilynx_disable">Last Word</a></li><li class="subverticalsListElement___1q6qW"><a href="https://www.msnbc.com/11th-hour-with-brian-williams" class="vilynx_disable">11th Hour</a></li></ul></div><div class="headlineTitle___3PPzS"><h2 class="headlineTitleText___CRuAl"></h2></div><div class="socialShareWrapper___39f3A"><div class="socialShareList socialWrapper___3Xzcr dn-print" data-test="test--social-share-list"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcnews.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=msnbc&amp;url=https://www.nbcnews.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605&amp;original_referer=https://www.nbcnews.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.nbcnews.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.nbcnews.com%2Fam-joy%2Fwatch%2Ftrump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa dn-print" data-test="test--navbar__hamburger-button"><span></span><span></span><span></span></button></nav></div><div class="content___F38wa"><div class="videoPage___3mrSe"><div class="video___1gN8d"><div class="main___k30Rc hasGlobalNav___1uA0N"><div class="player___1a6ZI"><div class="videoPlayer container___2PgWR adNotPlaying___2SAW9"><div id="1447289923605"></div></div></div></div><div class="container___d9Y6H"><div class="info___31T6R"><div class="categoryAndSponsor___1odoY noSponsor___3_tvC"><h2 class="unibrow articleTitleSection relative z-3 category___T72q0"><a href="https://www.msnbc.com/am-joy" class="vilynx_disable"><span>AM Joy</span></a></h2></div><div class="titleAndShareAndDek___10NpU"><div class="titleAndShare___11J5r"><h1 class="title___1Tg6U">Trump vows to veto efforts to block emergency order</h1><span class="videoDetails__duration">05:36</span><div class="share___1tDRJ"><a class="icon icon-facebook shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"></a><a class="icon icon-twitter shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=Can%20House%20help%20overturn%20Trump%20emergency%20declaration%20this%20Tuesday%3F&amp;via=msnbc&amp;url=https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605&amp;original_referer=https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"></a><a class="icon icon-email shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="mailto:?subject=Trump vows to veto efforts to block emergency order&amp;body=https://www.msnbc.com/am-joy/watch/trump-vows-to-veto-efforts-to-block-emergency-order-1447289923605"></a><a class="icon icon-embed shareItem___10o2V iconEmbed___16Yrn" rel="noopener noreferrer"></a><div class="embedFeedback___2a5yg">copied!</div><textarea class="embedCopy___G4xxF" readonly=""></textarea></div></div><p class="dek___3AQpw">House Speaker Nancy Pelosi will lead the House on Tuesday in a vote on a resolution to block Donald Trump’s emergency declaration, which was issued to redirect funding Congress did not authorize towards plans to build a southern border wall. Joy Reid and GOP strategist Katon Dawson discuss.<span class="byline___3V_nz">Feb. 23, 2019</span></p><button class="dekReadMore___3kNpz">Read <!-- -->More</button></div></div></div></div><div class="carousel___3omJM"><div class="playlistDrawer___18Gzi"><section class="playlist___3UOYe"><ul class="videos___nPEjC"><li class="video___3T6kK"><div style="height:50px" class="lazyload-placeholder"></div></li><li class="video___3T6kK"><div style="height:50px" class="lazyload-placeholder"></div></li><li class="video___3T6kK"><div style="height:50px" class="lazyload-placeholder"></div></li><li class="video___3T6kK"><div style="height:50px" class="lazyload-placeholder"></div></li><li class="video___3T6kK"><div style="height:50px" class="lazyload-placeholder"></div></li><li class="video___3T6kK"><div style="height:50px" class="lazyload-placeholder"></div></li></ul></section></div></div><div class="layout-grid-container mv8"><div class="railContainer railContainer___1BOjV layout-leftRail hasTitle layout-grid-container"><div class="rail rail___14Hjt layout-grid-item grid-col-4-l"><div class="railWrapper___OPma9"><div class="railContent___d7gAe"><section class="pkg collectionTitle collectionTitle___3A2_Y"><h2 class="title___2l7Y5">BEST OF MSNBC</h2><p class="dek___31reR"></p><a href="/rachel-maddow/watch/state-charges-considered-against-manafort-would-be-pardon-proof-1447162947524?playlist=mmlsnnd_3096433-p" class="buttonLinkAnimation___1QDfO button___375KS founders-cond lh-none f4 fs-normal ls-normal pv6">Play All</a></section><div class="pkg-ad ad tc tl-m ad-container sticky___3sSqu front___2wOtn dn-print" data-packageid="bestOfAd" data-test="test--ad__container"><div data-enigma="true" data-slot="boxflex" data-sizes="[[[1000,1],[[300,250],[300,600],[360,360],[360,720]]],[[758,1],[]],[[0,0],[]]]" data-render-on-view="true" data-targeting="{}" data-active-tab="true"></div></div></div></div></div><div class="right___3YDB6 layout-grid-item grid-col-8-l"><section class="pkg twoUp undefined twoUp___1tk8F" data-packageid="bestOfTwoUp"><article data-contentid="mmvo1447162947524" class="teaseCard content___3FGvZ content___2e9hJ"><div class="teaseCard__picture"><a href="https://www.msnbc.com/rachel-maddow/watch/state-charges-considered-against-manafort-would-be-pardon-proof-1447162947524" class="pictureLink___3shVv vilynx_disable"><div class="lazyload___3_cpa teasePicture container___12uJP"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r50___80ETU  dn-m" data-bp="s"></div><div class="r100___DEThj dn db-m dn-l" data-bp="m"></div><div class="r100___DEThj dn db-l dn-xl" data-bp="l"></div><div class="r100___DEThj dn db-xl " data-bp="xl"></div></div></div></a><h2 class="unibrow articleTitleSection relative z-3 eyebrow___3eQZ6 large___2yzPz f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/rachel-maddow-show" class="vilynx_disable"><span>Rachel Maddow</span></a><a href="https://www.msnbc.com/rachel-maddow/watch/state-charges-considered-against-manafort-would-be-pardon-proof-1447162947524" class="vilynx_disable"><span class="typeIcon___shd9I  icon icon-video typeIcon___2Na2J"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="teaseCard__headline title___1T2jw title___2zDMi"><a href="https://www.msnbc.com/rachel-maddow/watch/state-charges-considered-against-manafort-would-be-pardon-proof-1447162947524" class="vilynx_disable"><span class="headline___38PFH">State charges considered against Manafort; would be pardon-proof</span></a></h2></div></article><article data-contentid="mmvo1447295043940" class="teaseCard content___3FGvZ content___2e9hJ"><div class="teaseCard__picture"><a href="https://www.msnbc.com/msnbc/watch/special-counsel-manafort-repeatedly-and-brazenly-violated-the-law-1447295043940" class="pictureLink___3shVv vilynx_disable"><div class="lazyload___3_cpa teasePicture container___12uJP"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r50___80ETU  dn-m" data-bp="s"></div><div class="r100___DEThj dn db-m dn-l" data-bp="m"></div><div class="r100___DEThj dn db-l dn-xl" data-bp="l"></div><div class="r100___DEThj dn db-xl " data-bp="xl"></div></div></div></a><h2 class="unibrow articleTitleSection relative z-3 eyebrow___3eQZ6 large___2yzPz f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video" class="vilynx_disable"><span>msnbc</span></a><a href="https://www.msnbc.com/msnbc/watch/special-counsel-manafort-repeatedly-and-brazenly-violated-the-law-1447295043940" class="vilynx_disable"><span class="typeIcon___shd9I  icon icon-video typeIcon___2Na2J"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="teaseCard__headline title___1T2jw title___2zDMi"><a href="https://www.msnbc.com/msnbc/watch/special-counsel-manafort-repeatedly-and-brazenly-violated-the-law-1447295043940" class="vilynx_disable"><span class="headline___38PFH">Special Counsel: &#x27;Manafort repeatedly and brazenly violated the law&#x27;</span></a></h2></div></article></section><section class="pkg threeUp pkg-index-undefined undefined threeUp___26MCH" data-packageid="bestOfThreeUp"><div class="collectionLead-border___f6M0f"></div><article data-contentid="mmvo1447243331863" class="teaseCard content___3FGvZ content___1vO7i"><div class="teaseCard__picture"><a href="https://www.msnbc.com/david-gura/watch/nyt-rpt-begs-question-how-do-you-eat-a-salad-with-a-comb-1447243331863" class="pictureLink___3shVv vilynx_disable"><div class="lazyload___3_cpa teasePicture container___12uJP"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r50___80ETU  dn-m" data-bp="s"></div><div class="r100___DEThj dn db-m dn-l" data-bp="m"></div><div class="r100___DEThj dn db-l dn-xl" data-bp="l"></div><div class="r100___DEThj dn db-xl " data-bp="xl"></div></div></div></a><h2 class="unibrow articleTitleSection relative z-3 eyebrow___3eQZ6 f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video" class="vilynx_disable"><span>David Gura</span></a><a href="https://www.msnbc.com/david-gura/watch/nyt-rpt-begs-question-how-do-you-eat-a-salad-with-a-comb-1447243331863" class="vilynx_disable"><span class="typeIcon___shd9I  icon icon-video typeIcon___2Na2J"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="teaseCard__headline title___1T2jw title___NLx0Y"><a href="https://www.msnbc.com/david-gura/watch/nyt-rpt-begs-question-how-do-you-eat-a-salad-with-a-comb-1447243331863" class="vilynx_disable"><span class="headline___38PFH">NYT rpt begs question: How do you eat a salad with a comb?</span></a></h2></div></article><article data-contentid="mmvo1447236163708" class="teaseCard content___3FGvZ content___1vO7i"><div class="teaseCard__picture"><a href="https://www.msnbc.com/david-gura/watch/what-inside-info-is-cohen-providing-sdny-investigators-1447236163708" class="pictureLink___3shVv vilynx_disable"><div class="lazyload___3_cpa teasePicture container___12uJP"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r50___80ETU  dn-m" data-bp="s"></div><div class="r100___DEThj dn db-m dn-l" data-bp="m"></div><div class="r100___DEThj dn db-l dn-xl" data-bp="l"></div><div class="r100___DEThj dn db-xl " data-bp="xl"></div></div></div></a><h2 class="unibrow articleTitleSection relative z-3 eyebrow___3eQZ6 f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video" class="vilynx_disable"><span>David Gura</span></a><a href="https://www.msnbc.com/david-gura/watch/what-inside-info-is-cohen-providing-sdny-investigators-1447236163708" class="vilynx_disable"><span class="typeIcon___shd9I  icon icon-video typeIcon___2Na2J"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="teaseCard__headline title___1T2jw title___NLx0Y"><a href="https://www.msnbc.com/david-gura/watch/what-inside-info-is-cohen-providing-sdny-investigators-1447236163708" class="vilynx_disable"><span class="headline___38PFH">What inside info is Cohen providing SDNY investigators?</span></a></h2></div></article><article data-contentid="mmvo1447233603762" class="teaseCard content___3FGvZ content___1vO7i"><div class="teaseCard__picture"><a href="https://www.msnbc.com/david-gura/watch/bernie-sanders-raises-6-million-in-first-24-hours-of-campaign-1447233603762" class="pictureLink___3shVv vilynx_disable"><div class="lazyload___3_cpa teasePicture container___12uJP"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r50___80ETU  dn-m" data-bp="s"></div><div class="r50___80ETU dn db-m dn-l" data-bp="m"></div><div class="r50___80ETU dn db-l dn-xl" data-bp="l"></div><div class="r100___DEThj dn db-xl " data-bp="xl"></div></div></div></a><h2 class="unibrow articleTitleSection relative z-3 eyebrow___3eQZ6 f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video" class="vilynx_disable"><span>David Gura</span></a><a href="https://www.msnbc.com/david-gura/watch/bernie-sanders-raises-6-million-in-first-24-hours-of-campaign-1447233603762" class="vilynx_disable"><span class="typeIcon___shd9I  icon icon-video typeIcon___2Na2J"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="teaseCard__headline title___1T2jw title___NLx0Y"><a href="https://www.msnbc.com/david-gura/watch/bernie-sanders-raises-6-million-in-first-24-hours-of-campaign-1447233603762" class="vilynx_disable"><span class="headline___38PFH">Bernie Sanders raises $6 million in first 24 hours of campaign</span></a></h2></div></article></section><section class="pkg oneUp pkg-index-NaN undefined oneUp___wByD4" data-packageid="bestOfOneUp"><div class="collectionLead-border___f6M0f"></div><article data-contentid="mmvo1447233091786" class="teaseCard content___3FGvZ"><div class="teaseCard__picture"><a href="https://www.msnbc.com/david-gura/watch/trump-s-labor-secretary-under-fire-1447233091786" class="pictureLink___3shVv vilynx_disable"><div class="lazyload___3_cpa teasePicture container___12uJP"><div class="inner___1zUyP"><div style="height:50px" class="lazyload-placeholder"></div></div><div class="placeholder___1Lzhg"><div class="r50___80ETU  dn-m" data-bp="s"></div><div class="r50___80ETU dn db-m dn-l" data-bp="m"></div><div class="r50___80ETU dn db-l dn-xl" data-bp="l"></div><div class="r50___80ETU dn db-xl " data-bp="xl"></div></div></div></a><h2 class="unibrow articleTitleSection relative z-3 eyebrow___3eQZ6 f2 lh-none founders-mono fw1 ttu ph5 ph4-m pt4 pb1"><a href="https://www.msnbc.com/video" class="vilynx_disable"><span>David Gura</span></a><a href="https://www.msnbc.com/david-gura/watch/trump-s-labor-secretary-under-fire-1447233091786" class="vilynx_disable"><span class="typeIcon___shd9I  icon icon-video typeIcon___2Na2J"></span></a></h2></div><div class="info___1Xmsp pt5 pt0 ph5 pl4-m"><h2 class="teaseCard__headline title___1T2jw"><a href="https://www.msnbc.com/david-gura/watch/trump-s-labor-secretary-under-fire-1447233091786" class="vilynx_disable"><span class="headline___38PFH">Trump’s Labor Secretary under fire</span></a></h2></div></article></section></div></div><div class="titleBox___B-J1Q"><a href="/rachel-maddow/watch/state-charges-considered-against-manafort-would-be-pardon-proof-1447162947524?playlist=mmlsnnd_3096433-p" class="buttonLinkAnimation___1QDfO playAll___2APl5 founders-cond lh-none f4 fs-normal ls-normal pv6">Play All</a></div></div><div data-packageid="1" class="pkg taboola taboola___4Gull dn-print" data-test="test--taboola"><div></div></div></div></div><nav class="container___3XG4H founders-mono f2 lh-none ls-tight dn-print" data-test="test--footer"><a href="/" title="return to Home page"><span class="icon icon-peacock backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.nbcnews.com/pages/about-nbc-news-digital">About</a></li><li><a href="//www.msnbc.com/help">Help</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.msnbcstore.com/?cid=MSNBCSTRE">MSNBC store</a></li><li><a href="//www.nbcuniversal.com/privacy">Privacy policy</a></li><li><a href="//www.msnbc.com/terms-of-service">Terms of service</a></li><li><a href="//www.msnbc.com/closed-captioning">Closed captioning</a></li><li><a href="//www.msnbc.com/transcripts">Transcripts</a></li><li class="dn df-xl"></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/1241?"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7 founders-mono f2 lh-none ls-tight">© <!-- -->2019<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav></div></div><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script><script>window.__enigmaconfig = {"provider":"mps","preprocessors":{"xfinity":true},"targeting":{"site":"nbcnews-bento","type":"bentovideo","pageid":"mmvo1447289923605"},"refreshInterval":30,"vendors":{"gptAdUnitPath":"\u002F2620undefined","mpsUrl":"https:\u002F\u002Fmps.nbcuni.com\u002Ffetch\u002Fext\u002Fload-nbcnews-bento.js?nowrite=jq"},"breakpoints":[1000,758,0]};</script><script async="" src="https://ndassets.s-nbcnews.com/ads-2f95b934de80b8c39fd5.js"></script><script charSet="UTF-8">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</script><script src="https://ndassets.s-nbcnews.com/manifest-f13ac03cf9595d192df8.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/node_static_d4035399801fb983a96e.js" charSet="UTF-8"></script><script src="https://ndassets.s-nbcnews.com/main-0bdf7bee4edbf8a995c0.js" defer="" charSet="UTF-8"></script></body></html>