<!DOCTYPE html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta name="twitter:site:id" content="2836421" />
<meta name="twitter:creator" content="@msnbc" />
<meta name="twitter:url" content="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<meta name="twitter:title" content="Trump admin spikes intel report that undercuts travel ban" />
<meta name="twitter:site" content="@msnbc" />
<meta property="og:url" content="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<meta name="original-source" content="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<link rel="shortlink" href="http://www.msnbc.com/node/967606" />
<meta property="og:site_name" content="MSNBC" />
<meta property="og:type" content="article" />
<meta name="twitter:account_id" content="2836421" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="msnbc.com" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon.png" sizes="60x60" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon-152x152.png" sizes="152x152" />
<link rel="alternate" type="application/rss+xml" title="msnbc.com Latest Headlines" href="http://www.msnbc.com/feeds/latest" />
<base href="http://www.msnbc.com/" target="_top" />
<meta name="abstract" content="Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump&#039;s focus on countries in his Muslim ban is not a reliable way of targeting terrorists." />
<meta property="nv:videoId" content="n_maddow_a1dhsintel_170224" />
<link rel="shortcut icon" href="http://www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" />
<meta name="msapplication-config" content="/browserconfig.xml" />
<link rel="canonical" href="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<meta name="robots" content="follow, index" />
<meta name="twitter:creator:id" content="2836421" />
<meta property="og:video:type" content="text/html" />
<meta name="twitter:description" content="Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump&#039;s focus on countries in his Muslim ban is not a reliable way of targeting terrorists." />
<meta name="twitter:image" content="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T02-09-12-7Z--1280x720.video_1067x600.jpg" />
<meta name="twitter:image:width" content="1067" />
<meta property="og:video:height" content="334" />
<meta property="og:video:width" content="759" />
<meta name="description" content="Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump&#039;s focus on countries in his Muslim ban is not a reliable way of targeting terrorists." />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;after_dom_ready&quot;}" />
<meta property="og:description" content="Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump&#039;s focus on countries in his Muslim ban is not a reliable way of targeting terrorists." />
<meta property="og:image" content="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T02-09-12-7Z--1280x720.video_1067x600.jpg" />
<meta property="og:video" content="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<meta name="twitter:image:height" content="600" />
<meta name="twitter:player" content="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<meta property="nv:date" content="02/24/2017 21:00:08 EST" />
<meta property="nv:tags" content="best-of-last-night,counter-terrorism,donald-trump,equality,homeland-security,immigration,national-security,religion,society,terrorism,rachel-maddow-show" />
<meta property="nv:published" content="1" />
<meta property="fb:app_id" content="351594351545594" />
<meta property="og:title" content="Trump admin spikes intel report that undercuts travel ban" />
<meta property="nv:address" content="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" />
<meta property="nv:title" content="Trump admin spikes intel report that undercuts travel ban" />
<meta name="twitter:player:width" content="759" />
<meta name="twitter:player:height" content="334" />
<meta name="news_keywords" content="National Security, Religion, Society, Immigration, Equality, Terrorism, Best of last night, Donald Trump, Homeland Security, Counter-Terrorism" />
<meta name="DC.date.issued" content="2017-02-24T21:00:08-05:00" />
<link rel="image_src" href="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T02-09-12-7Z--1280x720.video_1067x600.jpg" />
    <title>Trump admin spikes intel report that undercuts travel ban | MSNBC</title>
    <link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__1Gu2YbB8D1DsNS2X1YxQU3L9V8U9_ekBzI_zUBdhf5Y__fEkY1EnQSb3QT1982KdfRpmi1cwp0VEyHFfzk5cTU1w__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.css" media="all" />
<link rel="stylesheet" href="//cdn.lib.newsvine.com/jenga/jengacss.css?widgets=core,zinger2,content,fb,troff,speakout,group,follow,msnbc,watch,cowboy,open" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__lRnuoUV948phLnuQPh4hWi-VbRw6nZO3Pn_dR-HnmlM__tUuuf4I2KYo6BJBm8xFXotWuT7tQhK44d0V_LvcXOjo__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.css" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__RXDIAuJ3_2SpLq7OSAX5Rb6zcAeA7uNF4e1Dlrnfcl8__2Xfa-h8Z7GURgFWvA70TGMk_m1Rx7dWG2wbvLbhCOCs__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.css" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__44gVibJuWH2NxNstuuLhR8r5NP8zbwkDKD4HYk-4rkQ__z81ZsWYNr7yOXOStFMHztXa0a_MlBIps6vRvULy2wME__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.css" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__jxN30_wPrUpkvgFKiqP_WOigV6MNnU8xD2dN4s7rawY__gSnaWGWisE_zVvMVdAR-ehRnFUxXZwsCPWd0FOeXbYk__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.css" media="all" />
    <script>
DY = {scsec: 8765952, API: function(){(DY.API.actions = DY.API.actions || []).push(arguments)}};
</script>
<script src="//cdn.dynamicyield.com/api/8765952/api_dynamic.js"></script>
<script src="//cdn.dynamicyield.com/api/8765952/api_static.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
window.jQuery || document.write("<script src='/sites/msnbc/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
</script>
<script src="/sites/msnbc/files/advagg_js/js__-BekgUko3jm5qnV892sbJzkOXtQhKNTkoPeFw18RC-E__oGJiCGUhvNgrwmJsr5GbqRhtvLfYUNd356wtC_RsxFQ__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>
window.jQuery.ui || document.write("<script src='/sites/msnbc/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
</script>
<script src="/sites/msnbc/files/advagg_js/js__IJzSK0-cO_ugIYUTEu4RpG1ydXBQD3-Gs2HhKLCAXd0__HCqqnsHIoObDlYjoiHV4-vj0lukoFs1P5gIkyzhQaLg__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script src="//media1.s-nbcnews.com/i/uxassets/nbcnews/2014-09-17-205247/build_ux/scripts/video-player/pdk.js"></script>
<script src="/sites/msnbc/files/advagg_js/js__lhSKwp_ppU5oSW6gbekMdd35k3YexfUcReiLg2GdNGs__hrBi2KNYlBZcXDqWT7T6yxPR5-gRy0ogdD5Hy0ZyHMk__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
mixpanel.init("c40946b2984a5774a0aab61f1cbd643e");
</script>
<script src="/sites/msnbc/files/advagg_js/js__GR-A8WvyCalEge7e2_u8X9n5IeJaS-Au64Aw196c2gg__Q4O_GXUOw9-UpdRMUPDBea0_67OJzC3zboCOTb562TM__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
if (window.location.pathname == '/the-future-of-tech' && MobileEsp.isMobilePhone) {  
  window.location = '/msnbc2/watch/vision-for-the-industrial-internet-533848131516';
}
</script>
<script src="/sites/msnbc/files/advagg_js/js__g4M4XacItU7fJC3p3ahxN6KSxFkY3c95Ew501eB8UmQ__pfM5cwjR3tA5_NlnDfCT4XdcruUP-dXsTKN5Va5LVnA__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
window._taboola = window._taboola || []; 
_taboola.push({"video":"auto","visible":"false"}); 
!function (e, f, u) {
  e.async = 1; 
  e.src = u; 
  f.parentNode.insertBefore(e, f);
 }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcuniversal-msnbc/loader.js');
</script>
<script src="/sites/msnbc/files/advagg_js/js__G7qy-UmNmNHNB1KSPLQF4cLrUtewSF_rrspyIS_kS48__GHpTQ8Raun7DIPY-E9AhzwAscW5LlYFHixcHcbX2ELU__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script src="//media2.s-nbcnews.com/i/videoassets/msnbc/prod/pc/pc.js"></script>
<script src="/sites/msnbc/files/advagg_js/js__ax0OBdXoVTBmsN_CGdV5aHJAL_GYq0go0CvDylaMP-o__ngqavxHTLDlPAGPHtHw6oHr_oGIdXSMtzfo7ZhrHxc0__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
var mpscall = {"site":"msnbc-web","path":"\/node\/967606","title":"Trump admin spikes intel report that undercuts travel ban","content_id":"node967606","is_content":"1","type":"theplatform_video","cag":{"field-issues":"National-Security|Religion|Society|Immigration|Equality|Terrorism","field-show":"The-Rachel-Maddow-Show","field-topics":"Best-of-last-night|Donald-Trump|Homeland-Security|Counter-Terrorism","field-package":"The-MaddowBlog"},"pubdate":"1487995500"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps = mps || {};
document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
</script>
<script src="/sites/msnbc/files/advagg_js/js__GSSDUN1raTX4CgZsb4zi2eQC32zeLM-55wXVGxQLRvk__bS0A8XiCkFAmd6hCb8NOXoX9YMRLEgEixrLunml_K9I__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>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</script>
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-967606 node-type-theplatform-video page--opwatch page--collapsible-header channel--ondemand node-comments-enabled auth2-pages page__panel"  itemscope itemtype="http://schema.org/WebPage" data-ng-app="msnbc">
    <div id="skip">
      <a href="#main-menu">Jump to Navigation</a>
    </div>
        <div class="page">

  <!-- Header -->
  <div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                        <a class="watch-navigation__footer__link watch-navigation__footer__link--msnbctv"
                           data-ng-href="{{path.prefix}}/now"><strong>Live</strong>
                            <p data-ng-bind="onAir.MSNBCTV" data-ellipsis></p></a>
                    </li>
                  <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbc2">
                    <a class="watch-navigation__footer__link watch-navigation__footer__link--msnbc2" data-ng-href="{{path.prefix}}/live-online"><strong>LIVE - ONLY ONLINE</strong><p data-ng-bind="onAir.MSNBC2" data-ellipsis></p></a>
                  </li>

                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                        <a class="watch-navigation__footer__link2 watch-navigation__footer__link--watch"
                           data-ng-href="{{path.prefix}}/videos">Watch Videos</a>
                    </li>

                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                        <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule"
                           data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                        <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive"
                           data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--shiftschedule">
                        <a class="watch-navigation__footer__link2 watch-navigation__footer__link--shift--schedule"
                           data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--join-in last"><a data-ng-href="{{path.prefix}}/join-in">Join In</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
  <!-- /.site-header -->

  <!-- Content -->
  <main class="page-content">

    
    
          <div class="tabs">
              </div>
    
    
    
      <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="opwatch layout-opwatch js-pliable layout-pliable" >

    <div class="opwatch__top layout-opwatch__top">
    <div class="panel-pane pane-opwatch-ads-freewheel opwatch-freewheel-header-wrapper" >
  
      
  
  <div class="pane-content">
      <span id="msnbc_companion_header_1" class="_fwph opwatch-freewheel-header">
    <form id="_fw_form_msnbc_companion_header_1" style="display:none">
      <input type="hidden" name="_fw_input_" id="_fw_input_msnbc_companion_header_1" value="slid=msnbc_companion_header_1&ptgt=s&w=970&h=90&cd=970,66|728,90&slau=FW%20Video-728x90|FW%20Video-970x90|FW%20Video-970x66&flag=+cmpn">
    </form>
    <span id="_fw_container_msnbc_companion_header_1" class="_fwac"></span>
  </span>
  </div>

  
  </div>
  </div>
  
    <div class="opwatch__main-wrapper layout-opwatch__main-wrapper js-pliable__main-wrapper">
        <div class="opwatch__hero layout-opwatch__hero js-pliable__hero" data-ng-class="{'is-minimized--courtesy-view': $root.showCourtesyView}">
      <div class="panel-pane pane-video-player" >
  
      
  
  <div class="pane-content">
      <msnbc-tve-play-button></msnbc-tve-play-button>
<div data-ng-controller="MSNBCPlatformVideo">
  <div class="video-slate" data-ng-class="slateClass" data-ng-show="$root.showSlate">
    <a class="video-slate__link" data-ng-href="{{slatePath}}">
      <span class="video-slate__text" data-ng-bind-html="slateText"></span>
    </a>
  </div>
  <div id="video-player-id"
    >
  </div>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-opwatch-ads-freewheel opwatch-freewheel-logo-wrapper" >
  
      
  
  <div class="pane-content">
      <span id="msnbc_companion_logo" class="_fwph opwatch-freewheel-logo">
    <form id="msnbc_companion_logo" style="display:none">
      <input type="hidden" name="msnbc_companion_logo" id="_fw_input_msnbc_companion_logo" value="slid=msnbc_companion_logo&ptgt=s&w=120&h=60&cd=88,31&slau=FW%20Video-120x60|FW%20Video-88x31&flag=+cmpn">
    </form>
    <span id="_fw_container_msnbc_companion_logo" class="_fwac"></span>
  </span>
  </div>

  
  </div>
<div class="panel-pane pane-block pane-msnbc-display-social-links-circle-content"  id="msnbc-video-social-links">
  
      
  
  <div class="pane-content">
    <div class="social j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660"  data-title="Trump admin spikes intel report that undercuts travel ban" >
  <span class="j_social_share"></span>
  <a class="social__link social__link--facebook j-share-fb-btn" alt="Share" title="Share on facebook" data-placement="right" rel="twipsy" target="_blank"><span class="social__label">share</span></a>
  <a class="social__link social__link--twitter j-share-tw-btn" alt="Tweet" title="Share on twitter" data-placement="right" rel="twipsy" target="_blank"><span class="social__label">tweet</span></a>
  <a class="social__link social__link--email j-share-email-btn" alt="Email" title="Share via email" data-placement="right" rel="twipsy"><span class="social__label">email</span></a>
  <a class="social__link social__link--save j_clip_save" alt="Save" data-original-title="Save this for later" data-placement="right" rel="twipsy"><span class="social__label">save</span></a>
    <a class="social__link social__link--embed j_social_embed" alt="embed" title="Embed video" data-placement="right" rel="twipsy" data-player="#TPVideoPlayerContainer" data-account="7wvmTC" data-player-name="MSNBCEmbeddedOffSite" data-video-id="n_maddow_a1dhsintel_170224"><span>Embed</span></a>
</div>
  </div>

  
  </div>
    </div>
    
        <div class="opwatch__content layout-opwatch__content js-pliable__content">
      <div class="panel-pane pane-opwatch-video-detail" >
  
      
  
  <div class="pane-content">
    
<section class="video-detail layout-video-detail" data-ng-controller="msnbcOpwatchVideoDetail" data-ng-class="{'video-detail--social': showSocialWidgets}" data-ng-hide="$root.showCourtesyView" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <div class="video-detail__column video-detail__column--content" data-ng-class="classes">
    <span class="video-detail__supertitle supertitle" data-ng-show="video.supertitle.length" data-ng-bind-html="video.supertitle" class="ng-cloak">
              <a href="/rachel-maddow-show" class="video-detail__supertitle__show">The Rachel Maddow Show</a> 02/24/17          </span>
    <div tve-login-click class="video-detail__content">
      <h1 class="video-detail__title title" data-ng-bind="video.longTitle || video.title" itemprop="name">
                  Trump admin spikes intel report that undercuts travel ban              </h1>
      <div class="video-detail__body">
        <span class="video-detail__description description" data-ng-bind-html="video.description | limitTo: descriptionLimit">
                      Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump's focus on countries in his Muslim ban is not a reliable way of targeting terrorists.                  </span>

        <span class="video-detail__expand" class="ng-cloak" data-ng-show="video.description.length > descriptionLimit">
          <span>...</span>
          <a href="" data-ng-click="expandDescription()">more</a>
        </span>

        <span class="video-detail__duration" data-ng-show="video.duration.momentjs" data-ng-cloak>Duration: {{video.duration.momentjs}}</span>
      </div>
      <meta itemprop="thumbnailUrl" content="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T02-09-12-7Z--1280x720.video_770x443.jpg" data-ng-attr-content="" />
      <meta itemprop="uploadDate" content="2017-02-24T21:00:08-05:00" data-ng-attr-content="video.createdISO8601" />
      <meta itemprop="embedURL" content="http://player.theplatform.com/p/7wvmTC/MSNBCEmbeddedOffSite?guid=n_maddow_a1dhsintel_170224" data-ng-attr-content="video.embed_url"/>
      <meta itemprop="duration" content="PT12M21S" data-ng-attr-content="video.duration.iso8601" />
      <meta itemprop="contentURL" content="http://link.theplatform.com/s/7wvmTC/6ufyhveFP4Lf?format=redirect&Tracking=true&Embedded=true&formats=MPEG4" data-ng-attr-content="video.video_filename.url"/>
      <meta itemprop="expires" content="2024-12-31T18:59:00-05:00" data-ng-attr-content="video.expires" />
    </div>
  </div>
</section>
  </div>

  
  </div>
<div class="panel-pane pane-associated-playlist carousel-hybrid--min-tablet-landscape" >
  
      
  
  <div class="pane-content">
    <div class="opwatch-content-carousel--associated-playlist" data-ng-controller="MSNBCOpwatchAssociated" data-ng-class="disabledClass"><div class="opwatch-carousel">
    <label class="opwatch-carousel__label">Up next in:
    <h2 class="opwatch-carousel__title">Rachel Maddow</h2>
  </label>
    <div class="flex-nav-container">
    <div  id="msnbc-opwatch-video-associated-playlist" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1dhsintel_170224" class="active"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T02-09-12-7Z--1280x720.video_170x113.jpg" alt="Trump admin spikes report that undercuts ban" title="Trump admin spikes report that undercuts ban" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1dhsintel_170224" class="active">Trump admin spikes report that undercuts ban</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660"  data-title="Trump admin spikes intel report that undercuts travel ban" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump admin spikes report that undercuts ban</div>
        <div class="description">Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump&#039;s focus on countries in his Muslim ban is not a reliable way of targeting terrorists.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 12:21</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_stupid_170223"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T02-18-50-8Z--1280x720.video_170x113.jpg" alt="Is the Trump admin stupid or nefarious?" title="Is the Trump admin stupid or nefarious?" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_stupid_170223">Is the Trump admin stupid or nefarious?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527"  data-title="Maddow: Is the Trump administration stupid or nefarious?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Is the Trump admin stupid or nefarious?</div>
        <div class="description">Rachel Maddow reviews a litany of mistakes and infractions committed in the opening month of the Trump administration and wonders if they&#039;re a sign of malice or just incompetence.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 21:01</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_indifference_170223"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T02-28-08-9Z--1280x720.video_170x113.jpg" alt="Trump indifference reckless, dangerous" title="Trump indifference reckless, dangerous" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_indifference_170223">Trump indifference reckless, dangerous</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887"  data-title="Trump indifference to responsibility reckless, dangerous" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump indifference reckless, dangerous</div>
        <div class="description">Colin Kahl, former national security adviser to Vice President Biden, talks with Rachel Maddow about the uncomfortable mix of incompetence and malice at play within the Donald Trump administration.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 9:03</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_pruitt_170223"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T02-57-08-0Z--1280x720.video_170x113.jpg" alt="Pruitt mails show lobbyists seeking puppet" title="Pruitt mails show lobbyists seeking puppet" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_pruitt_170223">Pruitt mails show lobbyists seeking puppet</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725"  data-title="Pruitt mails show lobbyists seeking puppet" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Pruitt mails show lobbyists seeking puppet</div>
        <div class="description">Rachel Maddow looks at new reporting into newly confirmed EPA chief Scott Pruitt&#039;s e-mails as Oklahoma AG that includes not only a close look at his ties to the oil and gas industry but also his role in a horrifically botched execution.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 7:39</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/montana-gop-chair-warns-too-much-voter-turnout-favors-democrats-882954307844" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/montana-gop-chair-warns-too-much-voter-turnout-favors-democrats-882954307844" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_amontana_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T02-18-32-433Z--1280x720.video_170x113.jpg" alt="Montana GOP chair afraid of too much voting" title="Montana GOP chair afraid of too much voting" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/montana-gop-chair-warns-too-much-voter-turnout-favors-democrats-882954307844" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_amontana_170222">Montana GOP chair afraid of too much voting</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/montana-gop-chair-warns-too-much-voter-turnout-favors-democrats-882954307844"  data-title="Montana GOP chair warns too much voter turnout favors Democrats" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Montana GOP chair afraid of too much voting</div>
        <div class="description">Rachel Maddow reports on a special election in Montana to happen in the likely event that Rep. Ryan Zinke becomes Donald Trump&#039;s Interior Secretary, and the expressed concerns by the state Republican Party chairman that easier voting favors Democratic ...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 19:03</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/gop-balks-at-cheaper-way-to-reach-more-voters-in-montana-882976323742" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/gop-balks-at-cheaper-way-to-reach-more-voters-in-montana-882976323742" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bullock_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T02-27-14-133Z--1280x720.video_170x113.jpg" alt="GOP balks at cheaper way to reach more voters" title="GOP balks at cheaper way to reach more voters" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/gop-balks-at-cheaper-way-to-reach-more-voters-in-montana-882976323742" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bullock_170222">GOP balks at cheaper way to reach more voters</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/gop-balks-at-cheaper-way-to-reach-more-voters-in-montana-882976323742"  data-title="GOP balks at cheaper way to reach more voters in Montana" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">GOP balks at cheaper way to reach more voters</div>
        <div class="description">Montana Governor Steve Bullock talks with Rachel Maddow about how a common sense solution to conducting a less-expensive statewide election turned into a partisan issue when the state Republican Party decided more voting is bad for them.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 5:32</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/texas-sheriff-rejects-immigration-enforcement-role-883006531988" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/texas-sheriff-rejects-immigration-enforcement-role-883006531988" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_gonzalez_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T05-43-46-3Z--1280x720.video_170x113.jpg" alt="Texas sheriff rejects deportation role" title="Texas sheriff rejects deportation role" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/texas-sheriff-rejects-immigration-enforcement-role-883006531988" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_gonzalez_170222">Texas sheriff rejects deportation role</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/texas-sheriff-rejects-immigration-enforcement-role-883006531988"  data-title="Texas sheriff rejects immigration enforcement role" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Texas sheriff rejects deportation role</div>
        <div class="description">Sheriff Ed Gonzalez of Harris County, Texas, talks with Rachel Maddow about how asking his police officers to be immigration enforcers strains both department resources and the trust of the community.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 8:57</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/kitchen-table-issues-blur-red-blue-divide-882993731688" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/kitchen-table-issues-blur-red-blue-divide-882993731688" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_happening_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T03-02-59-866Z--1280x720.video_170x113.jpg" alt="Kitchen table issues blur red/blue divide" title="Kitchen table issues blur red/blue divide" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/kitchen-table-issues-blur-red-blue-divide-882993731688" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_happening_170222">Kitchen table issues blur red/blue divide</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/kitchen-table-issues-blur-red-blue-divide-882993731688"  data-title="Kitchen table issues blur red/blue divide" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Kitchen table issues blur red/blue divide</div>
        <div class="description">Rachel Maddow, Chris Matthews and Brian Williams discuss the newly energized town hall meetings across the United States and what they mean in the broader context of U.S. politics.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 7:14</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/tonight-one-month-since-american-carnage-882980419986" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/tonight-one-month-since-american-carnage-882980419986" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_carnage_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T02-34-00-666Z--1280x720.video_170x113.jpg" alt="Tonight! One month since &#039;American carnage&#039;" title="Tonight! One month since &#039;American carnage&#039;" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/tonight-one-month-since-american-carnage-882980419986" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_carnage_170222">Tonight! One month since &#039;American carnage&#039;</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/tonight-one-month-since-american-carnage-882980419986"  data-title="Tonight! One month since &#039;American carnage&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Tonight! One month since &#039;American carnage&#039;</div>
        <div class="description">Rachel Maddow alerts viewers that she&#039;ll be part of a special broadcast looking at the first month of Donald Trump&#039;s presidency, and that she&#039;ll be wearing a special American Carnage Tour t-shirt to make amends for an embarrassing month-old typo.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 2:21</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/democrats-see-new-zeal-among-new-candidates-882113091802" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/democrats-see-new-zeal-among-new-candidates-882113091802" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_aenthusiasm_170221"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T02-06-10-266Z--1280x720.video_170x113.jpg" alt="Democrats see new zeal among new candidates" title="Democrats see new zeal among new candidates" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/democrats-see-new-zeal-among-new-candidates-882113091802" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_aenthusiasm_170221">Democrats see new zeal among new candidates</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/democrats-see-new-zeal-among-new-candidates-882113091802"  data-title="Democratic recruiters see new zeal for public service in office" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Democrats see new zeal among new candidates</div>
        <div class="description">Rachel Maddow reports on the surge in enthusiasm that Democratic Party officials are seeing while recruiting new candidates for local legislative office, and the energized crowds that members of Congress are encountering in their home districts.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/21/17</div>
                          <div class="duration">Duration: 23:33</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/cia-analyst-quits-over-trump-disregard-for-intelligence-882137667672" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/cia-analyst-quits-over-trump-disregard-for-intelligence-882137667672" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_price_170221"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T02-37-37-233Z--1280x720.video_170x113.jpg" alt="CIA analyst quits at Trump disdain for intel" title="CIA analyst quits at Trump disdain for intel" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/cia-analyst-quits-over-trump-disregard-for-intelligence-882137667672" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_price_170221">CIA analyst quits at Trump disdain for intel</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/cia-analyst-quits-over-trump-disregard-for-intelligence-882137667672"  data-title="CIA analyst quits over Trump disregard for intelligence" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">CIA analyst quits at Trump disdain for intel</div>
        <div class="description">Edward Price, former CIA analyst and NSC spokesman, talks with Rachel Maddow about how his dismay and alarm at the conduct of the Trump administration led him to quit a job he thought he&#039;d never leave.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/21/17</div>
                          <div class="duration">Duration: 7:31</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/fec-commissioner-quits-citing-dysfunction-and-deadlock-882140227835" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/fec-commissioner-quits-citing-dysfunction-and-deadlock-882140227835" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ravel_170221"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T02-48-21-333Z--1280x720.video_170x113.jpg" alt="FEC commissioner resigns citing &#039;dysfunction&#039;" title="FEC commissioner resigns citing &#039;dysfunction&#039;" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/fec-commissioner-quits-citing-dysfunction-and-deadlock-882140227835" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ravel_170221">FEC commissioner resigns citing &#039;dysfunction&#039;</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/fec-commissioner-quits-citing-dysfunction-and-deadlock-882140227835"  data-title="FEC commissioner resigns citing &#039;dysfunction and deadlock&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">FEC commissioner resigns citing &#039;dysfunction&#039;</div>
        <div class="description">Ann Ravel, former FEC commissioner, talks with Rachel Maddow about why her frustration with the lack of action by the Federal Election Commission led her resign to find a better way to serve the public.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/21/17</div>
                          <div class="duration">Duration: 7:46</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/pursuit-of-shady-oligarch-a-test-of-doj-integrity-under-trump-881324611851" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/pursuit-of-shady-oligarch-a-test-of-doj-integrity-under-trump-881324611851" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_aoligarch_170220"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-21T02-06-27-466Z--1280x720.video_170x113.jpg" alt="Shady oligarch&#039;s case a test of Trump&#039;s DoJ" title="Shady oligarch&#039;s case a test of Trump&#039;s DoJ" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/pursuit-of-shady-oligarch-a-test-of-doj-integrity-under-trump-881324611851" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_aoligarch_170220">Shady oligarch&#039;s case a test of Trump&#039;s DoJ</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/pursuit-of-shady-oligarch-a-test-of-doj-integrity-under-trump-881324611851"  data-title="Pursuit of shady oligarch a test of DoJ integrity under Trump" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Shady oligarch&#039;s case a test of Trump&#039;s DoJ</div>
        <div class="description">Rachel Maddow reports on the murky overlap between Ukrainian oligarch Dmitry Firtash, Vladimir Putin, and the Donald Trump campaign and alerts viewers to watch for whether the Department of Justice under Trump continues to pursue a case against Firtash.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/20/17</div>
                          <div class="duration">Duration: 21:00</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/new-trump-nsa-pick-mcmaster-known-for-speaking-truth-to-power-881330755973" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/new-trump-nsa-pick-mcmaster-known-for-speaking-truth-to-power-881330755973" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ckube_170220"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-21T02-35-14-133Z--1280x720.video_170x113.jpg" alt="McMaster known for speaking truth to power" title="McMaster known for speaking truth to power" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/new-trump-nsa-pick-mcmaster-known-for-speaking-truth-to-power-881330755973" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ckube_170220">McMaster known for speaking truth to power</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/new-trump-nsa-pick-mcmaster-known-for-speaking-truth-to-power-881330755973"  data-title="New Trump NSA pick, McMaster, known for speaking truth to power" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">McMaster known for speaking truth to power</div>
        <div class="description">Courtney Kube, NBC News national security producer, talks with Rachel Maddow about the record and reputation of Lt. Gen. H. R. McMaster, chosen today by Donald Trump to serve in the National Security Adviser position vacated by Mike Flynn.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/20/17</div>
                          <div class="duration">Duration: 5:56</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-deportation-memos-show-stripping-of-immigrant-protections-881345091856" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-deportation-memos-show-stripping-of-immigrant-protections-881345091856" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_deportmemos_170220"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-21T02-52-41-4Z--1280x720.video_170x113.jpg" alt="Deportation memos show Trump&#039;s extreme agenda" title="Deportation memos show Trump&#039;s extreme agenda" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-deportation-memos-show-stripping-of-immigrant-protections-881345091856" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_deportmemos_170220">Deportation memos show Trump&#039;s extreme agenda</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-deportation-memos-show-stripping-of-immigrant-protections-881345091856"  data-title="Trump deportation memos show stripping of immigrant protections" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Deportation memos show Trump&#039;s extreme agenda</div>
        <div class="description">Franco Ordoñez, White House correspondent for McClatchy Newspapers, talks with Rachel Maddow about new drafts of Trump administration memos on changes to immigration enforcement.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/20/17</div>
                          <div class="duration">Duration: 7:12</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-hits-new-low-as-war-with-press-moves-beyond-just-talk-880046659880" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-hits-new-low-as-war-with-press-moves-beyond-just-talk-880046659880" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_anewlow_170217"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-18T02-18-33-1Z--1280x720.video_170x113.jpg" alt="Trump hits new low in war with press" title="Trump hits new low in war with press" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-hits-new-low-as-war-with-press-moves-beyond-just-talk-880046659880" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_anewlow_170217">Trump hits new low in war with press</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-hits-new-low-as-war-with-press-moves-beyond-just-talk-880046659880"  data-title="Trump hits new low as war with press moves beyond just talk" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump hits new low in war with press</div>
        <div class="description">Rachel Maddow looks at the ways in which Donald Trump is trying to delegitimize, manipulate, and even eliminate the free press in the United States.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/17/17</div>
                          <div class="duration">Duration: 19:12</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/jfk-on-the-importance-of-the-press-to-a-free-society-880072259938" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/jfk-on-the-importance-of-the-press-to-a-free-society-880072259938" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_jfk_170217"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-18T02-23-17-233Z--1280x720.video_170x113.jpg" alt="JFK on the press and a free society" title="JFK on the press and a free society" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/jfk-on-the-importance-of-the-press-to-a-free-society-880072259938" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_jfk_170217">JFK on the press and a free society</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/jfk-on-the-importance-of-the-press-to-a-free-society-880072259938"  data-title="JFK on the importance of the press to a free society" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">JFK on the press and a free society</div>
        <div class="description">Rachel Maddow shares video of President John F. Kennedy in 1962, talking about the value of a free press despite disagreeing with its recent treatment of him after the Bay of Pigs invasion.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/17/17</div>
                          <div class="duration">Duration: 1:58</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/pruitt-e-mails-could-mean-frying-pan-to-fire-880049219971" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/pruitt-e-mails-could-mean-frying-pan-to-fire-880049219971" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_pruitt_170217"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-18T02-35-43-8Z--1280x720.video_170x113.jpg" alt="Pruitt e-mails could mean frying pan to fire" title="Pruitt e-mails could mean frying pan to fire" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/pruitt-e-mails-could-mean-frying-pan-to-fire-880049219971" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_pruitt_170217">Pruitt e-mails could mean frying pan to fire</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/pruitt-e-mails-could-mean-frying-pan-to-fire-880049219971"  data-title="Judge&#039;s e-mail order could move Pruitt from frying pan to fire" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Pruitt e-mails could mean frying pan to fire</div>
        <div class="description">Rachel Maddow reports on the confirmation of Scott Pruitt to head the EPA despite the best efforts of environmentalists, but notes that in just a few days, thousands of pages of Pruitt e-mails will be release on a judge&#039;s order that could complicate...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/17/17</div>
                          <div class="duration">Duration: 4:51</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/american-voters-call-congress-members-to-account-with-town-halls-880056899597" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/american-voters-call-congress-members-to-account-with-town-halls-880056899597" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_townhalls_170217"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-18T02-47-57-566Z--1280x720.video_170x113.jpg" alt="American voters call legislators to account" title="American voters call legislators to account" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/american-voters-call-congress-members-to-account-with-town-halls-880056899597" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_townhalls_170217">American voters call legislators to account</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/american-voters-call-congress-members-to-account-with-town-halls-880056899597"  data-title="American voters call Congress members to account with town halls" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">American voters call legislators to account</div>
        <div class="description">Tara Burnette, a South Carolina voter, talks with Rachel Maddow about her petition drive to get her senators to hold a town hall to hear the concerns of their constituents.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/17/17</div>
                          <div class="duration">Duration: 9:33</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/americans-organize-to-stand-up-for-immigrants-881978435929" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/americans-organize-to-stand-up-for-immigrants-881978435929" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_heretostay_170217"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-18T02-53-29-066Z--1280x720.video_170x113.jpg" alt="Americans organize to stand up for immigrants" title="Americans organize to stand up for immigrants" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/americans-organize-to-stand-up-for-immigrants-881978435929" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_heretostay_170217">Americans organize to stand up for immigrants</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/americans-organize-to-stand-up-for-immigrants-881978435929"  data-title="Americans organize to stand up for immigrants" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Americans organize to stand up for immigrants</div>
        <div class="description">Rachel Maddow reports on a rapidly growing movement within the United States to learn how to stand up for and defend immigrants in the face of Donald Trump&#039;s expanded effort to prosecute deportations.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/17/17</div>
                          <div class="duration">Duration: 1:44</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
</div>
  </div>

  
  </div>
    </div>
      </div>
  
    <div class="opwatch__rail layout-opwatch__rail js-pliable__rail js-layout-rail-transition">
    <div class="panel-pane pane-opwatch-channel-tabs channel-tabs-wrapper" >
  
        <h2 class="pane-title">Channels</h2>
    
  
  <div class="pane-content">
    <ul data-ng-controller="msnbcOpwatchGuides" id="channel-tabs" class="channel-tabs layout-channel-tabs">
  <li class="channel-tab channel-tab--msnbctv js-channel-guide-toggle has-tooltip" data-channelname="tve" data-tooltip="msnbcTV">
    <a class="channel-tab__link channel-tab__link--msnbctv channel-tab__link--mobile" href="/now">
      <h2 class="channel-tab__logo channel-tab__logo--msnbctv">MSNBCTV</h2>
    </a>
    <a class="channel-tab__link channel-tab__link--msnbctv channel-tab__link--non-mobile" href="/now" title="msnbctv">
      <h3 class="channel-tab__show-title" data-ng-bind="msnbc_opwatch_tve_live.title">Retrieving data...</h3>
    </a>
    <div class="channel-tab__guide channel-tab__guide--msnbctv">
      <div class="channel-tab__guide__current-video">
        <h4 class="channel-tab__guide__current-video__header">LIVE</h4>
        <p class="channel-tab__guide__current-video__description">
          <span data-ng-bind="msnbc_opwatch_tve_live.description"></span>
        </p>
        <div class="channel-tab__guide__current-video__actions">
          <a href="/now" class="channel-tab__guide__current-video__action channel-tab__action--watch primary-button">watch now</a>
        </div>
      </div>
      <div>
        <ul class="channel-tab__guide__upcoming-videos">
          <li class="channel-tab__guide__upcoming-video" data-ng-repeat="comingUp in msnbc_opwatch_tve_comingup">
            <div class="channel-tab__guide__upcoming-video__item">
              <span class="channel-tab__guide__upcoming-video__item__time" data-ng-bind="comingUp.date"></span>
              <h5 class="channel-tab__guide__upcoming-video__item__title" data-ng-bind="comingUp.title"></h5>
              <div class="channel-tab__guide__upcoming-video__item__more">
                <p class="channel-tab__guide__upcoming-video__item__description">
                  <span data-ng-bind="comingUp.description"></span>
                </p>
              </div>
            </div>
            <ul class="channel-tab__guide__upcoming-video__actions">
              <li class="channel-tab__guide__upcoming-video__action channel-tab__action--info">Information</li>
            </ul>
          </li>
        </ul>
      </div>
        <div class="full-schedule j-no-comments c-watch-message c-no-comments">
          <a href="/schedule" >full TV schedule</a>
        </div>
    </div>
  </li>

  <li class="channel-tab channel-tab--msnbc2  js-channel-guide-toggle has-tooltip" data-channelname="msnbc2" data-tooltip="Live Online">
    <a class="channel-tab__link channel-tab__link--msnbc2 channel-tab__link--mobile" href="/live-online">
      <h2 class="channel-tab__logo channel-tab__logo--msnbc2">Live Online</h2>
    </a>
    <a class="channel-tab__link channel-tab__link--msnbc2 channel-tab__link--non-mobile" href="/live-online">
      <h3 class="channel-tab__show-title" data-ng-bind="msnbc_opwatch_msnbc2_live.show">Retrieving Data...</h3>
    </a>
    <div class="channel-tab__guide channel-tab__guide--msnbc2">
      <div class="channel-tab__guide__current-video">
        <h4 class="channel-tab__guide__current-video__header">LIVE - ONLY ONLINE</h4>
          <p class="channel-tab__guide__current-video__description" data-ng-bind="msnbc_opwatch_msnbc2_live.description"></p>
          <div class="channel-tab__guide__current-video__actions">
          <a href="/live-online" class="channel-tab__guide__current-video__action channel-tab__action--watch primary-button">watch now</a>
        </div>
      </div>
      <div>
        <ul class="channel-tab__guide__upcoming-videos">
          <li class="channel-tab__guide__upcoming-video" data-ng-repeat="comingUp in msnbc_opwatch_msnbc2_schedule">
            <div class="channel-tab__guide__upcoming-video__item">
              <span class="channel-tab__guide__upcoming-video__item__time" data-ng-bind="comingUp.date"></span>
              <h5 class="channel-tab__guide__upcoming-video__item__title" data-ng-bind="comingUp.show"></h5>
              <div class="channel-tab__guide__upcoming-video__item__more">
                <p class="channel-tab__guide__upcoming-video__item__description" data-ng-bind="comingUp.description">Desc</p>
              </div>
            </div>
            <ul class="channel-tab__guide__upcoming-video__actions">
              <li class="channel-tab__guide__upcoming-video__action channel-tab__action--info">Information</li>
            </ul>
          </li>
        </ul>
      </div>
    </div>
  </li>

  <li class="channel-tab channel-tab--ondemand js-channel-guide-toggle has-tooltip" data-channelname="ondemand" data-tooltip="videos on demand">
    <a class="channel-tab__link channel-tab__link--ondemand channel-tab__link--mobile" href="/videos">
      <h2 class="channel-tab__logo channel-tab__logo--ondemand">videos</h2>
    </a>
    <a class="channel-tab__link channel-tab__link--ondemand channel-tab__link--non-mobile" href="/videos">
            <h3 class="channel-tab__show-title">Rachel Maddow</h3>
          </a>
  </li>

  <li class="channel-tab channel-tab--comments js-channel-guide-toggle has-tooltip" data-channelname="comments" data-tooltip="Comments">
    <a class="channel-tab__link channel-tab__link--comments channel-tab__link--non-mobile" href="#">
      <h2 class="channel-tab__logo channel-tab__logo--comments">comments</h2>
    </a>
  </li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-newsvine-watch-poll" >
  
      
  
  <div class="pane-content">
    <div data-ng-controller="MSNBCNewsvineWatchPoll"><div data-ng-bind-html="markup"></div>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-newsvine-watch-discussion mobile-comments-discussion-widget" >
  
      
  
  <div class="pane-content">
    <div class="c-watch-discussion nv-watch-discussion" data-tab="ondemand" data-enabled="1" data-ng-controller="MSNBCNewsvineWatchDiscussion"></div>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-homepage2-top-10" >
  
      
  
  <div class="pane-content">
    <h2 class="pane-title">Top Stories</h2>
<h3 class="pane-subtitle">from NBC News and MSNBC</h3>
  <div class="homepage-top10-row homepage-top10-row-0 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/2017-02-24t203307z_2065785591_rc1fe49389e0_rtrmadp_3_usa-trump.jpg?itok=VA3uZI9L" width="146" height="97" alt="" /></a>
      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707">Media outlets blocked from White House press gaggle</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707">7 hours 43 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-1 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/hd_mnbc-hard-20170224_off-air_19-00_hardball_as_frame_13578.png?itok=i5OcWE7m" width="146" height="97" alt="" /></a>
      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899">Dan Rather: 'We've never seen anything like this' in WH</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899">4 hours 22 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-2 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/all-in/watch/obama-spotted-in-nyc-and-people-lose-it-884620355984"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/hd_mnbc-ch-20170224_cln_20-00_all_in_with_chris_hayes_as_frame_89008.png?itok=JgQkOq_V" width="146" height="97" alt="" /></a>
      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/all-in/watch/obama-spotted-in-nyc-and-people-lose-it-884620355984">Crowds greet Obama in NYC</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/all-in/watch/obama-spotted-in-nyc-and-people-lose-it-884620355984">2 hours 41 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-3 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/all-in/watch/how-can-town-hall-energy-get-channeled-884623427651"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/hd_mnbc-ch-20170224_cln_20-00_all_in_with_chris_hayes_as_frame_95690.png?itok=3bY06bTy" width="146" height="97" alt="" /></a>
      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/all-in/watch/how-can-town-hall-energy-get-channeled-884623427651">How can Democrats channel town hall energy?</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/all-in/watch/how-can-town-hall-energy-get-channeled-884623427651">2 hours 30 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-4 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/all-in/watch/democrat-reince-priebus-needs-to-step-down-884598851753"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/hd_mnbc-ch-20170224_cln_20-00_all_in_with_chris_hayes_as_frame_32587.png?itok=GhRmbPhd" width="146" height="97" alt="" /></a>
      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/all-in/watch/democrat-reince-priebus-needs-to-step-down-884598851753">Democrat: Reince Priebus needs to step down</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/all-in/watch/democrat-reince-priebus-needs-to-step-down-884598851753">3 hours 12 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-5 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/hardball/watch/the-politics-of-the-oscars-884578371775">The politics of the Oscars</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-6 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/mtp-daily/watch/rep-cole-trump-has-decided-unifying-country-not-his-goal-884432963694">GOP Rep.: Trump has decided unifying country 'not his goal'</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-7 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/msnbc-news/watch/gov-malloy-we-do-not-discriminate-884314179554">Gov. Malloy: Transgender rollback 'morally repugnant'</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-8 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/msnbc-news/watch/whca-president-no-justifiable-reason-for-press-briefing-exclusions-884533827757">WH Corr. Association pres.: Briefing exclusions not 'justifiable’</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-9 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/msnbc-news/watch/newsom-california-will-not-be-distracted-by-trumpism-884559939652">Gavin Newsom: California will not be distracted by ‘Trumpism’</a>
    </div>
      </div>
  </div>

  
  </div>
  </div>
  
    <div class="opwatch__bottom layout-opwatch__bottom">
    <div class="panel-pane pane-opwatch-featured-content carousel-hybrid--min-tablet-landscape" >
  
      
  
  <div class="pane-content">
    <div class="opwatch-carousel" data-platform-ref-id="nnd_3096433-p">
    <h2 class="opwatch-carousel__title">Best of MSNBC</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480481" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1dhsintel_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T02-09-12-7Z--1280x720.video_170x113.jpg" alt="Trump admin spikes report that undercuts ban" title="Trump admin spikes report that undercuts ban" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1dhsintel_170224">Trump admin spikes report that undercuts ban</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-admin-spikes-intel-report-that-undercuts-travel-ban-884659267660"  data-title="Trump admin spikes intel report that undercuts travel ban" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump admin spikes report that undercuts ban</div>
        <div class="description">Rachel Maddow reports on a leaked DHS Intelligence report that finds that Donald Trump&#039;s focus on countries in his Muslim ban is not a reliable way of targeting terrorists.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 12:21</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_woodward_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T00-01-16-2Z--1280x720.video_170x113.jpg" alt="Trump to press: &#039;we&#039;re going to do..." title="Trump to press: &#039;we&#039;re going to do..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_woodward_170224">Trump to press: &#039;we&#039;re going to do...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/hardball/watch/trump-to-press-we-re-going-to-do-something-about-it-884548163899"  data-title="Trump to press: &#039;we&#039;re going to do something about it&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump to press: &#039;we&#039;re going to do...</div>
        <div class="description">Bob Woodward, Glenn Thrush and Dan Rather discuss Trump’s speech at CPAC and his renewed attack upon the media.</div>
                  <div class="byline">Hardball with Chris Matthews</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 8:18</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_JacksonPress_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T20-40-06-6Z--1280x720.video_170x113.jpg" alt="Media outlets blocked from White House..." title="Media outlets blocked from White House..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_JacksonPress_170224">Media outlets blocked from White House...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc-news/watch/media-outlets-blocked-from-white-house-press-briefing-884364867707"  data-title="Media outlets blocked from White House press briefing" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Media outlets blocked from White House...</div>
        <div class="description">NBC News&#039; Hallie Jackson explains the latest events regarding the White House preventing particular news outlets from entering the room.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 2:10</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//craig-melvin/watch/martin-o-malley-trump-administration-malicious-884256323853" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/craig-melvin/watch/martin-o-malley-trump-administration-malicious-884256323853" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_melvin_malley_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T18-10-52-4Z--1280x720.video_170x113.jpg" alt="O&#039;Malley: Trump administration &#039;malicious&#039;" title="O&#039;Malley: Trump administration &#039;malicious&#039;" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/craig-melvin/watch/martin-o-malley-trump-administration-malicious-884256323853" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_melvin_malley_170224">O&#039;Malley: Trump administration &#039;malicious&#039;</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/craig-melvin/watch/martin-o-malley-trump-administration-malicious-884256323853"  data-title="Gov. Martin O&#039;Malley: Trump administration is &#039;malicious&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">O&#039;Malley: Trump administration &#039;malicious&#039;</div>
        <div class="description">Governor Martin O&#039;Malley joins MSNBC&#039;s Craig Melvin to explain how President Trump appealed to &quot;militant White nationalism&quot; during his CPAC speech, and speculates that the Trump administration is on the verge of &quot;unraveling.&quot;</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 2:17</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc-news/watch/beohner-laughed-off-republicans-happy-talk-of-repeal-replace-obamacare-884226627586" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc-news/watch/beohner-laughed-off-republicans-happy-talk-of-repeal-replace-obamacare-884226627586" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_brk_boehner_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T17-13-58-933Z--1280x720.video_170x113.jpg" alt="Boehner Laughed Off Republicans&#039; &#039;Happy..." title="Boehner Laughed Off Republicans&#039; &#039;Happy..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc-news/watch/beohner-laughed-off-republicans-happy-talk-of-repeal-replace-obamacare-884226627586" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_brk_boehner_170224">Boehner Laughed Off Republicans&#039; &#039;Happy...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc-news/watch/beohner-laughed-off-republicans-happy-talk-of-repeal-replace-obamacare-884226627586"  data-title="Boehner Laughed Off Republicans&#039; &#039;Happy Talk&#039; of Repeal,..." >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Boehner Laughed Off Republicans&#039; &#039;Happy...</div>
        <div class="description">Columnist Eugene Robinson and Romney campaign adviser Vin Weber discuss comments made by ex-Speaker of the House John Boehner on Republicans and Obamacare.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 2:07</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//stephanie-ruhle/watch/white-house-pushes-back-on-preibus-report-884074051536" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/stephanie-ruhle/watch/white-house-pushes-back-on-preibus-report-884074051536" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_ruhle_welker_170224"><span class="lazyload" data-alt="White House pushes back on Priebus report" data-title="White House pushes back on Priebus report" data-original="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/default-all-caps.jpg?itok=IfNk2-y5" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/stephanie-ruhle/watch/white-house-pushes-back-on-preibus-report-884074051536" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_ruhle_welker_170224">White House pushes back on Priebus report</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/stephanie-ruhle/watch/white-house-pushes-back-on-preibus-report-884074051536"  data-title="White House pushes back on Priebus report" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">White House pushes back on Priebus report</div>
        <div class="description">Reports suggest that Chief of Staff Reince Priebus tried to persuade the FBI to silence a New York Times report on the Trump campaign&#039;s ties to Russia. How is the White House responding? NBC&#039;s Kristen Welker reports.</div>
                  <div class="byline">MSNBC Live with Stephanie Ruhle</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 2:12</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_twitter_170224"><span class="lazyload" data-alt="Trump rips into FBI on Twitter" data-title="Trump rips into FBI on Twitter" data-original="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/default-all-caps.jpg?itok=IfNk2-y5" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_twitter_170224">Trump rips into FBI on Twitter</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649"  data-title="Trump rips into FBI on Twitter" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump rips into FBI on Twitter</div>
        <div class="description">Donald Trump tears into the FBI on Twitter, saying they are unable to stop national security &#039;leakers.&#039;</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 5:27</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_tweet_170224"><span class="lazyload" data-alt="As Trump tweets less, is WH growing more..." data-title="As Trump tweets less, is WH growing more..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T12-04-34-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_tweet_170224">As Trump tweets less, is WH growing more...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602"  data-title="As Trump tweets less, is WH growing more calm?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">As Trump tweets less, is WH growing more...</div>
        <div class="description">Is there a direct relationship between Trump tweeting less and a calmer White House? Is there tension among cabinet staff?</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 4:53</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_toptalk_170224"><span class="lazyload" data-alt="&#039;Shouldn&#039;t be happening&#039;: WH, Russia and..." data-title="&#039;Shouldn&#039;t be happening&#039;: WH, Russia and..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T11-08-41-7Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_toptalk_170224">&#039;Shouldn&#039;t be happening&#039;: WH, Russia and...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508"  data-title="&#039;Shouldn&#039;t be happening&#039;: WH, Russia and the FBI" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">&#039;Shouldn&#039;t be happening&#039;: WH, Russia and...</div>
        <div class="description">Top Talkers: Did the White House pressure the FBI to tamp down media reports about Donald Trump&#039;s ties to Russia? The Morning Joe panel discusses.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 11:19</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc-news/watch/what-will-trump-say-at-cpac-let-s-look-at-his-past-appearances-883826243586" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc-news/watch/what-will-trump-say-at-cpac-let-s-look-at-his-past-appearances-883826243586" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_"><span class="lazyload" data-alt="What will Trump say at CPAC? Let&#039;s look at..." data-title="What will Trump say at CPAC? Let&#039;s look at..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T04-00-40-4Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc-news/watch/what-will-trump-say-at-cpac-let-s-look-at-his-past-appearances-883826243586" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_">What will Trump say at CPAC? Let&#039;s look at...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc-news/watch/what-will-trump-say-at-cpac-let-s-look-at-his-past-appearances-883826243586"  data-title="What will Trump say at CPAC? Let&#039;s look at his past appearances" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">What will Trump say at CPAC? Let&#039;s look at...</div>
        <div class="description">Not since Reagan has a first term Republican president been to CPAC. On Friday, Donald Trump will change that. We preview his speech with a look back at his past CPAC appearances.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 1:54</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/vp-pence-activists-at-town-halls-won-t-stop-obamacare-repeal-883821635683" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/vp-pence-activists-at-town-halls-won-t-stop-obamacare-repeal-883821635683" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_pence_170223"><span class="lazyload" data-alt="VP Pence: Activists at town halls won&#039;t..." data-title="VP Pence: Activists at town halls won&#039;t..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T04-00-30-6Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/vp-pence-activists-at-town-halls-won-t-stop-obamacare-repeal-883821635683" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_pence_170223">VP Pence: Activists at town halls won&#039;t...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/vp-pence-activists-at-town-halls-won-t-stop-obamacare-repeal-883821635683"  data-title="VP Pence: Activists at town halls won&#039;t stop Obamacare repeal" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">VP Pence: Activists at town halls won&#039;t...</div>
        <div class="description">Reacting to the scenes of anger from constituents at town halls across the country, Vice Pres. Mike Pence says they won&#039;t stop the repeal of the Affordable Care Act.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 4:42</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/bannon-priebus-take-trump-s-new-political-order-message-to-cpac-883831875513" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/bannon-priebus-take-trump-s-new-political-order-message-to-cpac-883831875513" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_bannon_170223"><span class="lazyload" data-alt="Bannon &amp; Priebus take Trump&#039;s &#039;new..." data-title="Bannon &amp; Priebus take Trump&#039;s &#039;new..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/screen_23feb_1920x1080_883829315750.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/bannon-priebus-take-trump-s-new-political-order-message-to-cpac-883831875513" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_bannon_170223">Bannon &amp; Priebus take Trump&#039;s &#039;new...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/bannon-priebus-take-trump-s-new-political-order-message-to-cpac-883831875513"  data-title="Bannon &amp; Priebus take Trump&#039;s &#039;new political order&#039; to CPAC" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Bannon &amp; Priebus take Trump&#039;s &#039;new...</div>
        <div class="description">MSNBC&#039;s Brian Williams and his panel of experts discuss the day&#039;s biggest headlines including the vision of America laid out by Steve Bannon and Reince Priebus during their CPAC appearance.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 9:36</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/trump-s-mental-health-the-elephant-in-the-room-883814979800" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/trump-s-mental-health-the-elephant-in-the-room-883814979800" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_trumpmentalhealth_170223"><span class="lazyload" data-alt="Trump&#039;s mental health: &#039;The elephant in..." data-title="Trump&#039;s mental health: &#039;The elephant in..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/snaps-about-the-last-word-with-lawrence-o-donnell-on-msnbc-hd-backup_je.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/trump-s-mental-health-the-elephant-in-the-room-883814979800" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_trumpmentalhealth_170223">Trump&#039;s mental health: &#039;The elephant in...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/trump-s-mental-health-the-elephant-in-the-room-883814979800"  data-title="Trump&#039;s mental health: &#039;The elephant in the room&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump&#039;s mental health: &#039;The elephant in...</div>
        <div class="description">As psychologists and psychiatrists continue to warn about President Trump&#039;s mental health, the Columbia Journalism Review called Trump&#039;s mental health &quot;the elephant in the room.  Lee Siegel, who wrote the CJR column, and Dr. Lance Dodes join Lawrence.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 7:04</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/the-most-powerful-person-in-the-trump-white-house-883809859826" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/the-most-powerful-person-in-the-trump-white-house-883809859826" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_mostpowerfulperson_170223"><span class="lazyload" data-alt="The most powerful person in the Trump..." data-title="The most powerful person in the Trump..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T03-16-10-333Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/the-most-powerful-person-in-the-trump-white-house-883809859826" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_mostpowerfulperson_170223">The most powerful person in the Trump...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/the-most-powerful-person-in-the-trump-white-house-883809859826"  data-title="The most powerful person in the Trump White House" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The most powerful person in the Trump...</div>
        <div class="description">Lawrence explains why Donald Trump&#039;s Chief Strategist, Steve Bannon, proved he&#039;s the real power center of the Trump White House with his appearance at CPAC. Lawrence discusses the Bannon vision with David Corn and Christopher Dickey.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 16:22</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_pruitt_170223"><span class="lazyload" data-alt="Pruitt mails show lobbyists seeking puppet" data-title="Pruitt mails show lobbyists seeking puppet" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T02-57-08-0Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_pruitt_170223">Pruitt mails show lobbyists seeking puppet</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/pruitt-mails-show-lobbyists-seeking-puppet-883810371725"  data-title="Pruitt mails show lobbyists seeking puppet" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Pruitt mails show lobbyists seeking puppet</div>
        <div class="description">Rachel Maddow looks at new reporting into newly confirmed EPA chief Scott Pruitt&#039;s e-mails as Oklahoma AG that includes not only a close look at his ties to the oil and gas industry but also his role in a horrifically botched execution.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 7:39</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_indifference_170223"><span class="lazyload" data-alt="Trump indifference reckless, dangerous" data-title="Trump indifference reckless, dangerous" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T02-28-08-9Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_indifference_170223">Trump indifference reckless, dangerous</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-indifference-to-responsibility-reckless-dangerous-883801667887"  data-title="Trump indifference to responsibility reckless, dangerous" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump indifference reckless, dangerous</div>
        <div class="description">Colin Kahl, former national security adviser to Vice President Biden, talks with Rachel Maddow about the uncomfortable mix of incompetence and malice at play within the Donald Trump administration.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 9:03</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_stupid_170223"><span class="lazyload" data-alt="Is the Trump admin stupid or nefarious?" data-title="Is the Trump admin stupid or nefarious?" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T02-18-50-8Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_stupid_170223">Is the Trump admin stupid or nefarious?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/maddow-is-the-trump-administration-stupid-or-nefarious-883783747527"  data-title="Maddow: Is the Trump administration stupid or nefarious?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Is the Trump admin stupid or nefarious?</div>
        <div class="description">Rachel Maddow reviews a litany of mistakes and infractions committed in the opening month of the Trump administration and wonders if they&#039;re a sign of malice or just incompetence.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 21:01</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/muslim-adviser-quits-after-8-days-of-trump-admin-883746371908" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/muslim-adviser-quits-after-8-days-of-trump-admin-883746371908" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_drumanatrump_170223"><span class="lazyload" data-alt="Muslim adviser quits after 8 days of Trump..." data-title="Muslim adviser quits after 8 days of Trump..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T01-37-38-833Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/muslim-adviser-quits-after-8-days-of-trump-admin-883746371908" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_drumanatrump_170223">Muslim adviser quits after 8 days of Trump...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/muslim-adviser-quits-after-8-days-of-trump-admin-883746371908"  data-title="Muslim adviser quits after 8 days of Trump admin." >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Muslim adviser quits after 8 days of Trump...</div>
        <div class="description">Rumana Ahmed quit her job as a senior adviser at the National Security Council just eight days after Donald Trump took the oath of office.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 6:13</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//hardball/watch/laverne-cox-do-not-reduce-us-to-body-parts-883707459528" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/hardball/watch/laverne-cox-do-not-reduce-us-to-body-parts-883707459528" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_cox2_170223"><span class="lazyload" data-alt="Laverne Cox: Do not reduce us to body parts" data-title="Laverne Cox: Do not reduce us to body parts" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T00-26-59-066Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/hardball/watch/laverne-cox-do-not-reduce-us-to-body-parts-883707459528" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_cox2_170223">Laverne Cox: Do not reduce us to body parts</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/hardball/watch/laverne-cox-do-not-reduce-us-to-body-parts-883707459528"  data-title="Laverne Cox: Do not reduce us to body parts" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Laverne Cox: Do not reduce us to body parts</div>
        <div class="description">Laverne Cox, Mara Keisling, and Travis Weber debate the pushbacks and protests around Trump rescinding transgender protections.</div>
                  <div class="byline">Hardball with Chris Matthews</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 7:50</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc-news/watch/laverne-cox-we-are-not-safe-in-this-country-883701827670" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc-news/watch/laverne-cox-we-are-not-safe-in-this-country-883701827670" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_cox1_170223"><span class="lazyload" data-alt="Laverne Cox: &#039;We are not safe in this..." data-title="Laverne Cox: &#039;We are not safe in this..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T00-22-21-9Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc-news/watch/laverne-cox-we-are-not-safe-in-this-country-883701827670" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_cox1_170223">Laverne Cox: &#039;We are not safe in this...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc-news/watch/laverne-cox-we-are-not-safe-in-this-country-883701827670"  data-title="Laverne Cox: &#039;We are not safe in this country&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Laverne Cox: &#039;We are not safe in this...</div>
        <div class="description">Laverne Cox, Actress/Activist and star of  “Orange is the New Black,” discusses President Trump rescinding the protections on transgender bathrooms.</div>
                  <div class="byline">Hardball with Chris Matthews</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 5:32</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="nnd_52794062-p">
    <h2 class="opwatch-carousel__title">Politics</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480616" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/how-can-town-hall-energy-get-channeled-884623427651" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/how-can-town-hall-energy-get-channeled-884623427651" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_htownhallenergy_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-25T01-54-25-6Z--1280x720.video_170x113.jpg" alt="How can Dems channel town hall energy?" title="How can Dems channel town hall energy?" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/how-can-town-hall-energy-get-channeled-884623427651" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_htownhallenergy_170224">How can Dems channel town hall energy?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/all-in/watch/how-can-town-hall-energy-get-channeled-884623427651"  data-title="How can Democrats channel town hall energy?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">How can Dems channel town hall energy?</div>
        <div class="description">Some conservatives don&#039;t want to believe it, but there is real energy on the left. So, how does it get channeled now?</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 7:00</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/the-town-halls-are-working-883742787890" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/the-town-halls-are-working-883742787890" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_atownhallsnj_170223"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T01-07-27-8Z--1280x720.video_170x113.jpg" alt="The town halls are working" title="The town halls are working" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/the-town-halls-are-working-883742787890" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_atownhallsnj_170223">The town halls are working</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/all-in/watch/the-town-halls-are-working-883742787890"  data-title="The town halls are working" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The town halls are working</div>
        <div class="description">As constituents around the country continue to confront lawmakers, the effort to repeal Obamacare is going in the wrong direction for the GOP.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 4:41</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/michael-moore-explains-how-to-stop-donald-trump-882882627548" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/michael-moore-explains-how-to-stop-donald-trump-882882627548" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_hmoorestoptrump_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T01-49-11-533Z--1280x720.video_170x113.jpg" alt="Michael Moore explains how to stop Donald..." title="Michael Moore explains how to stop Donald..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/michael-moore-explains-how-to-stop-donald-trump-882882627548" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_hmoorestoptrump_170222">Michael Moore explains how to stop Donald...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/all-in/watch/michael-moore-explains-how-to-stop-donald-trump-882882627548"  data-title="Michael Moore explains how to stop Donald Trump" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Michael Moore explains how to stop Donald...</div>
        <div class="description">Activist and Academy Award winning filmmaker Michael Moore joins Chris Hayes to talk about his ten point plan on how to stop Donald Trump.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 11:18</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/angry-town-hall-crowds-confront-gop-882869315647" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/angry-town-hall-crowds-confront-gop-882869315647" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_atownhallaca_170222"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T01-03-05-6Z--1280x720.video_170x113.jpg" alt="Angry town hall crowds confront GOP" title="Angry town hall crowds confront GOP" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/angry-town-hall-crowds-confront-gop-882869315647" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_atownhallaca_170222">Angry town hall crowds confront GOP</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/all-in/watch/angry-town-hall-crowds-confront-gop-882869315647"  data-title="Angry town hall crowds confront GOP" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Angry town hall crowds confront GOP</div>
        <div class="description">A constituent tells Sen. Tom Cotton: &#039;Three members of my family, including me, would be dead and homeless if it was not for ACA.&#039;</div>
                  <div class="byline">Hardball with Chris Matthews</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 7:22</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/lewandowski-counters-trump-voter-fraud-claim-882077251957" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/lewandowski-counters-trump-voter-fraud-claim-882077251957" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_t1t2lewandowski_170221"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T01-42-59-867Z--1280x720.video_170x113.jpg" alt="Lewandowski counters Trump voter fraud claim" title="Lewandowski counters Trump voter fraud claim" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/lewandowski-counters-trump-voter-fraud-claim-882077251957" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_t1t2lewandowski_170221">Lewandowski counters Trump voter fraud claim</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/lewandowski-counters-trump-voter-fraud-claim-882077251957"  data-title="Lewandowski counters Trump voter fraud claim" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Lewandowski counters Trump voter fraud claim</div>
        <div class="description">Lewandowski counters Trump voter fraud claim</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/21/17</div>
                          <div class="duration">Duration: 2:24</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc-news/watch/ex-trump-adviser-i-had-no-contact-with-russian-officials-880762947986" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc-news/watch/ex-trump-adviser-i-had-no-contact-with-russian-officials-880762947986" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_stone_170219"><span class="lazyload" data-alt="Ex-Trump adviser: &#039;I had no contact&#039; with..." data-title="Ex-Trump adviser: &#039;I had no contact&#039; with..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-20T00-03-14-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc-news/watch/ex-trump-adviser-i-had-no-contact-with-russian-officials-880762947986" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_stone_170219">Ex-Trump adviser: &#039;I had no contact&#039; with...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc-news/watch/ex-trump-adviser-i-had-no-contact-with-russian-officials-880762947986"  data-title="Ex-Trump adviser: &#039;I had no contact&#039; with Russian officials" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Ex-Trump adviser: &#039;I had no contact&#039; with...</div>
        <div class="description">Former Trump campaign adviser Roger Stone vigorously denies a New York Times report that he had contact with Russia intelligence officials in the year before the election.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">02/19/17</div>
                          <div class="duration">Duration: 9:41</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc-news/watch/trump-voters-tweet-regret-880766531853" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc-news/watch/trump-voters-tweet-regret-880766531853" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_regret_170219"><span class="lazyload" data-alt="Trump voters tweet regret" data-title="Trump voters tweet regret" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-19T23-52-06-6Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc-news/watch/trump-voters-tweet-regret-880766531853" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_regret_170219">Trump voters tweet regret</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc-news/watch/trump-voters-tweet-regret-880766531853"  data-title="Trump voters tweet regret" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump voters tweet regret</div>
        <div class="description">Are some of President Trump&#039;s voters bailing on him? Ari Melber talks to Erica Baguma who compiles and retweets posts from regretful Trump voters.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">02/19/17</div>
                          <div class="duration">Duration: 2:48</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/roger-stone-i-have-no-contacts-in-russia-878291523693" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/roger-stone-i-have-no-contacts-in-russia-878291523693" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_arstonerussia_170215"><span class="lazyload" data-alt="Roger Stone: I have no contacts in Russia" data-title="Roger Stone: I have no contacts in Russia" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-16T01-07-51-733Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/roger-stone-i-have-no-contacts-in-russia-878291523693" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_arstonerussia_170215">Roger Stone: I have no contacts in Russia</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/roger-stone-i-have-no-contacts-in-russia-878291523693"  data-title="Roger Stone: I have no contacts in Russia" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Roger Stone: I have no contacts in Russia</div>
        <div class="description">After a blockbuster report, the former Trump campaign advisor denies links to Russian intelligence.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/15/17</div>
                          <div class="duration">Duration: 11:01</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//hardball/watch/chris-trump-stop-looking-in-rear-view-mirror-878278723592" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/hardball/watch/chris-trump-stop-looking-in-rear-view-mirror-878278723592" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_trumpwatch15_170215"><span class="lazyload" data-alt="Chris: Trump stop looking in rear-view mirror" data-title="Chris: Trump stop looking in rear-view mirror" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-16T00-59-14-266Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/hardball/watch/chris-trump-stop-looking-in-rear-view-mirror-878278723592" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_trumpwatch15_170215">Chris: Trump stop looking in rear-view mirror</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/hardball/watch/chris-trump-stop-looking-in-rear-view-mirror-878278723592"  data-title="Chris: Trump stop looking in rear-view mirror" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Chris: Trump stop looking in rear-view mirror</div>
        <div class="description">Chris calls for President Trump to focus on the road ahead and not back on the 2016 election.</div>
                  <div class="byline">Hardball with Chris Matthews</div>
                          <div class="datetime">02/15/17</div>
                          <div class="duration">Duration: 0:58</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/does-susan-sarandon-still-think-trump-could-bring-the-revolution-878254147749" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/does-susan-sarandon-still-think-trump-could-bring-the-revolution-878254147749" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_sarandonfull_170215"><span class="lazyload" data-alt="Does Sarandon still think Trump may bring..." data-title="Does Sarandon still think Trump may bring..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/Hayes_Pre-Tape_19-10_-_19-50_CLN_SDO-3A2_170214-a108_frame_15894.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/does-susan-sarandon-still-think-trump-could-bring-the-revolution-878254147749" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_sarandonfull_170215">Does Sarandon still think Trump may bring...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/does-susan-sarandon-still-think-trump-could-bring-the-revolution-878254147749"  data-title="Does Susan Sarandon still think Trump could bring the revolution?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Does Sarandon still think Trump may bring...</div>
        <div class="description">Chris Hayes talks to the Oscar winning actor for first time since the election and since she suggested that Donald Trump could bring a revolution.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">02/15/17</div>
                          <div class="duration">Duration: 12:40</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//hardball/watch/russia-disrupts-democracy-878270531941" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/hardball/watch/russia-disrupts-democracy-878270531941" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_palmieri_170215"><span class="lazyload" data-alt="Russia disrupts democracy" data-title="Russia disrupts democracy" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-16T00-36-31-966Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/hardball/watch/russia-disrupts-democracy-878270531941" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hardball_palmieri_170215">Russia disrupts democracy</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/hardball/watch/russia-disrupts-democracy-878270531941"  data-title="Russia disrupts democracy" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Russia disrupts democracy</div>
        <div class="description">Jennifer Palmieri, former communications director for “Hillary for America,’ and  John Brabender, Republican strategist, to discuss Russia’s role in the 2016 election.</div>
                  <div class="byline">Hardball with Chris Matthews</div>
                          <div class="datetime">02/15/17</div>
                          <div class="duration">Duration: 4:23</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/pres-trump-hates-leaks-but-candidate-trump-loved-them-877499459889" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/pres-trump-hates-leaks-but-candidate-trump-loved-them-877499459889" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_leaks_170214"><span class="lazyload" data-alt="Pres. Trump hates leaks but candidate..." data-title="Pres. Trump hates leaks but candidate..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-15T04-00-05-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/pres-trump-hates-leaks-but-candidate-trump-loved-them-877499459889" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_leaks_170214">Pres. Trump hates leaks but candidate...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/pres-trump-hates-leaks-but-candidate-trump-loved-them-877499459889"  data-title="Pres. Trump hates leaks but candidate Trump loved them" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Pres. Trump hates leaks but candidate...</div>
        <div class="description">As a candidate, Donald Trump loved Wikileaks. As President, he&#039;s not so fond of all the leaks coming out of the White House. MSNBC&#039;s Brian Williams takes a look.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 0:56</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/trump-aides-had-repeated-contact-with-russian-intel-877485635645" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/trump-aides-had-repeated-contact-with-russian-intel-877485635645" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_trumprussiacontact_170214"><span class="lazyload" data-alt="Trump aides had repeated contact with..." data-title="Trump aides had repeated contact with..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/a_block.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/trump-aides-had-repeated-contact-with-russian-intel-877485635645" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_trumprussiacontact_170214">Trump aides had repeated contact with...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/trump-aides-had-repeated-contact-with-russian-intel-877485635645"  data-title="Trump aides had repeated contact with Russian intel" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump aides had repeated contact with...</div>
        <div class="description">New evidence reveals Trump campaign aides and other associates spoke with Russian intelligence officials repeatedly in the year before the election. Mark Mazzetti, the New York Times reporter who broke the story, joins Joy Reid.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 6:58</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/democrats-weak-contesting-georgia-district-trump-barely-won-877467203665" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/democrats-weak-contesting-georgia-district-trump-barely-won-877467203665" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_georgia_170214"><span class="lazyload" data-alt="DCCC on special election opportunity: Meh" data-title="DCCC on special election opportunity: Meh" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-15T02-58-16-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/democrats-weak-contesting-georgia-district-trump-barely-won-877467203665" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_georgia_170214">DCCC on special election opportunity: Meh</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/democrats-weak-contesting-georgia-district-trump-barely-won-877467203665"  data-title="DCCC weak contesting Georgia district Trump barely won" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">DCCC on special election opportunity: Meh</div>
        <div class="description">Rachel Maddow points out the opportunity for Democrats to take over Tom Price&#039;s Georgia congressional as he moves to become Donald Trump&#039;s HHS secretary and yet the DCCC seems half-hearted about taking advantage.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 2:51</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/can-americans-get-an-impartial-trump-inquiry-877481539768" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/can-americans-get-an-impartial-trump-inquiry-877481539768" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_schiff_170214"><span class="lazyload" data-alt="Can Americans get an impartial Trump inquiry?" data-title="Can Americans get an impartial Trump inquiry?" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-15T02-37-59-1Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/can-americans-get-an-impartial-trump-inquiry-877481539768" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_schiff_170214">Can Americans get an impartial Trump inquiry?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/can-americans-get-an-impartial-trump-inquiry-877481539768"  data-title="Can Americans get an impartial Trump inquiry?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Can Americans get an impartial Trump inquiry?</div>
        <div class="description">Rep. Adam Schiff, top Democrat on the House Intelligence Committee, talks with Rachel Maddow about how and whether government institutions can be counted on to investigate the Donald Trump campaign&#039;s interactions with the Russian government when...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 11:26</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/nyt-trump-camp-and-russian-intel-officials-in-repeated-contact-877431875691" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/nyt-trump-camp-and-russian-intel-officials-in-repeated-contact-877431875691" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_170214"><span class="lazyload" data-alt="NYT: Trump camp, Russian officials in contact" data-title="NYT: Trump camp, Russian officials in contact" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-15T02-25-33-633Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/nyt-trump-camp-and-russian-intel-officials-in-repeated-contact-877431875691" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_170214">NYT: Trump camp, Russian officials in contact</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/nyt-trump-camp-and-russian-intel-officials-in-repeated-contact-877431875691"  data-title="NYT: Trump camp and Russian intel officials in repeated contact" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">NYT: Trump camp, Russian officials in contact</div>
        <div class="description">Rachel Maddow relays breaking news from the New York Times that U.S. officials say Donald Trump campaign aides had repeated contact with Russian intelligence officials, though evidence of collusion has not yet been found.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 2:18</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/susan-sarandon-trump-win-could-bring-revolution-immediately-877424707847" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/susan-sarandon-trump-win-could-bring-revolution-immediately-877424707847" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_sarandonpromo_170214"><span class="lazyload" data-alt="Sarandon: Trump win could bring &#039;revolution&#039;" data-title="Sarandon: Trump win could bring &#039;revolution&#039;" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/C2776_NYDPQZWR_SARANDON_HAYES_SOT_frame_492.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/susan-sarandon-trump-win-could-bring-revolution-immediately-877424707847" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_sarandonpromo_170214">Sarandon: Trump win could bring &#039;revolution&#039;</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/susan-sarandon-trump-win-could-bring-revolution-immediately-877424707847"  data-title="Susan Sarandon: Trump win could bring &#039;revolution immediately&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Sarandon: Trump win could bring &#039;revolution&#039;</div>
        <div class="description">Trump winning the presidency over Hillary Clinton could be preferable, says Susan Sarandon, because Trump may &#039;bring the revolution&#039; and &#039;things will really explode.&#039;</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 0:49</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-ties-gop-party-loyalty-confound-trump-russia-investigation-877522499550" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-ties-gop-party-loyalty-confound-trump-russia-investigation-877522499550" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ainvestigate_170214"><span class="lazyload" data-alt="Trump ties, party loyalty burden Trump probe" data-title="Trump ties, party loyalty burden Trump probe" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-15T02-07-03-166Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-ties-gop-party-loyalty-confound-trump-russia-investigation-877522499550" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ainvestigate_170214">Trump ties, party loyalty burden Trump probe</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-ties-gop-party-loyalty-confound-trump-russia-investigation-877522499550"  data-title="Trump ties, GOP party loyalty confound Trump Russia investigation" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump ties, party loyalty burden Trump probe</div>
        <div class="description">Rachel Maddow runs through a litany of questions that remain unanswered in the wake of Donald Trump NSA Mike Flynn&#039;s resignation and notes the conflicts of interest and partisan obstacles to having those questions answered by a government investigation.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/14/17</div>
                          <div class="duration">Duration: 20:51</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/house-intel-committee-looking-at-legality-of-flynn-russia-contact-874922563593" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/house-intel-committee-looking-at-legality-of-flynn-russia-contact-874922563593" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cschiff_170210"><span class="lazyload" data-alt="Legality of Flynn Russia contact examined" data-title="Legality of Flynn Russia contact examined" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-11T02-33-50-033Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/house-intel-committee-looking-at-legality-of-flynn-russia-contact-874922563593" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cschiff_170210">Legality of Flynn Russia contact examined</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/house-intel-committee-looking-at-legality-of-flynn-russia-contact-874922563593"  data-title="House Intel Committee looking at legality of Flynn Russia contact" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Legality of Flynn Russia contact examined</div>
        <div class="description">Congressman Adam Schiff talks with Rachel Maddow about new reporting that Donald Trump&#039;s National Security Adviser, Mike Flynn, spoke to Russia about U.S. sanctions before Trump took office, and in fact, had contact with Russia through the campaign.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/10/17</div>
                          <div class="duration">Duration: 5:37</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/magnitude-of-trump-adviser-flynn-s-russia-scandal-gains-clarity-874908739801" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/magnitude-of-trump-adviser-flynn-s-russia-scandal-gains-clarity-874908739801" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bflynn_170210"><span class="lazyload" data-alt="Scope of Flynn Russia scandal gains clarity" data-title="Scope of Flynn Russia scandal gains clarity" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-11T02-26-01-066Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/magnitude-of-trump-adviser-flynn-s-russia-scandal-gains-clarity-874908739801" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bflynn_170210">Scope of Flynn Russia scandal gains clarity</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/magnitude-of-trump-adviser-flynn-s-russia-scandal-gains-clarity-874908739801"  data-title="Magnitude of Trump adviser Flynn&#039;s Russia scandal gains clarity" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Scope of Flynn Russia scandal gains clarity</div>
        <div class="description">Rachel Maddow reports on the still-developing scandal that Donald Trump national security adviser, Mike Flynn, reportedly discussed U.S. sanctions with Russia before Trump was in office, and that communication existed during the campaign.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">02/10/17</div>
                          <div class="duration">Duration: 12:02</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="msnbc_equation-p">
    <h2 class="opwatch-carousel__title">The Trump Equation</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-947456" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/shock-and-awe-in-a-blue-state-861900867538" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq1_170124"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq1.video_170x113.jpg" alt="The Trump Equation: Shock and Awe in a..." title="The Trump Equation: Shock and Awe in a..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq1_170124">The Trump Equation: Shock and Awe in a...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538"  data-title="The Trump Equation: Shock and Awe in a Blue State" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Shock and Awe in a...</div>
        <div class="description">Watch part 1 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 7:55</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/maybe-it-was-the-economy-861899843648" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/maybe-it-was-the-economy-861899843648" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq2_170124"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq2.video_170x113.jpg" alt="The Trump Equation: Maybe It Was the Economy" title="The Trump Equation: Maybe It Was the Economy" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/maybe-it-was-the-economy-861899843648" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq2_170124">The Trump Equation: Maybe It Was the Economy</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/maybe-it-was-the-economy-861899843648"  data-title="The Trump Equation: Maybe It Was the Economy" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Maybe It Was the Economy</div>
        <div class="description">Watch part 2 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 8:22</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/minorities-for-trump-861896771558" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/minorities-for-trump-861896771558" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq3_170124"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq3.video_170x113.jpg" alt="The Trump Equation:  Minorities for Trump?" title="The Trump Equation:  Minorities for Trump?" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/minorities-for-trump-861896771558" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq3_170124">The Trump Equation:  Minorities for Trump?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/minorities-for-trump-861896771558"  data-title="The Trump Equation:  Minorities for Trump?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation:  Minorities for Trump?</div>
        <div class="description">Watch part 3 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 6:41</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/in-the-battleground-states-861902403685" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/in-the-battleground-states-861902403685" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq4_170124"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq4.video_170x113.jpg" alt="The Trump Equation: In the Battleground..." title="The Trump Equation: In the Battleground..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/in-the-battleground-states-861902403685" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq4_170124">The Trump Equation: In the Battleground...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/in-the-battleground-states-861902403685"  data-title="The Trump Equation: In the Battleground States" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: In the Battleground...</div>
        <div class="description">Watch part 4 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 10:28</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/millennials-861907523513" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/millennials-861907523513" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq5_170124"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq5.video_170x113.jpg" alt="The Trump Equation: Millennials" title="The Trump Equation: Millennials" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/millennials-861907523513" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq5_170124">The Trump Equation: Millennials</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc/watch/millennials-861907523513"  data-title="The Trump Equation: Millennials" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Millennials</div>
        <div class="description">Watch part 5 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 4:56</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/now-what-861904963540" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/now-what-861904963540" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq6_170124"><span class="lazyload" data-alt="The Trump Equation: Now What?" data-title="The Trump Equation: Now What?" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq6.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/now-what-861904963540" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq6_170124">The Trump Equation: Now What?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc/watch/now-what-861904963540"  data-title="The Trump Equation: Now What?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Now What?</div>
        <div class="description">Watch part 6 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 6:11</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="nnd_18424787-p">
    <h2 class="opwatch-carousel__title">Morning Joe</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480866" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_toptalk_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T11-08-41-7Z--1280x720.video_170x113.jpg" alt="&#039;Shouldn&#039;t be happening&#039;: WH, Russia and..." title="&#039;Shouldn&#039;t be happening&#039;: WH, Russia and..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_toptalk_170224">&#039;Shouldn&#039;t be happening&#039;: WH, Russia and...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/-shouldn-t-be-happening-wh-russia-and-the-fbi-884017219508"  data-title="&#039;Shouldn&#039;t be happening&#039;: WH, Russia and the FBI" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">&#039;Shouldn&#039;t be happening&#039;: WH, Russia and...</div>
        <div class="description">Top Talkers: Did the White House pressure the FBI to tamp down media reports about Donald Trump&#039;s ties to Russia? The Morning Joe panel discusses.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 11:19</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/will-going-hard-after-trump-work-for-democrats-884128835659" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/will-going-hard-after-trump-work-for-democrats-884128835659" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_jamie_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T13-41-12-566Z--1280x720.video_170x113.jpg" alt="Will going hard after Trump work for..." title="Will going hard after Trump work for..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/will-going-hard-after-trump-work-for-democrats-884128835659" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_jamie_170224">Will going hard after Trump work for...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/will-going-hard-after-trump-work-for-democrats-884128835659"  data-title="Will going hard after Trump work for Democrats?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Will going hard after Trump work for...</div>
        <div class="description">Democrats are regrouping following the 2016 election, choosing a new strategy and DNC chair, and according to a NYT story, the base is demanding &#039;total war&#039; against Trump. Will this work?</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 14:06</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_twitter_170224"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/default-all-caps.jpg?itok=IfNk2-y5" alt="Trump rips into FBI on Twitter" title="Trump rips into FBI on Twitter" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_twitter_170224">Trump rips into FBI on Twitter</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/trump-rips-into-fbi-on-twitter-884068419649"  data-title="Trump rips into FBI on Twitter" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump rips into FBI on Twitter</div>
        <div class="description">Donald Trump tears into the FBI on Twitter, saying they are unable to stop national security &#039;leakers.&#039;</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 5:27</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/new-bipartisan-report-tackles-national-security-strategy-884136515655" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/new-bipartisan-report-tackles-national-security-strategy-884136515655" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_strategy_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T12-37-57-466Z--1280x720.video_170x113.jpg" alt="New bipartisan report tackles national..." title="New bipartisan report tackles national..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/new-bipartisan-report-tackles-national-security-strategy-884136515655" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_strategy_170224">New bipartisan report tackles national...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/new-bipartisan-report-tackles-national-security-strategy-884136515655"  data-title="New bipartisan report tackles national security strategy" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">New bipartisan report tackles national...</div>
        <div class="description">Fmr. National Security Advisor to George W. Bush, Stephen Hadley, and Amb. Martin Indyk join Morning Joe to discuss a new bipartisan report on national security.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 7:03</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/joe-in-a-crisis-trump-will-listen-to-mcmaster-over-bannon-884102211894" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/joe-in-a-crisis-trump-will-listen-to-mcmaster-over-bannon-884102211894" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_peters_170224"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T12-22-41-8Z--1280x720.video_170x113.jpg" alt="Joe: In a crisis, Trump will listen to..." title="Joe: In a crisis, Trump will listen to..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/joe-in-a-crisis-trump-will-listen-to-mcmaster-over-bannon-884102211894" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_peters_170224">Joe: In a crisis, Trump will listen to...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/joe-in-a-crisis-trump-will-listen-to-mcmaster-over-bannon-884102211894"  data-title="Joe: In a crisis, Trump will listen to McMaster over Bannon" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Joe: In a crisis, Trump will listen to...</div>
        <div class="description">Donald Trump is set to speak at CPAC on Friday, and Steve Bannon on Thursday laid out his vision for the administration. What is the state of the GOP now that the outsiders have moved in?</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 13:09</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/why-madman-theory-is-unhelpful-in-global-affairs-884048963621" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/why-madman-theory-is-unhelpful-in-global-affairs-884048963621" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sevenb_170224"><span class="lazyload" data-alt="Why &#039;Madman Theory&#039; is unhelpful in global..." data-title="Why &#039;Madman Theory&#039; is unhelpful in global..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T12-05-00-5Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/why-madman-theory-is-unhelpful-in-global-affairs-884048963621" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sevenb_170224">Why &#039;Madman Theory&#039; is unhelpful in global...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/why-madman-theory-is-unhelpful-in-global-affairs-884048963621"  data-title="Why &#039;Madman Theory&#039; is unhelpful in global affairs" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Why &#039;Madman Theory&#039; is unhelpful in global...</div>
        <div class="description">Is Donald Trump consciously employing the old Nixonian &#039;Madman Theory,&#039; as conservative writer Charles Krauthammer posits in a new piece? The Morning Joe panel discusses.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 10:00</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_tweet_170224"><span class="lazyload" data-alt="As Trump tweets less, is WH growing more..." data-title="As Trump tweets less, is WH growing more..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T12-04-34-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_tweet_170224">As Trump tweets less, is WH growing more...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/as-trump-tweets-less-is-wh-growing-more-calm-884038211602"  data-title="As Trump tweets less, is WH growing more calm?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">As Trump tweets less, is WH growing more...</div>
        <div class="description">Is there a direct relationship between Trump tweeting less and a calmer White House? Is there tension among cabinet staff?</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 4:53</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/bannon-lays-out-vision-for-wh-during-cpac-talk-884028483803" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/bannon-lays-out-vision-for-wh-during-cpac-talk-884028483803" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_6b_170224"><span class="lazyload" data-alt="Bannon lays out vision for WH during CPAC..." data-title="Bannon lays out vision for WH during CPAC..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-24T11-23-51-366Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/bannon-lays-out-vision-for-wh-during-cpac-talk-884028483803" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_6b_170224">Bannon lays out vision for WH during CPAC...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/bannon-lays-out-vision-for-wh-during-cpac-talk-884028483803"  data-title="Bannon lays out vision for WH during CPAC talk" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Bannon lays out vision for WH during CPAC...</div>
        <div class="description">During a talk Wednesday at CPAC, Donald Trump&#039;s chief strategist Steve Bannon laid out his vision for the Trump White House while next to Reince Priebus. Is there unease between the two?</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/24/17</div>
                          <div class="duration">Duration: 13:45</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-voters-backs-aca-in-new-ad-883212867801" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-voters-backs-aca-in-new-ad-883212867801" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_acavid_170223"><span class="lazyload" data-alt="Trump voter backs ACA in new ad" data-title="Trump voter backs ACA in new ad" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T13-43-41-6Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-voters-backs-aca-in-new-ad-883212867801" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_acavid_170223">Trump voter backs ACA in new ad</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-voters-backs-aca-in-new-ad-883212867801"  data-title="Trump voter backs ACA in new ad" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump voter backs ACA in new ad</div>
        <div class="description">A new ad supporting the ACA features as Trump voter who depends on Obamacare for coverage.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 1:37</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-admin-takes-over-cpac-old-school-right-on-sidelines-883219523556" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-admin-takes-over-cpac-old-school-right-on-sidelines-883219523556" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_costa_170223"><span class="lazyload" data-alt="Trump admin takes over CPAC, &#039;old-school&#039;..." data-title="Trump admin takes over CPAC, &#039;old-school&#039;..." data-original="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/default-all-caps.jpg?itok=IfNk2-y5" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-admin-takes-over-cpac-old-school-right-on-sidelines-883219523556" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_costa_170223">Trump admin takes over CPAC, &#039;old-school&#039;...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-admin-takes-over-cpac-old-school-right-on-sidelines-883219523556"  data-title="Trump admin takes over CPAC, &#039;old-school&#039; right on sidelines" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump admin takes over CPAC, &#039;old-school&#039;...</div>
        <div class="description">Robert Costa and Kasie Hunt discuss what&#039;s happening Thursday at CPAC and why the traditional conservative right is on the sidelines in 2017.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 8:37</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/how-drug-smugglers-test-us-border-security-883203139657" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/how-drug-smugglers-test-us-border-security-883203139657" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sob_170223"><span class="lazyload" data-alt="How drug smugglers test US border security" data-title="How drug smugglers test US border security" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T12-51-53-833Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/how-drug-smugglers-test-us-border-security-883203139657" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sob_170223">How drug smugglers test US border security</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/how-drug-smugglers-test-us-border-security-883203139657"  data-title="How drug smugglers test US border security" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">How drug smugglers test US border security</div>
        <div class="description">MSNBC&#039;s Jacob Soboroff discovers how drug smugglers in Mexico are testing U.S. border security.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 2:45</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/gop-congressman-says-town-hall-attendees-not-rude-883195459892" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/gop-congressman-says-town-hall-attendees-not-rude-883195459892" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_cole_170223"><span class="lazyload" data-alt="GOP congressman says town hall attendees ..." data-title="GOP congressman says town hall attendees ..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T12-41-19-333Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/gop-congressman-says-town-hall-attendees-not-rude-883195459892" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_cole_170223">GOP congressman says town hall attendees ...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/gop-congressman-says-town-hall-attendees-not-rude-883195459892"  data-title="GOP congressman says town hall attendees &#039;not rude&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">GOP congressman says town hall attendees ...</div>
        <div class="description">Rep. Tom Cole, R-Okla., discusses what he&#039;s seen at recent town halls and why the public is alarmed but not rude. Rep. Cole also discusses a plan for the ACA.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 10:52</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-staffers-work-to-control-president-s-twitter-habit-883183171914" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-staffers-work-to-control-president-s-twitter-habit-883183171914" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_palmeri_170223"><span class="lazyload" data-alt="Trump staffers work to control president&#039;s..." data-title="Trump staffers work to control president&#039;s..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T12-27-12-966Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-staffers-work-to-control-president-s-twitter-habit-883183171914" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_palmeri_170223">Trump staffers work to control president&#039;s...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-staffers-work-to-control-president-s-twitter-habit-883183171914"  data-title="Trump staffers work to control president&#039;s Twitter habit" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump staffers work to control president&#039;s...</div>
        <div class="description">Politico&#039;s Tara Palmeri reports on how Donald Trump&#039;s campaign staffers have tried to keep the president&#039;s Twitter habits under control.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 5:19</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/virginia-governor-trump-order-dangerous-to-our-economy-883170371624" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/virginia-governor-trump-order-dangerous-to-our-economy-883170371624" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_mcauliffe_170223"><span class="lazyload" data-alt="Virginia governor: Trump order dangerous..." data-title="Virginia governor: Trump order dangerous..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T12-11-02-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/virginia-governor-trump-order-dangerous-to-our-economy-883170371624" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_mcauliffe_170223">Virginia governor: Trump order dangerous...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/virginia-governor-trump-order-dangerous-to-our-economy-883170371624"  data-title="Virginia governor: Trump order dangerous to our economy" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Virginia governor: Trump order dangerous...</div>
        <div class="description">Gov. Terry McAuliffe, D-Va., reacts to President Trump&#039;s immigration order, saying the state won&#039;t turn local law enforcement into ICE agents.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 7:45</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/joe-here-s-how-college-can-impact-conservative-thought-883153987647" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/joe-here-s-how-college-can-impact-conservative-thought-883153987647" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sull_170223"><span class="lazyload" data-alt="Joe: Here&#039;s how college can impact..." data-title="Joe: Here&#039;s how college can impact..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T11-28-56-766Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/joe-here-s-how-college-can-impact-conservative-thought-883153987647" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sull_170223">Joe: Here&#039;s how college can impact...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/joe-here-s-how-college-can-impact-conservative-thought-883153987647"  data-title="Joe: Here&#039;s how college can impact conservative thought" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Joe: Here&#039;s how college can impact...</div>
        <div class="description">How did Stephen Miller arrive at his world view and how did his university experience impact his brand of conservatism? Andrew Sullivan considers Miller’s politics, and the panel discusses.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 15:27</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-approval-slips-but-are-the-numbers-accurate-883159619936" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-approval-slips-but-are-the-numbers-accurate-883159619936" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_toptalk_170223"><span class="lazyload" data-alt="Trump approval slips, but are the numbers..." data-title="Trump approval slips, but are the numbers..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-23T11-02-20-566Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-approval-slips-but-are-the-numbers-accurate-883159619936" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_toptalk_170223">Trump approval slips, but are the numbers...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-approval-slips-but-are-the-numbers-accurate-883159619936"  data-title="Trump approval slips, but are the numbers accurate?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump approval slips, but are the numbers...</div>
        <div class="description">Top Talkers: Donald Trump&#039;s approval rating stands at 38 percent, according to the latest Quinnipiac poll.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/23/17</div>
                          <div class="duration">Duration: 5:28</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/will-trump-face-legal-hurdles-on-immigration-882357315869" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/will-trump-face-legal-hurdles-on-immigration-882357315869" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_eight_170222"><span class="lazyload" data-alt="Will Trump face legal hurdles on immigration?" data-title="Will Trump face legal hurdles on immigration?" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T13-36-25-8Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/will-trump-face-legal-hurdles-on-immigration-882357315869" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_eight_170222">Will Trump face legal hurdles on immigration?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/will-trump-face-legal-hurdles-on-immigration-882357315869"  data-title="Will Trump face legal hurdles on immigration?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Will Trump face legal hurdles on immigration?</div>
        <div class="description">Ari Melber, Brian Sullivan and Kasie Hunt discuss Donald Trump&#039;s new actions on immigration and construction sites for the border wall.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 15:14</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/americans-concerned-about-war-in-next-four-years-poll-882334787571" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/americans-concerned-about-war-in-next-four-years-poll-882334787571" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_welker_170222"><span class="lazyload" data-alt="Americans concerned about war in next four..." data-title="Americans concerned about war in next four..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T12-28-33-5Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/americans-concerned-about-war-in-next-four-years-poll-882334787571" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_welker_170222">Americans concerned about war in next four...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/americans-concerned-about-war-in-next-four-years-poll-882334787571"  data-title="Americans concerned about war in next four years: poll" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Americans concerned about war in next four...</div>
        <div class="description">A majority of Americans are either very worried or somewhat worried about a major war in the next four years, according to a new NBC News/SurveyMonkey poll.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 2:18</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/support-for-obamacare-grows-in-new-poll-882368579674" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/support-for-obamacare-grows-in-new-poll-882368579674" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sevena_170222"><span class="lazyload" data-alt="Support for Obamacare grows in new poll" data-title="Support for Obamacare grows in new poll" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T12-06-25-033Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/support-for-obamacare-grows-in-new-poll-882368579674" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_sevena_170222">Support for Obamacare grows in new poll</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/support-for-obamacare-grows-in-new-poll-882368579674"  data-title="Support for Obamacare grows in new poll" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Support for Obamacare grows in new poll</div>
        <div class="description">The share of the American public who wants to see the Affordable Care Act repealed has dropped since January, according to a new Politico/Morning Consult poll.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 13:20</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/howard-dean-dem-leadership-is-old-and-creaky-882320451608" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/howard-dean-dem-leadership-is-old-and-creaky-882320451608" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_dean_170222"><span class="lazyload" data-alt="Howard Dean: Dem leadership is &#039;old and..." data-title="Howard Dean: Dem leadership is &#039;old and..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201702/2017-02-22T11-51-27-033Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/howard-dean-dem-leadership-is-old-and-creaky-882320451608" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_dean_170222">Howard Dean: Dem leadership is &#039;old and...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/howard-dean-dem-leadership-is-old-and-creaky-882320451608"  data-title="Howard Dean: Dem leadership is &#039;old and creaky&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Howard Dean: Dem leadership is &#039;old and...</div>
        <div class="description">Fmr. DNC Chair Howard Dean makes his choice for DNC chair.</div>
                  <div class="byline">Morning Joe</div>
                          <div class="datetime">02/22/17</div>
                          <div class="duration">Duration: 4:15</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-newsvine-subscribe pane-newsletter-modal" >
  
      
  
  <div class="pane-content">
    <div data-title="The Rachel Maddow Show" data-key="The Rachel Maddow Show" data-nlid="167" data-brand="msnbc" class="j_newsletter_subscribe newsletter-subscribe newsletter-subscribe-theplatform_video" data-placement="modal_newsletter" data-show_prompt="true" data-prompt_text="Subscribe to the newsletter"></div>
<div class="newsletter-modal__close">close</div>  </div>

  
  </div>
  </div>
  
  
</div>
  </div>
</div>
  </div>

  </main><!-- /.page-content -->

  <!-- Site Footer -->
  <div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item footer__links__list__item--terms"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item footer__links__list__item--privacy"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.breakingnews.com/" target="_blank" class="nowrap">BreakingNews.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
  <!-- /.site-footer -->

</div>
    <script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
    <div data-ng-bind="errorWindow.title"></div>
  </header>
  <section class="modalContent clearfix">
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html-unsafe="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button data-ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <div class="brandLogo" data-bo-if="loginWindow.brand_logo.url"><img data-bo-src="loginWindow.brand_logo.url" /></div>

      <hgroup class="headers">
                  <div class="prefixHeader regularHeading">Select your TV provider to watch</div>
          <h3 class="modal__subheader">Your favorite MSNBC shows the day after they air</h3>
                      </hgroup>
    </div>

    <div class="mvpdPicker" data-ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png data-ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" data-ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" data-ng-class="{centered: mvpds.featured.length <= loginWindow.FEATURED_MVPD_MAX * 0.5}">
            <li class="mvpd" data-ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a data-ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img data-ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" data-ng-if="!isMobile"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" data-ng-class="{centered: mvpds.featured.length <= loginWindow.FEATURED_MVPD_MAX * 0.5}" data-ng-if="isMobile">
            <li class="mvpd" data-ng-repeat="mvpd in mvpds.all" data-ng-if="mvpd.title && !$first">
              <a data-ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    <div class="divider data-ng-scope" data-ng-if="!isMobile">
      <div>
        <div class="div-line">
          <div></div>
        </div>
        <h4>Or find your provider below &amp; login</h4>
        <div class="div-line">
          <div></div>
        </div>
      </div>
    </div>

    
  <form class="providerForm" data-ng-submit="login(provider.selected);" data-ng-if="!isMobile">
      <fieldset>
        <div class="select__wrap">
          <span data-ng-disabled="loadingMvpds" data-ng-model="provider.selected" data-tve-dropdown="mvpds.all" tve-dropdown-value="mvpd_id" tve-dropdown-label="title">
            <select class="select" data-ng-disabled="loadingMvpds" data-ng-model="provider.selected" data-ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
          </span>
        </div>
        <!--
        --><button type="submit" class="submitButton" data-ng-class="{active: provider.selected}" data-ng-disabled="!provider.selected">Login now</button>

      </fieldset>
    </form>

  <div class="modal__help">
    <a href="/faq" class="modal__help--link">Need help? Visit our FAQs</a>
    <p class="modal__help--disclaimer">MSNBC does not collect any of your account information</p>
  </div>

    <div class="loginBottom">
      <div class="bottomDivider" data-ng-if="isMobile"></div>
      
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script src="/sites/msnbc/files/advagg_js/js__TZeTW7fiTOLyNODu3etebuZJL3LUOIj021o5XPc2hMc__aTcAio0-VmGeHPYtFustc-kZY15CImkJ3mVQb-I_Ymk__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<script src="/sites/msnbc/files/advagg_js/js__HIsJ1UiAquPw0ItIqWkJaA8SaNYIivJnG_I7ENDZlx0__tzXT25Y1OEFOw75yRzNBthsvK5mMSYRjQcXBEgW8DoE__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/sites/msnbc/files/advagg_js/js__D97SJ0XRV4D7MlHS3mjo2yysPIplFUl1GyWyK6tlcHU__kI6UPcjNCiFxCEzbyyRSlA2ArEHIuiuOoYFGbP4QNF4__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script src="//nvcdn.msnbc.com/_elliott/jenga?widgets=core,zinger2,content,fb,troff,speakout,group,follow,msnbc,watch,socket,cowboy,open"></script>
<script src="/sites/msnbc/files/advagg_js/js__JeyL8rh-YT7I1QHZu07JuW30ViMjUUuwhiAQYrWZ8zs__u27hLDLSmS-vgI9yotLgVgl-3Ko6qKoC-2mkSb-xq7E__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
_satellite.pageBottom();
</script>
<script src="/sites/msnbc/files/advagg_js/js__uVrmevSBmFLeqnmlA-ZNWn_zBgr0SbuhVHarY9wvq8w__XYcaXISYeFzs0oEAaN0SHqRgXPaL7mn1bDz0Tb-a3EI__ol5QWNrfhrKcXTJiZEANJR9vFC-9PVZaqMrcijU6U9w.js"></script>
<script>
typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <!-- Created on 2017-02-24 23:23:12 EST -->
  </body>
</html>
