<!DOCTYPE html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" />
<meta name="twitter:site:id" content="2836421" />
<meta name="twitter:creator" content="@msnbc" />
<meta name="twitter:url" content="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<meta name="twitter:title" content="MTP Daily--August 18, 2017" />
<meta name="twitter:site" content="@msnbc" />
<meta property="og:url" content="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<meta name="original-source" content="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<link rel="shortlink" href="http://www.msnbc.com/node/1013926" />
<meta property="og:site_name" content="MSNBC" />
<meta property="og:type" content="article" />
<meta name="twitter:account_id" content="2836421" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="msnbc.com" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon.png" sizes="60x60" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon-76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon-120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="/sites/msnbc/themes/leanforward/images/apple-touch-icon-152x152.png" sizes="152x152" />
<link rel="alternate" type="application/rss+xml" title="msnbc.com Latest Headlines" href="http://www.msnbc.com/feeds/latest" />
<base href="http://www.msnbc.com/" target="_top" />
<meta name="abstract" content="MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues." />
<meta property="nv:videoId" content="UU14473LBgWS" />
<link rel="shortcut icon" href="http://www.msnbc.com/sites/msnbc/themes/leanforward/favicon.ico" />
<meta name="msapplication-config" content="/browserconfig.xml" />
<link rel="canonical" href="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<link rel="image_src" href="http://www.msnbc.com/sites/msnbc/files/styles/ratio--16-9--1067x600/public/videos/170814_3568443_MTP_Daily__August_18_800x450_1027984963973.jpg?itok=xDZw99pP" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video:height" content="334" />
<meta name="twitter:creator:id" content="2836421" />
<meta name="twitter:description" content="MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues." />
<meta name="twitter:image" content="http://www.msnbc.com/sites/msnbc/files/styles/ratio--16-9--1067x600/public/videos/170814_3568443_MTP_Daily__August_18_800x450_1027984963973.jpg?itok=xDZw99pP" />
<meta property="og:video:width" content="759" />
<meta property="og:video" content="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;after_dom_ready&quot;}" />
<meta name="description" content="MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues." />
<meta property="og:description" content="MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues." />
<meta property="og:image" content="http://www.msnbc.com/sites/msnbc/files/styles/ratio--16-9--1067x600/public/videos/170814_3568443_MTP_Daily__August_18_800x450_1027984963973.jpg?itok=xDZw99pP" />
<meta name="twitter:image:width" content="1067" />
<meta name="twitter:image:height" content="600" />
<meta property="nv:date" content="08/18/2017 17:00:00 EDT" />
<meta property="nv:tags" content="mtp-daily" />
<meta property="nv:published" content="1" />
<meta property="fb:app_id" content="351594351545594" />
<meta property="og:title" content="MTP Daily--August 18, 2017" />
<meta property="nv:address" content="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<meta property="nv:title" content="MTP Daily--August 18, 2017" />
<meta name="twitter:player" content="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode" />
<meta name="twitter:player:width" content="759" />
<meta name="twitter:player:height" content="334" />
<meta name="DC.date.issued" content="2017-08-18T17:00:00-04:00" />
<meta name="robots" content="follow, index" />
    <title>MTP Daily--August 18, 2017 | MSNBC</title>
    <link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__1Gu2YbB8D1DsNS2X1YxQU3L9V8U9_ekBzI_zUBdhf5Y__fEkY1EnQSb3QT1982KdfRpmi1cwp0VEyHFfzk5cTU1w__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.css" media="all" />
<link rel="stylesheet" href="//cdn.lib.newsvine.com/jenga/jengacss.css?widgets=core,zinger2,content,fb,troff,speakout,group,follow,msnbc,watch,cowboy,open" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__lRnuoUV948phLnuQPh4hWi-VbRw6nZO3Pn_dR-HnmlM__tUuuf4I2KYo6BJBm8xFXotWuT7tQhK44d0V_LvcXOjo__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.css" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__1jchC6bRSnI1nlWve-xXHWMLY2s_TkMlURblpKgGHtE__qNvMzClGeVgFv-4DNpRUStsxC5V_rMECoHkG6cmLNaM__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.css" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__u8fWq-lX85bXZBBssDoiAY70CS5NI2r6kS1qr50owvE__2dwYVVdLLKQkTcrr9X3L_FpwtRjzHz8cIkwjgkEXb80__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.css" media="all" />
<link rel="stylesheet" href="/sites/msnbc/files/advagg_css/css__WYnHBch1uGemGpLS773wggNC54qRrTQksGfbYYKs5qE__ZVmEjPyacPXCO_yUCk-dPkFbmtQclWMTHR5Jk1pSpks__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.css" media="all" />
    <script>
DY = {scsec: 8765952, API: function(){(DY.API.actions = DY.API.actions || []).push(arguments)}};
</script>
<script src="//cdn.dynamicyield.com/api/8765952/api_dynamic.js"></script>
<script src="//cdn.dynamicyield.com/api/8765952/api_static.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script>
window.jQuery || document.write("<script src='/sites/msnbc/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
</script>
<script src="/sites/msnbc/files/advagg_js/js__-BekgUko3jm5qnV892sbJzkOXtQhKNTkoPeFw18RC-E__oGJiCGUhvNgrwmJsr5GbqRhtvLfYUNd356wtC_RsxFQ__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>
window.jQuery.ui || document.write("<script src='/sites/msnbc/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
</script>
<script src="/sites/msnbc/files/advagg_js/js__IJzSK0-cO_ugIYUTEu4RpG1ydXBQD3-Gs2HhKLCAXd0__HCqqnsHIoObDlYjoiHV4-vj0lukoFs1P5gIkyzhQaLg__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script src="//media1.s-nbcnews.com/i/uxassets/nbcnews/2014-09-17-205247/build_ux/scripts/video-player/pdk.js"></script>
<script src="/sites/msnbc/files/advagg_js/js__lhSKwp_ppU5oSW6gbekMdd35k3YexfUcReiLg2GdNGs__5ncvrOk9OVaObGpr8_AzcEaSejM0GYMMubLODY2SwFk__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
(function(e,b){if(!b.__SV){var a,f,i,g;window.mixpanel=b;b._i=[];b.init=function(a,e,d){function f(b,h){var a=h.split(".");2==a.length&&(b=b[a[0]],h=a[1]);b[h]=function(){b.push([h].concat(Array.prototype.slice.call(arguments,0)))}}var c=b;"undefined"!==typeof d?c=b[d]=[]:d="mixpanel";c.people=c.people||[];c.toString=function(b){var a="mixpanel";"mixpanel"!==d&&(a+="."+d);b||(a+=" (stub)");return a};c.people.toString=function(){return c.toString(1)+".people (stub)"};i="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(g=0;g<i.length;g++)f(c,i[g]);b._i.push([a,e,d])};b.__SV=1.2;a=e.createElement("script");a.type="text/javascript";a.async=!0;a.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";f=e.getElementsByTagName("script")[0];f.parentNode.insertBefore(a,f)}})(document,window.mixpanel||[]);
mixpanel.init("c40946b2984a5774a0aab61f1cbd643e");
</script>
<script src="/sites/msnbc/files/advagg_js/js__GR-A8WvyCalEge7e2_u8X9n5IeJaS-Au64Aw196c2gg__4RJp8DQoMXHw51pFa5IamglsVT882gSclhStFl8d8IM__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
if (window.location.pathname == '/the-future-of-tech' && MobileEsp.isMobilePhone) {  
  window.location = '/msnbc2/watch/vision-for-the-industrial-internet-533848131516';
}
</script>
<script src="/sites/msnbc/files/advagg_js/js__g4M4XacItU7fJC3p3ahxN6KSxFkY3c95Ew501eB8UmQ__pfM5cwjR3tA5_NlnDfCT4XdcruUP-dXsTKN5Va5LVnA__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
window._taboola = window._taboola || []; 
_taboola.push({"video":"auto","visible":"false"}); 
!function (e, f, u) {
  e.async = 1; 
  e.src = u; 
  f.parentNode.insertBefore(e, f);
 }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcuniversal-msnbc/loader.js');
</script>
<script src="/sites/msnbc/files/advagg_js/js__G7qy-UmNmNHNB1KSPLQF4cLrUtewSF_rrspyIS_kS48__GHpTQ8Raun7DIPY-E9AhzwAscW5LlYFHixcHcbX2ELU__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script src="//media2.s-nbcnews.com/i/videoassets/msnbc/prod/pc/pc.js"></script>
<script src="/sites/msnbc/files/advagg_js/js__ax0OBdXoVTBmsN_CGdV5aHJAL_GYq0go0CvDylaMP-o__F_urIajMuufTQ9T0BEHNwdarGe9_LN1pKGwOR-jDf4k__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
var mpscall = {"site":"msnbc-web","path":"\/node\/1013926","title":"MTP Daily--August 18, 2017","content_id":"node1013926","is_content":"1","type":"theplatform_video","cag":{"field-show":"MTP-Daily"},"pubdate":"1503105060"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps = mps || {};
document.write('<scr'+'ipt id="mps-ext-load" src="//'+mpsopts.host+'/fetch/ext/load-'+mpscall.site+'.js"></scr'+'ipt>');
</script>
<script src="/sites/msnbc/files/advagg_js/js__GSSDUN1raTX4CgZsb4zi2eQC32zeLM-55wXVGxQLRvk__bS0A8XiCkFAmd6hCb8NOXoX9YMRLEgEixrLunml_K9I__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>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</script>
  </head>
  <body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-1013926 node-type-theplatform-video page--opwatch page--collapsible-header channel--ondemand node-comments-enabled auth2-pages page__panel"  itemscope itemtype="http://schema.org/WebPage" data-ng-app="msnbc">
    <div id="skip">
      <a href="#main-menu">Jump to Navigation</a>
    </div>
        <div class="page">

  <!-- Header -->
  <div data-ng-show="title" id="breakingnews-container" class="{{breaking_news_class}}" ng-controller="breakingNewsController">
  <a id="breaking-news__link" ng-if="url" data-ng-href="{{url}}" ng-bind-html="title"></a>
  <div id="breaking-news__title" ng-if="!url && title" ng-bind-html="title"></div>
</div>

<header id="site-header" data-ng-controller="headerController" data-msnbc-nav data-ng-class="{opwatch_bar_active: showMVPDSignin}">
  <div class="site-header-inner">
    <div id="site-name">
      <a id="logo" data-ng-href="{{path.prefix}}"><span>MSNBC</span></a>
    </div>

    <div id="mobile-controls">
      <ul>
        <li class="user-auth__login user-auth__login--mobile"><span data-tve-login-button></span></li>
        <li class="user-auth__logout user-auth__logout--mobile"><span data-tve-logout-button></span></li>
        <li><a id="toggle-nav" class="toggle-nav" href="/"></a></li>
        <li><a id="toggle-login" class="toggle-login" data-edition="networknav" href="/"></a></li>
        <li><a id="toggle-search" class="toggle-search" href="/"></a></li>
      </ul>
    </div>

    <div id="newsvine-login" class="nv-login">
      <div class="nv-login__links">
        <div class="msnbc_user_account"></div>
      </div>
    </div>

    <div class="social-icons-a">
      <a class="social-icons-a__link social-icons-a__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-a__link social-icons-a__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-a__link social-icons-a__link--googleplus" href="https://plus.google.com/+msnbc/" rel="publisher">google plus</a>
      <a class="social-icons-a__link social-icons-a__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
      <a class="social-icons-a__link social-icons-a__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-a__link social-icons-a__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
    </div>

    <nav id="main-navigation" class="main-nav">
      <ul>
        <li class="main-nav__link main-nav__link--explore first">
          <a data-ng-href="{{path.prefix}}/explore" class="main-nav--toggle">Explore</a>
          <div class="sub-navigation sub-navigation--explore">
            <div class="sub-navigation-inner">
              <div class="sub-navigation-inner-wrap">
                <section class="explore-navigation">
                  <h3><a data-ng-href="{{path.prefix}}/explore" title="Explore all Issues">All</a></h3>
                  <ul>
                    <li data-ng-repeat="issue in issues">
                      <a data-ng-href="{{path.prefix}}/{{issue.issue.path}}" title="{{issue.issue.title}}">
                      {{issue.issue.title}}
                      </a>
                    </li>
                  </ul>
                </section>
                <section class="trending-topics">
                  <h3>Latest</h3>
                  <ul>
                    <li data-ng-repeat="topic in topics">
                      <a data-ng-href="{{path.prefix}}/{{topic.topic.path}}" title="{{topic.topic.short_title}}">
                      {{topic.topic.short_title}}
                      </a>
                    </li>
                  </ul>
                </section>
              </div>
              <div class="promotional-teasers" data-ng-show="promoTeasers.length">
                <ul>
                  <li data-ng-repeat="teaser in promoTeasers">
                    <a data-ng-href="{{path.prefix}}/{{teaser.link.url}}" title="{{teaser.link.title}}">
                      <img data-ng-src="{{teaser.teaser_image.path}}" alt="{{teaser.short_title}}" title="{{teaser.title}}" />
                      <div>{{teaser.description}}</div>
                    </a>
                  </li>
                </ul>
              </div><!-- /.promotional-teasers -->

            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--watch">
          <a data-ng-href="{{path.prefix}}/videos" class="main-nav--toggle">Watch</a>
          <div class="sub-navigation sub-navigation--watch">
            <div class="sub-navigation-inner">
              <section class="watch-navigation layout-watch-navigation__featured-shows">
                <h4>Featured Shows</h4>
                <ul>
                  <li data-ng-repeat="show in shows.primary">
                    <a class="watch-navigation__item" data-ng-class="show.path" data-ng-href="{{path.prefix}}/{{show.path}}">
                      <img class="watch-navigation__headshot" data-ng-src="{{show.assets.headshot}}" alt="{{show.short_title}}" title="{{show.short_title}}" />
                      <span class="watch-navigation__title" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></span>
                    </a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekday layout-watch-navigation__shows-weekday">
                <h4>Weekday</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekday|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>
              <section class="shows-weekend layout-watch-navigation__shows-weekend">
                <h4>Weekend</h4>
                <ul>
                  <li data-ng-repeat="show in shows.weekend|orderBy:'show_times[0].show_time'">
                    <a data-ng-href="{{path.prefix}}/{{show.path}}" title="{{show.short_title}}" data-ng-bind-html="show.short_title"></a>
                  </li>
                </ul>
              </section>

              <section class="sub-navigation-footer watch-navigation__footer layout-watch-navigation__footer">
                <ul class="watch-navigation__footer__items">
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--watch">
                      <a class="watch-navigation__footer__link watch-navigation__footer__link--watch" data-ng-href="{{path.prefix}}/videos">
                        <div class="watch-navigation__footer__link--watch-inner">
                          <p>Watch Videos</p>
                        </div>
                      </a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--msnbctv">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--msnbctv" data-ng-href="{{path.prefix}}/now">LIVE: Watch MSNBC</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--schedule">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--schedule" data-ng-href="{{path.prefix}}/schedule">TV Schedule</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--archive">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--archive" data-ng-href="{{path.prefix}}/videos/archive">Search Videos</a>
                    </li>
                    <li class="watch-navigation__footer__item layout-watch-navigation__footer__item--digital-docs">
                      <a class="watch-navigation__footer__link2 watch-navigation__footer__link--digital-docs" data-ng-href="{{path.prefix}}/digital-documentaries">Digital Documentaries</a>
                    </li>
                </ul>
              </section>
            </div>
          </div>
        </li>
        <li class="main-nav__link main-nav__link--get-updates last"><a data-ng-href="https://secure.msnbc.com/_tps/accounts/newsletters">Newsletters</a></li>
      </ul>
      <a class="close-main-navigation" href="#"></a>
    </nav>

    <div id="site-search" class="site-search" data-ng-controller="SearchController">
      <input type="text" id="site_search_text" class="site-search__text" auto-complete ui-items="names" data-ng-model="selected" />
      <input type="submit" class="site-search__submit" data-ng-click="search(selected)" data-title="icon" value="Search" />
    </div>

    <div id="account-bar" data-ng-class="{active: showMVPDSignin}">
      <nav class="user-auth">
        <ul>
          <li class="user-auth__login"><span data-tve-login-button></span></li>
          <li class="user-auth__logout"><span data-tve-logout-button></span></li>
        </ul>
      </nav>
      <nav class="user-functions">
        <ul>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/faq">Help</a></li>
          <li class="user-functions__link"><a data-ng-href="{{path.prefix}}/now">Live TV</a></li>
        </ul>
      </nav>
    </div>

  </div>
</header>
  <!-- /.site-header -->

  <!-- Content -->
  <main class="page-content">

    
    
          <div class="tabs">
              </div>
    
    
    
      <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    
<div class="opwatch layout-opwatch js-pliable layout-pliable" >

    <div class="opwatch__top layout-opwatch__top">
    <div class="panel-pane pane-opwatch-ads-freewheel opwatch-freewheel-header-wrapper" >
  
      
  
  <div class="pane-content">
      <span id="msnbc_companion_header_1" class="_fwph opwatch-freewheel-header">
    <form id="_fw_form_msnbc_companion_header_1" style="display:none">
      <input type="hidden" name="_fw_input_" id="_fw_input_msnbc_companion_header_1" value="slid=msnbc_companion_header_1&ptgt=s&w=970&h=90&cd=970,66|728,90&slau=FW%20Video-728x90|FW%20Video-970x90|FW%20Video-970x66&flag=+cmpn">
    </form>
    <span id="_fw_container_msnbc_companion_header_1" class="_fwac"></span>
  </span>
  </div>

  
  </div>
  </div>
  
    <div class="opwatch__main-wrapper layout-opwatch__main-wrapper js-pliable__main-wrapper">
        <div class="opwatch__hero layout-opwatch__hero js-pliable__hero" data-ng-class="{'is-minimized--courtesy-view': $root.showCourtesyView}">
      <div class="panel-pane pane-video-player" >
  
      
  
  <div class="pane-content">
      <msnbc-tve-play-button></msnbc-tve-play-button>
<div data-ng-controller="MSNBCPlatformVideo">
  <div class="video-slate" data-ng-class="slateClass" data-ng-show="$root.showSlate">
    <a class="video-slate__link" data-ng-href="{{slatePath}}">
      <span class="video-slate__text" data-ng-bind-html="slateText"></span>
    </a>
  </div>
  <div id="video-player-id"
          data-tve-page-authz-player-container data-large-player="true"
              data-mpx-guid="UU14473LBgWS"
                    data-entitlement="auth"
                    data-episode-title="MTP Daily--August 18, 2017"
          >
  </div>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-opwatch-ads-freewheel opwatch-freewheel-logo-wrapper" >
  
      
  
  <div class="pane-content">
      <span id="msnbc_companion_logo" class="_fwph opwatch-freewheel-logo">
    <form id="msnbc_companion_logo" style="display:none">
      <input type="hidden" name="msnbc_companion_logo" id="_fw_input_msnbc_companion_logo" value="slid=msnbc_companion_logo&ptgt=s&w=120&h=60&cd=88,31&slau=FW%20Video-120x60|FW%20Video-88x31&flag=+cmpn">
    </form>
    <span id="_fw_container_msnbc_companion_logo" class="_fwac"></span>
  </span>
  </div>

  
  </div>
<div class="panel-pane pane-block pane-msnbc-display-social-links-circle-content"  id="msnbc-video-social-links">
  
      
  
  <div class="pane-content">
    <div class="social j_social_set"  data-address="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode"  data-title="MTP Daily--August 18, 2017" >
  <span class="j_social_share"></span>
  <a class="social__link social__link--facebook j-share-fb-btn" alt="Share" title="Share on facebook" data-placement="right" rel="twipsy" target="_blank"><span class="social__label">share</span></a>
  <a class="social__link social__link--twitter j-share-tw-btn" alt="Tweet" title="Share on twitter" data-placement="right" rel="twipsy" target="_blank"><span class="social__label">tweet</span></a>
  <a class="social__link social__link--email j-share-email-btn" alt="Email" title="Share via email" data-placement="right" rel="twipsy"><span class="social__label">email</span></a>
  <a class="social__link social__link--save j_clip_save" alt="Save" data-original-title="Save this for later" data-placement="right" rel="twipsy"><span class="social__label">save</span></a>
    <a class="social__link social__link--embed j_social_embed" alt="embed" title="Embed video" data-placement="right" rel="twipsy" data-player="#TPVideoPlayerContainer" data-account="7wvmTC" data-player-name="MSNBCEmbeddedOffSite" data-video-id="UU14473LBgWS"><span>Embed</span></a>
</div>
  </div>

  
  </div>
    </div>
    
        <div class="opwatch__content layout-opwatch__content js-pliable__content">
      <div class="panel-pane pane-opwatch-video-detail" >
  
      
  
  <div class="pane-content">
    
<section class="video-detail layout-video-detail" data-ng-controller="msnbcOpwatchVideoDetail" data-ng-class="{'video-detail--social': showSocialWidgets}" data-ng-hide="$root.showCourtesyView" itemprop="video" itemscope itemtype="http://schema.org/VideoObject">
  <div class="video-detail__column video-detail__column--content" data-ng-class="classes">
    <span class="video-detail__supertitle supertitle" data-ng-show="video.supertitle.length" data-ng-bind-html="video.supertitle" class="ng-cloak">
              <a href="/mtp-daily" class="video-detail__supertitle__show">MTP Daily</a> 08/18/17          </span>
    <div tve-login-click class="video-detail__content">
      <h1 class="video-detail__title title" data-ng-bind="video.longTitle || video.title" itemprop="name">
                  MTP Daily--August 18, 2017              </h1>
      <div class="video-detail__body">
        <span class="video-detail__description description" itemprop="description" data-ng-bind-html="video.description | limitTo: descriptionLimit">
                      MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues.                  </span>

        <span class="video-detail__expand" class="ng-cloak" data-ng-show="video.description.length > descriptionLimit">
          <span>...</span>
          <a href="" data-ng-click="expandDescription()">more</a>
        </span>

        <span class="video-detail__duration" data-ng-show="video.duration.momentjs" data-ng-cloak>Duration: {{video.duration.momentjs}}</span>
      </div>
      <meta itemprop="thumbnailUrl" content="http://www.msnbc.com/sites/msnbc/files/styles/ratio--16-9--770x433/public/videos/170814_3568443_MTP_Daily__August_18_800x450_1027984963973.jpg?itok=ynnsYWg3" data-ng-attr-content="" />
      <meta itemprop="uploadDate" content="2017-08-18T17:00:00-04:00" data-ng-attr-content="video.createdISO8601" />
      <meta itemprop="embedURL" content="http://player.theplatform.com/p/7wvmTC/MSNBCEmbeddedOffSite?guid=UU14473LBgWS" data-ng-attr-content="video.embed_url"/>
      <meta itemprop="duration" content="PT44M06S" data-ng-attr-content="video.duration.iso8601" />
      <meta itemprop="contentURL" content="" data-ng-attr-content="video.video_filename.url"/>
      <meta itemprop="expires" content="2017-08-21T23:59:00-04:00" data-ng-attr-content="video.expires" />
    </div>
  </div>
</section>
  </div>

  
  </div>
<div class="panel-pane pane-associated-playlist carousel-hybrid--min-tablet-landscape" >
  
      
  
  <div class="pane-content">
    <div class="opwatch-content-carousel--associated-playlist" data-ng-controller="MSNBCOpwatchAssociated" data-ng-class="disabledClass"><div class="opwatch-carousel">
    <label class="opwatch-carousel__label">Up next in:
    <h2 class="opwatch-carousel__title">MTP daily full episodes</h2>
  </label>
    <div class="flex-nav-container">
    <div  id="msnbc-opwatch-video-associated-playlist" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video auth-required">
  <span data-link="//mtp-daily/watch/mtp-daily-august-18-2017-episode" data-entitlement="auth" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/mtp-daily/watch/mtp-daily-august-18-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="UU14473LBgWS" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/videos/170814_3568443_MTP_Daily__August_18_800x450_1027984963973.jpg?itok=8JYn2KCI" alt="MTP Daily--August 18, 2017" title="MTP Daily--August 18, 2017" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/mtp-daily/watch/mtp-daily-august-18-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="UU14473LBgWS" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode">MTP Daily--August 18, 2017</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-18-2017-episode"  data-title="MTP Daily--August 18, 2017" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">MTP Daily--August 18, 2017</div>
        <div class="description">MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues.</div>
                  <div class="byline">MTP Daily</div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 44:06</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video auth-required">
  <span data-link="//mtp-daily/watch/mtp-daily-august-17-2017-episode" data-entitlement="auth" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/mtp-daily/watch/mtp-daily-august-17-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="H73r4KPE_r7Q" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-17-2017-episode"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/videos/170814_3568441_MTP_Daily__August_17_800x450_1027198019609.jpg?itok=dxLHCB1g" alt="MTP Daily--August 17, 2017" title="MTP Daily--August 17, 2017" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/mtp-daily/watch/mtp-daily-august-17-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="H73r4KPE_r7Q" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-17-2017-episode">MTP Daily--August 17, 2017</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-17-2017-episode"  data-title="MTP Daily--August 17, 2017" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">MTP Daily--August 17, 2017</div>
        <div class="description">MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues.</div>
                  <div class="byline">MTP Daily</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 43:30</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video auth-required">
  <span data-link="//mtp-daily/watch/mtp-daily-august-16-2017-episode" data-entitlement="auth" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/mtp-daily/watch/mtp-daily-august-16-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="PHQmWKn9bZb1" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-16-2017-episode"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/videos/170814_3568425_MTP_Daily__August_16_800x450_1026325059797.jpg?itok=WaexJB5V" alt="MTP Daily--August 16, 2017" title="MTP Daily--August 16, 2017" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/mtp-daily/watch/mtp-daily-august-16-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="PHQmWKn9bZb1" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-16-2017-episode">MTP Daily--August 16, 2017</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-16-2017-episode"  data-title="MTP Daily--August 16, 2017" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">MTP Daily--August 16, 2017</div>
        <div class="description">MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues.</div>
                  <div class="byline">MTP Daily</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 43:50</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video auth-required">
  <span data-link="//mtp-daily/watch/mtp-daily-august-15-2017-episode" data-entitlement="auth" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/mtp-daily/watch/mtp-daily-august-15-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="AH3VjgDUVUS8" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-15-2017-episode"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--170x113/public/videos/170814_3568420_MTP_Daily__August_15_800x450_1025506883540.jpg?itok=edajvXe9" alt="MTP Daily--August 15, 2017" title="MTP Daily--August 15, 2017" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/mtp-daily/watch/mtp-daily-august-15-2017-episode" data-play-video-link="" data-ng-attr-auth="1" data-ng-attr-source="msnbc_tve_mpx" data-ng-attr-guid="AH3VjgDUVUS8" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-15-2017-episode">MTP Daily--August 15, 2017</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/mtp-daily/watch/mtp-daily-august-15-2017-episode"  data-title="MTP Daily--August 15, 2017" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">MTP Daily--August 15, 2017</div>
        <div class="description">MTP Daily is a public affairs program hosted by Chuck Todd that follows the Trump administration and features the top news-makers of the day as they analyze and break down the issues.</div>
                  <div class="byline">MTP Daily</div>
                          <div class="datetime">08/15/17</div>
                          <div class="duration">Duration: 45:03</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
</div>
  </div>

  
  </div>
    </div>
      </div>
  
    <div class="opwatch__rail layout-opwatch__rail js-pliable__rail js-layout-rail-transition">
    <div class="panel-pane pane-opwatch-channel-tabs channel-tabs-wrapper" >
  
        <h2 class="pane-title">Channels</h2>
    
  
  <div class="pane-content">
    <ul data-ng-controller="msnbcOpwatchGuides" id="channel-tabs" class="channel-tabs layout-channel-tabs">
  <li class="channel-tab channel-tab--msnbctv js-channel-guide-toggle has-tooltip" data-channelname="tve" data-tooltip="msnbcTV">
    <a class="channel-tab__link channel-tab__link--msnbctv channel-tab__link--mobile" href="/now">
      <h2 class="channel-tab__logo channel-tab__logo--msnbctv">MSNBCTV</h2>
    </a>
    <a class="channel-tab__link channel-tab__link--msnbctv channel-tab__link--non-mobile" href="/now" title="msnbctv">
      <h3 class="channel-tab__show-title" data-ng-bind="msnbc_opwatch_tve_live.title">Retrieving data...</h3>
    </a>
    <div class="channel-tab__guide channel-tab__guide--msnbctv">
      <div class="channel-tab__guide__current-video">
        <h4 class="channel-tab__guide__current-video__header">LIVE</h4>
        <p class="channel-tab__guide__current-video__description">
          <span data-ng-bind="msnbc_opwatch_tve_live.description"></span>
        </p>
        <div class="channel-tab__guide__current-video__actions">
          <a href="/now" class="channel-tab__guide__current-video__action channel-tab__action--watch primary-button">watch now</a>
        </div>
      </div>
      <div>
        <ul class="channel-tab__guide__upcoming-videos">
          <li class="channel-tab__guide__upcoming-video" data-ng-repeat="comingUp in msnbc_opwatch_tve_comingup">
            <div class="channel-tab__guide__upcoming-video__item">
              <span class="channel-tab__guide__upcoming-video__item__time" data-ng-bind="comingUp.date"></span>
              <h5 class="channel-tab__guide__upcoming-video__item__title" data-ng-bind="comingUp.title"></h5>
              <div class="channel-tab__guide__upcoming-video__item__more">
                <p class="channel-tab__guide__upcoming-video__item__description">
                  <span data-ng-bind="comingUp.description"></span>
                </p>
              </div>
            </div>
            <ul class="channel-tab__guide__upcoming-video__actions">
              <li class="channel-tab__guide__upcoming-video__action channel-tab__action--info">Information</li>
            </ul>
          </li>
        </ul>
      </div>
        <div class="full-schedule j-no-comments c-watch-message c-no-comments">
          <a href="/schedule" >full TV schedule</a>
        </div>
    </div>
  </li>

  <li class="channel-tab channel-tab--ondemand js-channel-guide-toggle has-tooltip" data-channelname="ondemand" data-tooltip="videos on demand">
    <a class="channel-tab__link channel-tab__link--ondemand channel-tab__link--mobile" href="/videos">
      <h2 class="channel-tab__logo channel-tab__logo--ondemand">videos</h2>
    </a>
    <a class="channel-tab__link channel-tab__link--ondemand channel-tab__link--non-mobile" href="/videos">
            <h3 class="channel-tab__show-title">MTP daily full episodes</h3>
          </a>
  </li>

  <li class="channel-tab channel-tab--comments js-channel-guide-toggle has-tooltip" data-channelname="comments" data-tooltip="Comments">
    <a class="channel-tab__link channel-tab__link--comments channel-tab__link--non-mobile" href="#">
      <h2 class="channel-tab__logo channel-tab__logo--comments">comments</h2>
    </a>
  </li>
</ul>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-newsvine-watch-poll" >
  
      
  
  <div class="pane-content">
    <div data-ng-controller="MSNBCNewsvineWatchPoll"><div data-ng-bind-html="markup"></div>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-newsvine-watch-discussion mobile-comments-discussion-widget" >
  
      
  
  <div class="pane-content">
    <div class="c-watch-discussion nv-watch-discussion" data-tab="ondemand" data-enabled="1" data-ng-controller="MSNBCNewsvineWatchDiscussion"></div>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-homepage2-top-10" >
  
      
  
  <div class="pane-content">
    <h2 class="pane-title">Top Stories</h2>
<h3 class="pane-subtitle">from NBC News and MSNBC</h3>
  <div class="homepage-top10-row homepage-top10-row-0 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/hardball/watch/bannon-out-of-the-white-house-back-at-breitbart-1027927107991" title="Steve Bannon out at WH after chaotic tenure" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/hardball/watch/bannon-out-of-the-white-house-back-at-breitbart-1027927107991"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/afp_na71h.jpg?itok=bGOEPwGv" width="146" height="97" alt="" /></a>      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/hardball/watch/bannon-out-of-the-white-house-back-at-breitbart-1027927107991">Steve Bannon out at WH after chaotic tenure</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/hardball/watch/bannon-out-of-the-white-house-back-at-breitbart-1027927107991">2 hours 44 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-1 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/all-in/watch/schatz-jewish-members-of-trump-cabinet-should-resign-1027988035873" title="Schatz: Jewish members of Trump cabinet should resign" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/all-in/watch/schatz-jewish-members-of-trump-cabinet-should-resign-1027988035873"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-19T00-12-34-066Z--1280x720.video_146x97.jpg" alt="" /></a>      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/all-in/watch/schatz-jewish-members-of-trump-cabinet-should-resign-1027988035873">Schatz: Jewish members of Trump cabinet should resign</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/all-in/watch/schatz-jewish-members-of-trump-cabinet-should-resign-1027988035873">1 hour 36 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-2 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/hardball/watch/is-trump-isolating-himself-1027938883566" title="Is Trump isolating himself?" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/hardball/watch/is-trump-isolating-himself-1027938883566"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T23-25-51-466Z--1280x720.video_146x97.jpg" alt="" /></a>      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/hardball/watch/is-trump-isolating-himself-1027938883566">Is Trump isolating himself?</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/hardball/watch/is-trump-isolating-himself-1027938883566">2 hours 21 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-3 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/deadline-white-house/watch/schmidt-on-wh-staffers-be-on-the-right-side-of-history-1027857987692" title="Schmidt to WH staffers: &#039;Be on the right side of history&#039;" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/deadline-white-house/watch/schmidt-on-wh-staffers-be-on-the-right-side-of-history-1027857987692"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T20-54-51-566Z--1280x720.video_146x97.jpg" alt="" /></a>      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/deadline-white-house/watch/schmidt-on-wh-staffers-be-on-the-right-side-of-history-1027857987692">Schmidt to WH staffers: 'Be on the right side of history'</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/deadline-white-house/watch/schmidt-on-wh-staffers-be-on-the-right-side-of-history-1027857987692">4 hours 52 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-4 homepage-top10-type-theplatform_video">
          <div class="homepage-top10__image">
        <a href="http://www.msnbc.com/all-in/watch/billionaire-carl-icahn-quits-as-trump-advisor-1027990083768" title="Billionaire Carl Icahn quits as Trump advisor" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/all-in/watch/billionaire-carl-icahn-quits-as-trump-advisor-1027990083768"><img src="http://www.msnbc.com/sites/msnbc/files/styles/ratio--3-2--146x97/public/mnbc-ch-xxxxxxxx_cln_sdo-3a2_20-00_all_in_with_chris_hayes_as_frame_89252.png?itok=_EDKdD-1" width="146" height="97" alt="" /></a>      </div>
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/all-in/watch/billionaire-carl-icahn-quits-as-trump-advisor-1027990083768">Billionaire Carl Icahn quits as Trump advisor</a>
    </div>
          <div class="homepage-top10__published">
        <a href="http://www.msnbc.com/all-in/watch/billionaire-carl-icahn-quits-as-trump-advisor-1027990083768">1 hour 2 min ago</a>
      </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-5 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/all-in/watch/kal-penn-on-presidential-arts-committee-resignation-1027990595832">Trump to arts committee: You can’t quit, I’m firing you</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-6 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/mtp-daily/watch/breitbart-editor-trump-would-ve-lost-without-bannon-1027838019854">Breitbart editor: Trump would've lost without Bannon</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-7 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/craig-melvin/watch/why-allies-expect-bannon-to-return-to-breitbart-news-1027736131582">Why allies expect Bannon to return to Breitbart News</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-8 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/the-beat-with-ari-melber/watch/fmr-trump-supporter-recants-i-can-t-stand-this-disgrace-any-longer-1027939907986">Fmr. Trump supporter recants: I can't stand this disgrace any longer</a>
    </div>
      </div>
  <div class="homepage-top10-row homepage-top10-row-9 homepage-top10-type-theplatform_video">
        <div class="homepage-top10__title">
      <a href="http://www.msnbc.com/craig-melvin/watch/wallace-bannon-s-error-was-taking-internal-fights-public-1027679299931">Wallace: Bannon's tragic flaw was his hubris </a>
    </div>
      </div>
  </div>

  
  </div>
  </div>
  
    <div class="opwatch__bottom layout-opwatch__bottom">
    <div class="panel-pane pane-opwatch-featured-content carousel-hybrid--min-tablet-landscape" >
  
      
  
  <div class="pane-content">
    <div class="opwatch-carousel" data-platform-ref-id="nnd_3096433-p">
    <h2 class="opwatch-carousel__title">Best of MSNBC</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480481" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/pres-historian-trump-s-charlottesville-response-was-horrible-1027287107518" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/pres-historian-trump-s-charlottesville-response-was-horrible-1027287107518" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_beschloss_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/pres-historian-trump-s-charlottesville-response-was-horrible-1027287107518"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T03-00-20-033Z--1280x720.video_170x113.jpg" alt="Pres. Historian: Trump&#039;s Charlottesville..." title="Pres. Historian: Trump&#039;s Charlottesville..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/pres-historian-trump-s-charlottesville-response-was-horrible-1027287107518" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_beschloss_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/pres-historian-trump-s-charlottesville-response-was-horrible-1027287107518">Pres. Historian: Trump&#039;s Charlottesville...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/brian-williams/watch/pres-historian-trump-s-charlottesville-response-was-horrible-1027287107518"  data-title="Pres. Historian: Trump&#039;s Charlottesville response was &#039;horrible&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Pres. Historian: Trump&#039;s Charlottesville...</div>
        <div class="description">NBC News Presidential Historian and author Michael Beschloss discusses Pres. Trump&#039;s controversial and inflammatory reaction to the violence in Charlottesville.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 4:44</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/evocative-magazine-covers-call-out-trump-on-charlottesville-1027287107743" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/evocative-magazine-covers-call-out-trump-on-charlottesville-1027287107743" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_mags_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/evocative-magazine-covers-call-out-trump-on-charlottesville-1027287107743"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T03-32-50-0Z--1280x720.video_170x113.jpg" alt="Evocative magazine covers call out Trump..." title="Evocative magazine covers call out Trump..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/evocative-magazine-covers-call-out-trump-on-charlottesville-1027287107743" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_mags_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/evocative-magazine-covers-call-out-trump-on-charlottesville-1027287107743">Evocative magazine covers call out Trump...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/brian-williams/watch/evocative-magazine-covers-call-out-trump-on-charlottesville-1027287107743"  data-title="Evocative magazine covers call out Trump on Charlottesville" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Evocative magazine covers call out Trump...</div>
        <div class="description">Using both Nazi &amp; white supremacist imagery, The New Yorker, The Economist, and TIME are using their latest covers to call out Pres. Trump on Charlottesville. Rick Stengel &amp; Gillian Tett react.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 1:27</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/are-some-republicans-turning-on-trump-after-charlottesville-1027282499842" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/are-some-republicans-turning-on-trump-after-charlottesville-1027282499842" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_gop_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/are-some-republicans-turning-on-trump-after-charlottesville-1027282499842"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T03-00-10-1Z--1280x720.video_170x113.jpg" alt="Are some Republicans turning on Trump..." title="Are some Republicans turning on Trump..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/are-some-republicans-turning-on-trump-after-charlottesville-1027282499842" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_gop_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/are-some-republicans-turning-on-trump-after-charlottesville-1027282499842">Are some Republicans turning on Trump...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/brian-williams/watch/are-some-republicans-turning-on-trump-after-charlottesville-1027282499842"  data-title="Are some Republicans turning on Trump after Charlottesville?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Are some Republicans turning on Trump...</div>
        <div class="description">As Pres. Trump lashes out against two key senators in his party, two other GOP senators question his stability, competence, &amp; moral authority. Eli Stokols, Katy Tur, &amp; Jason Johnson react.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 14:49</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/the-comprehensive-timeline-of-trump-s-history-with-russia-1027249731826" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/the-comprehensive-timeline-of-trump-s-history-with-russia-1027249731826" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_ctimeline_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/the-comprehensive-timeline-of-trump-s-history-with-russia-1027249731826"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/MNBC-LO-XXXXXXXX_DTY_SDO-3A94_21-55_THE_LAST_WORD_AS_frame_84160.video_170x113.jpg" alt="The comprehensive timeline of Trump&#039;s..." title="The comprehensive timeline of Trump&#039;s..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/the-comprehensive-timeline-of-trump-s-history-with-russia-1027249731826" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_ctimeline_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/the-comprehensive-timeline-of-trump-s-history-with-russia-1027249731826">The comprehensive timeline of Trump&#039;s...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/the-last-word/watch/the-comprehensive-timeline-of-trump-s-history-with-russia-1027249731826"  data-title="The comprehensive timeline of Trump&#039;s history with Russia" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The comprehensive timeline of Trump&#039;s...</div>
        <div class="description">Attorney Steven Harper has prepared a timeline with more than 400 data points of all the events surrounding the Trump team and Russia. He prepared it as if it had to be presented to a jury. Lawrence O&#039;Donnell also discusses the findings with Bill Moyers.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 5:09</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/bill-moyers-instead-of-a-soul-trump-has-an-open-sore-1027247171657" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/bill-moyers-instead-of-a-soul-trump-has-an-open-sore-1027247171657" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_bmoyers_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/bill-moyers-instead-of-a-soul-trump-has-an-open-sore-1027247171657"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T02-28-21-533Z--1280x720.video_170x113.jpg" alt="Bill Moyers: Instead of a &#039;soul,&#039; Trump..." title="Bill Moyers: Instead of a &#039;soul,&#039; Trump..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/bill-moyers-instead-of-a-soul-trump-has-an-open-sore-1027247171657" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_bmoyers_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/bill-moyers-instead-of-a-soul-trump-has-an-open-sore-1027247171657">Bill Moyers: Instead of a &#039;soul,&#039; Trump...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/bill-moyers-instead-of-a-soul-trump-has-an-open-sore-1027247171657"  data-title="Bill Moyers: Instead of a &#039;soul,&#039; Trump has an &#039;open sore&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Bill Moyers: Instead of a &#039;soul,&#039; Trump...</div>
        <div class="description">Veteran journalist and former LBJ press secretary Bill Moyers compares the Trump presidency to the Johnson administration. He tells Lawrence O&#039;Donnell why Trump&#039;s reaction to the removal of Confederate statues demonstrates the president&#039;s consistent...</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 11:04</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/lawrence-trump-responds-to-barcelona-terror-attack-with-a-lie-1027246147756" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/lawrence-trump-responds-to-barcelona-terror-attack-with-a-lie-1027246147756" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_a2lie_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/lawrence-trump-responds-to-barcelona-terror-attack-with-a-lie-1027246147756"><span class="lazyload" data-alt="Lawrence: Trump responds to Barcelona..." data-title="Lawrence: Trump responds to Barcelona..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/MNBC-LO-XXXXXXXX_CLN_SDO-3A2_21-55_THE_LAST_WORD_AS_frame_16702.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/lawrence-trump-responds-to-barcelona-terror-attack-with-a-lie-1027246147756" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_a2lie_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/lawrence-trump-responds-to-barcelona-terror-attack-with-a-lie-1027246147756">Lawrence: Trump responds to Barcelona...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/lawrence-trump-responds-to-barcelona-terror-attack-with-a-lie-1027246147756"  data-title="Lawrence: Trump responds to Barcelona terror attack with a lie" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Lawrence: Trump responds to Barcelona...</div>
        <div class="description">Lawrence O&#039;Donnell reacts to President Donald Trump&#039;s newest lie about fighting terrorism, as well as top Republican senator Bob Corker saying Donald Trump lacks the &quot;stability&quot; and &quot;competence&quot; to be president.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 13:07</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ephoenix_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900"><span class="lazyload" data-alt="Phoenix mayor asks Trump to cancel rally" data-title="Phoenix mayor asks Trump to cancel rally" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-55-58-166Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ephoenix_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900">Phoenix mayor asks Trump to cancel rally</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900"  data-title="Phoenix mayor asks Donald Trump to cancel inflammatory rally" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Phoenix mayor asks Trump to cancel rally</div>
        <div class="description">Mayor Greg Stanton of Phoenix, Arizona, talks with Rachel Maddow about his request that Donald Trump cancel a planned campaign-style rally out of concerns about violence and further divisiveness in the wake of Trump&#039;s irresponsible reaction to the...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 3:09</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dcampaign_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616"><span class="lazyload" data-alt="Trump behavior no surprise given campaign" data-title="Trump behavior no surprise given campaign" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-49-43-266Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dcampaign_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616">Trump behavior no surprise given campaign</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616"  data-title="If you&#039;re shocked by Trump racism, you weren&#039;t paying attention" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump behavior no surprise given campaign</div>
        <div class="description">Rachel Maddow notes the new reporting on White House staffers claiming to be shocked by Donald Trump&#039;s response to the racist rally in Charlottesville, Virginia and points out that anyone who paid attention during the campaign should not be surprised now.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 1:57</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cscumbags_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694"><span class="lazyload" data-alt="No nazi scumbags allowed in the US military" data-title="No nazi scumbags allowed in the US military" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-44-21-833Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cscumbags_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694">No nazi scumbags allowed in the US military</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694"  data-title="No nazi scumbags allowed in the US military" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">No nazi scumbags allowed in the US military</div>
        <div class="description">Rachel Maddow rounds up some of the military-related stories in the news, including the U.S. service chiefs speaking out in condemnation of racism and hate, and notes that in the U.S. military it is illegal to be a nazi scumbag.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 15:54</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_pugh_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814"><span class="lazyload" data-alt="Baltimore mayor: Removing statues right..." data-title="Baltimore mayor: Removing statues right..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T11-32-30-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_pugh_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814">Baltimore mayor: Removing statues right...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814"  data-title="Baltimore mayor: Removing statues right thing to do" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Baltimore mayor: Removing statues right...</div>
        <div class="description">Baltimore Mayor Catherine Pugh discusses the city&#039;s decision to remove four Confederate monuments on Wednesday evening.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 6:51</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/gop-business-and-the-country-respond-to-trump-1026608707583" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/gop-business-and-the-country-respond-to-trump-1026608707583" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_react_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/gop-business-and-the-country-respond-to-trump-1026608707583"><span class="lazyload" data-alt="GOP, business and the country respond to..." data-title="GOP, business and the country respond to..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T10-01-50-933Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/gop-business-and-the-country-respond-to-trump-1026608707583" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_react_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/gop-business-and-the-country-respond-to-trump-1026608707583">GOP, business and the country respond to...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/gop-business-and-the-country-respond-to-trump-1026608707583"  data-title="GOP, business and the country respond to Trump" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">GOP, business and the country respond to...</div>
        <div class="description">The Morning Joe panel discusses last weekend&#039;s events in Charlottesville, the memorial service for Heather Heyer, the president&#039;s remarks and how the country is responding to the president.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 9:13</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/joe-these-neo-nazis-have-united-communities-1026579011992" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/joe-these-neo-nazis-have-united-communities-1026579011992" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_intro_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/joe-these-neo-nazis-have-united-communities-1026579011992"><span class="lazyload" data-alt="Joe: These neo-Nazis have united communities" data-title="Joe: These neo-Nazis have united communities" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T10-01-37-366Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/joe-these-neo-nazis-have-united-communities-1026579011992" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_intro_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/joe-these-neo-nazis-have-united-communities-1026579011992">Joe: These neo-Nazis have united communities</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/joe-these-neo-nazis-have-united-communities-1026579011992"  data-title="Joe: These neo-Nazis have united communities" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Joe: These neo-Nazis have united communities</div>
        <div class="description">Joe Scarborough reflects on the memorial service for Heather Heyer, the words of Heyer&#039;s mother Susan Bro and Wednesday night&#039;s march against racism on the University of Virginia campus.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 3:13</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/usa-today-editorial-board-congress-should-censure-trump-1026468419885" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/usa-today-editorial-board-congress-should-censure-trump-1026468419885" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_censure_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/usa-today-editorial-board-congress-should-censure-trump-1026468419885"><span class="lazyload" data-alt="USA Today Editorial Board: Congress should..." data-title="USA Today Editorial Board: Congress should..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T03-52-11-766Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/usa-today-editorial-board-congress-should-censure-trump-1026468419885" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_censure_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/usa-today-editorial-board-congress-should-censure-trump-1026468419885">USA Today Editorial Board: Congress should...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/usa-today-editorial-board-congress-should-censure-trump-1026468419885"  data-title="USA Today Editorial Board: Congress should censure Trump" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">USA Today Editorial Board: Congress should...</div>
        <div class="description">In a new editorial taking on Pres. Trump for his latest Charlottesville comments, the USA Today Editorial Board said Republicans should join Democrats in Congress to censure Pres. Trump.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 2:49</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/bannon-charlottesville-reaction-a-defining-moment-for-trump-1026468931664" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/bannon-charlottesville-reaction-a-defining-moment-for-trump-1026468931664" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_bannon_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/bannon-charlottesville-reaction-a-defining-moment-for-trump-1026468931664"><span class="lazyload" data-alt="Bannon: Charlottesville reaction a ..." data-title="Bannon: Charlottesville reaction a ..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T03-23-33-066Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/bannon-charlottesville-reaction-a-defining-moment-for-trump-1026468931664" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_bannon_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/bannon-charlottesville-reaction-a-defining-moment-for-trump-1026468931664">Bannon: Charlottesville reaction a ...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/bannon-charlottesville-reaction-a-defining-moment-for-trump-1026468931664"  data-title="Bannon: Charlottesville reaction a &#039;defining moment&#039; for Trump" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Bannon: Charlottesville reaction a ...</div>
        <div class="description">In a new interview with Axios, Trump aide Steve Bannon called Pres. Trump&#039;s Charlottesville remarks a &#039;defining moment&#039; of the Trump presidency. Eugene Robinson &amp; Jonathan Swan discuss.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 7:25</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/nytimes-trump-lawyer-forwards-email-echoing-civil-war-propaganda-1026465347544" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/nytimes-trump-lawyer-forwards-email-echoing-civil-war-propaganda-1026465347544" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_email_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/nytimes-trump-lawyer-forwards-email-echoing-civil-war-propaganda-1026465347544"><span class="lazyload" data-alt="NYTimes: Trump lawyer forwards email..." data-title="NYTimes: Trump lawyer forwards email..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T03-12-58-6Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/nytimes-trump-lawyer-forwards-email-echoing-civil-war-propaganda-1026465347544" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_email_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/nytimes-trump-lawyer-forwards-email-echoing-civil-war-propaganda-1026465347544">NYTimes: Trump lawyer forwards email...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/nytimes-trump-lawyer-forwards-email-echoing-civil-war-propaganda-1026465347544"  data-title="NYTimes: Trump lawyer forwards email echoing Civil War propaganda" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">NYTimes: Trump lawyer forwards email...</div>
        <div class="description">The New York Times is reporting that Donald Trump&#039;s lawyer John Dowd forwarded to journalists, govt. officials &amp; friends an email with language likening Robert E. Lee to George Washington.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 4:31</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/trump-reportedly-pleased-with-his-charlottesville-remarks-1026463299902" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/trump-reportedly-pleased-with-his-charlottesville-remarks-1026463299902" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_pleased_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/trump-reportedly-pleased-with-his-charlottesville-remarks-1026463299902"><span class="lazyload" data-alt="Trump reportedly &#039;pleased&#039; with his..." data-title="Trump reportedly &#039;pleased&#039; with his..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T03-00-09-3Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/trump-reportedly-pleased-with-his-charlottesville-remarks-1026463299902" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_pleased_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/trump-reportedly-pleased-with-his-charlottesville-remarks-1026463299902">Trump reportedly &#039;pleased&#039; with his...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/trump-reportedly-pleased-with-his-charlottesville-remarks-1026463299902"  data-title="Trump reportedly &#039;pleased&#039; with his Charlottesville remarks" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump reportedly &#039;pleased&#039; with his...</div>
        <div class="description">Pres. Trump&#039;s business councils are no more after CEOs jumped ship and his staff is reportedly on edge after his latest Charlottesville comments. Our panel reacts.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 11:04</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/gop-splintering-over-trump-s-response-to-white-supremacists-1026414659739" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/gop-splintering-over-trump-s-response-to-white-supremacists-1026414659739" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_degeorgewill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/gop-splintering-over-trump-s-response-to-white-supremacists-1026414659739"><span class="lazyload" data-alt="GOP splintering over Trump&#039;s response to..." data-title="GOP splintering over Trump&#039;s response to..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/MNBC-LO-XXXXXXXX_CLN_SDO-3A2_21-55_THE_LAST_WORD_AS_frame_100511.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/gop-splintering-over-trump-s-response-to-white-supremacists-1026414659739" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_degeorgewill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/gop-splintering-over-trump-s-response-to-white-supremacists-1026414659739">GOP splintering over Trump&#039;s response to...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/gop-splintering-over-trump-s-response-to-white-supremacists-1026414659739"  data-title="GOP splintering over Trump&#039;s response to white supremacists" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">GOP splintering over Trump&#039;s response to...</div>
        <div class="description">Republican Governor John Kasich called Trump&#039;s response to Charlottesville &quot;pathetic&quot; but congressional Republicans are struggling to criticize the president. Former Republican and Pulitzer Prize-winning columnist George Will joins Lawrence O&#039;Donnell.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 7:42</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/donald-trump-s-support-wanes-with-ceo-departures-1026415171654" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/donald-trump-s-support-wanes-with-ceo-departures-1026415171654" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_aceos_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/donald-trump-s-support-wanes-with-ceo-departures-1026415171654"><span class="lazyload" data-alt="Donald Trump&#039;s support wanes with CEO..." data-title="Donald Trump&#039;s support wanes with CEO..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T02-01-42-633Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/donald-trump-s-support-wanes-with-ceo-departures-1026415171654" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_aceos_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/donald-trump-s-support-wanes-with-ceo-departures-1026415171654">Donald Trump&#039;s support wanes with CEO...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/donald-trump-s-support-wanes-with-ceo-departures-1026415171654"  data-title="Donald Trump&#039;s support wanes with CEO departures" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Donald Trump&#039;s support wanes with CEO...</div>
        <div class="description">Two of the president&#039;s business councils were in tatters following his latest remarks on Charlottesville. The business community has had enough with Trump, but have his supporters? Christina Greer, Rashad Robinson, and David Cay Johnston join Lawrence...</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 10:07</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/lawrence-president-trump-is-the-divider-in-chief-1026411587815" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/lawrence-president-trump-is-the-divider-in-chief-1026411587815" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_a2dividerinchief_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/lawrence-president-trump-is-the-divider-in-chief-1026411587815"><span class="lazyload" data-alt="Lawrence: President Trump is the Divider..." data-title="Lawrence: President Trump is the Divider..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T02-02-44-7Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/lawrence-president-trump-is-the-divider-in-chief-1026411587815" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_a2dividerinchief_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/lawrence-president-trump-is-the-divider-in-chief-1026411587815">Lawrence: President Trump is the Divider...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/lawrence-president-trump-is-the-divider-in-chief-1026411587815"  data-title="Lawrence: President Trump is the Divider in Chief" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Lawrence: President Trump is the Divider...</div>
        <div class="description">Donald Trump has divided the country in his mind Lawrence O&#039;Donnell argues, between those who voted for him, and those who didn&#039;t. Now, he&#039;s continuing to divide the country and even the people who once supported Trump are starting to call it quits.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 7:17</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ebirmingham_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999"><span class="lazyload" data-alt="City sued for covering Confederate monument" data-title="City sued for covering Confederate monument" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-53-11-366Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ebirmingham_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999">City sued for covering Confederate monument</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999"  data-title="Alabama AG sues Birmingham over covered Confederate memorial" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">City sued for covering Confederate monument</div>
        <div class="description">Mayor William Bell of Birmingham, Alabama talks with Rachel Maddow about his decision to cover up the city&#039;s Confederate Memorial and the legal pushback from the state for doing so.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 4:20</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="nnd_52794062-p">
    <h2 class="opwatch-carousel__title">Politics</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480616" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dcampaign_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-49-43-266Z--1280x720.video_170x113.jpg" alt="Trump behavior no surprise given campaign" title="Trump behavior no surprise given campaign" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dcampaign_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616">Trump behavior no surprise given campaign</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616"  data-title="If you&#039;re shocked by Trump racism, you weren&#039;t paying attention" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump behavior no surprise given campaign</div>
        <div class="description">Rachel Maddow notes the new reporting on White House staffers claiming to be shocked by Donald Trump&#039;s response to the racist rally in Charlottesville, Virginia and points out that anyone who paid attention during the campaign should not be surprised now.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 1:57</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/alt-right-s-richard-spencer-praises-trump-after-charlottesville-1024758851975" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/alt-right-s-richard-spencer-praises-trump-after-charlottesville-1024758851975" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_trump_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/alt-right-s-richard-spencer-praises-trump-after-charlottesville-1024758851975"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-15T03-00-29-8Z--1280x720.video_170x113.jpg" alt="Alt-right&#039;s Richard Spencer praises Trump..." title="Alt-right&#039;s Richard Spencer praises Trump..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/alt-right-s-richard-spencer-praises-trump-after-charlottesville-1024758851975" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_trump_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/alt-right-s-richard-spencer-praises-trump-after-charlottesville-1024758851975">Alt-right&#039;s Richard Spencer praises Trump...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/brian-williams/watch/alt-right-s-richard-spencer-praises-trump-after-charlottesville-1024758851975"  data-title="Alt-right&#039;s Richard Spencer praises Trump after Charlottesville" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Alt-right&#039;s Richard Spencer praises Trump...</div>
        <div class="description">Trump&#039;s response to the violence Charlottesville received widespread condemnation except for leaders of the alt-right and white supremacist groups. Our panel reacts to the latest.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/14/17</div>
                          <div class="duration">Duration: 11:16</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/law-scholar-says-manafort-no-knock-warrant-excessive-1022455363688" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/law-scholar-says-manafort-no-knock-warrant-excessive-1022455363688" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_turley_170811" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/law-scholar-says-manafort-no-knock-warrant-excessive-1022455363688"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-11T11-45-15-833Z--1280x720.video_170x113.jpg" alt="Law scholar says Manafort no-knock warrant..." title="Law scholar says Manafort no-knock warrant..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/law-scholar-says-manafort-no-knock-warrant-excessive-1022455363688" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_turley_170811" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/law-scholar-says-manafort-no-knock-warrant-excessive-1022455363688">Law scholar says Manafort no-knock warrant...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/law-scholar-says-manafort-no-knock-warrant-excessive-1022455363688"  data-title="Law scholar says Manafort no-knock warrant &#039;excessive&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Law scholar says Manafort no-knock warrant...</div>
        <div class="description">In July, FBI agents raided the home of President Donald Trump&#039;s former campaign chairman Paul Manafort. Jonathan Turley joins a discussion about Manafot and the value of a no-knock warrant.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/11/17</div>
                          <div class="duration">Duration: 11:09</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/prosecutors-taking-close-look-at-manafort-financial-records-1022228035916" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/prosecutors-taking-close-look-at-manafort-financial-records-1022228035916" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bfinances_170810" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/prosecutors-taking-close-look-at-manafort-financial-records-1022228035916"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-11T01-29-50-366Z--1280x720.video_170x113.jpg" alt="Manafort finances under prosecutor scrutiny" title="Manafort finances under prosecutor scrutiny" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/prosecutors-taking-close-look-at-manafort-financial-records-1022228035916" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bfinances_170810" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/prosecutors-taking-close-look-at-manafort-financial-records-1022228035916">Manafort finances under prosecutor scrutiny</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/prosecutors-taking-close-look-at-manafort-financial-records-1022228035916"  data-title="Prosecutors taking close look at Manafort financial records" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Manafort finances under prosecutor scrutiny</div>
        <div class="description">Greg Farrell, investigative reporter for Bloomberg News, talks with Rachel Maddow about Trump-Russia investigators looking into former Donald Trump campaign manager Paul Manafort&#039;s financial records and what that might mean to the investigation broadly.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/10/17</div>
                          <div class="duration">Duration: 7:33</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/manafort-changes-legal-team-as-investigation-intensifies-1022224451817" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/manafort-changes-legal-team-as-investigation-intensifies-1022224451817" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a2manafort_170810" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/manafort-changes-legal-team-as-investigation-intensifies-1022224451817"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-11T01-18-52-266Z--1280x720.video_170x113.jpg" alt="Manafort changes legal team as probe sharpens" title="Manafort changes legal team as probe sharpens" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/manafort-changes-legal-team-as-investigation-intensifies-1022224451817" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a2manafort_170810" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/manafort-changes-legal-team-as-investigation-intensifies-1022224451817">Manafort changes legal team as probe sharpens</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/manafort-changes-legal-team-as-investigation-intensifies-1022224451817"  data-title="Manafort changes legal team as investigation intensifies" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Manafort changes legal team as probe sharpens</div>
        <div class="description">Rachel Maddow reports on former Donald Trump campaign manager Paul Manafort changing his legal team and adding a lawyer whose areas of specialty paint a stark picture of Manafort&#039;s legal concerns.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/10/17</div>
                          <div class="duration">Duration: 13:40</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/trump-hits-a-major-milestone-his-50th-day-at-golf-club-1022152771970" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/trump-hits-a-major-milestone-his-50th-day-at-golf-club-1022152771970" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_t1t2day50golfing_170810" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/all-in/watch/trump-hits-a-major-milestone-his-50th-day-at-golf-club-1022152771970"><span class="lazyload" data-alt="Trump hits a major milestone in his..." data-title="Trump hits a major milestone in his..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/MNBC-CH-XXXXXXXX_CLN_SDO-3A2_20-00_ALL_IN_with_CHRIS_HAYES_AS_frame_86139.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/trump-hits-a-major-milestone-his-50th-day-at-golf-club-1022152771970" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_t1t2day50golfing_170810" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/all-in/watch/trump-hits-a-major-milestone-his-50th-day-at-golf-club-1022152771970">Trump hits a major milestone in his...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/trump-hits-a-major-milestone-his-50th-day-at-golf-club-1022152771970"  data-title="Trump hits a major milestone…his 50th day at golf club" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump hits a major milestone in his...</div>
        <div class="description">Thing 1/Thing 2: President Trump hit a major milestone just over 200 days in to his presidency…his 50th day spent at one of his golf properties.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">08/10/17</div>
                          <div class="duration">Duration: 2:13</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/fbi-raid-on-paul-manafort-a-gangster-move-by-robert-mueller-1021360707711" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/fbi-raid-on-paul-manafort-a-gangster-move-by-robert-mueller-1021360707711" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_manafort_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/fbi-raid-on-paul-manafort-a-gangster-move-by-robert-mueller-1021360707711"><span class="lazyload" data-alt="FBI raid on Paul Manafort a &#039;gangster move..." data-title="FBI raid on Paul Manafort a &#039;gangster move..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-10T03-00-02-0Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/fbi-raid-on-paul-manafort-a-gangster-move-by-robert-mueller-1021360707711" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_manafort_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/fbi-raid-on-paul-manafort-a-gangster-move-by-robert-mueller-1021360707711">FBI raid on Paul Manafort a &#039;gangster move...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/fbi-raid-on-paul-manafort-a-gangster-move-by-robert-mueller-1021360707711"  data-title="FBI raid on Paul Manafort a &#039;gangster move&#039; by Robert Mueller" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">FBI raid on Paul Manafort a &#039;gangster move...</div>
        <div class="description">The Russia investigation reached a new level after news broke the FBI raided the home of former Trump campaign boss Paul Manafort. Our panel of reporters &amp; legal experts react.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/09/17</div>
                          <div class="duration">Duration: 6:33</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//the-last-word/watch/lawrence-manafort-raid-means-probable-cause-crime-committed-1021329475731" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/the-last-word/watch/lawrence-manafort-raid-means-probable-cause-crime-committed-1021329475731" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_a2probablecause_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/lawrence-manafort-raid-means-probable-cause-crime-committed-1021329475731"><span class="lazyload" data-alt="Lawrence: Manafort raid means &#039;probable..." data-title="Lawrence: Manafort raid means &#039;probable..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-10T02-02-46-3Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/the-last-word/watch/lawrence-manafort-raid-means-probable-cause-crime-committed-1021329475731" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_lw_a2probablecause_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/the-last-word/watch/lawrence-manafort-raid-means-probable-cause-crime-committed-1021329475731">Lawrence: Manafort raid means &#039;probable...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/the-last-word/watch/lawrence-manafort-raid-means-probable-cause-crime-committed-1021329475731"  data-title="Lawrence: Manafort raid means &#039;probable cause&#039; crime committed" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Lawrence: Manafort raid means &#039;probable...</div>
        <div class="description">Lawrence O&#039;Donnell explains why Paul Manafort is not the only one who should be very, very worried that the FBI, working with Special Counsel Robert Mueller, raided his house in the middle of the night in search of evidence of a crime.</div>
                  <div class="byline">The Last Word with Lawrence O&#039;Donnell</div>
                          <div class="datetime">08/09/17</div>
                          <div class="duration">Duration: 7:49</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/fbi-manafort-raid-seen-as-shock-and-awe-moment-in-trump-russia-1021318723852" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/fbi-manafort-raid-seen-as-shock-and-awe-moment-in-trump-russia-1021318723852" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bleonnig_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/fbi-manafort-raid-seen-as-shock-and-awe-moment-in-trump-russia-1021318723852"><span class="lazyload" data-alt="FBI executes raid of Paul Manafort&#039;s home" data-title="FBI executes raid of Paul Manafort&#039;s home" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-10T01-18-26-333Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/fbi-manafort-raid-seen-as-shock-and-awe-moment-in-trump-russia-1021318723852" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bleonnig_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/fbi-manafort-raid-seen-as-shock-and-awe-moment-in-trump-russia-1021318723852">FBI executes raid of Paul Manafort&#039;s home</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/fbi-manafort-raid-seen-as-shock-and-awe-moment-in-trump-russia-1021318723852"  data-title="FBI Manafort raid seen as &#039;shock and awe&#039; moment in Trump-Russia" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">FBI executes raid of Paul Manafort&#039;s home</div>
        <div class="description">Carol Leonnig, reporter for The Washington Post, talks with Rachel Maddow about a pre-dawn FBI raid on the house of former Donald Trump campaign manager Paul Manafort.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/09/17</div>
                          <div class="duration">Duration: 4:52</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//all-in/watch/things-just-got-a-lot-worse-for-paul-manafort-1021257795938" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/all-in/watch/things-just-got-a-lot-worse-for-paul-manafort-1021257795938" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_amanafortworse_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/all-in/watch/things-just-got-a-lot-worse-for-paul-manafort-1021257795938"><span class="lazyload" data-alt="Things just got a lot worse for Paul Manafort" data-title="Things just got a lot worse for Paul Manafort" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-10T00-14-29-066Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/all-in/watch/things-just-got-a-lot-worse-for-paul-manafort-1021257795938" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_hayes_amanafortworse_170809" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/all-in/watch/things-just-got-a-lot-worse-for-paul-manafort-1021257795938">Things just got a lot worse for Paul Manafort</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/all-in/watch/things-just-got-a-lot-worse-for-paul-manafort-1021257795938"  data-title="Things just got a lot worse for Paul Manafort" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Things just got a lot worse for Paul Manafort</div>
        <div class="description">It&#039;s not a great sign when a dozen FBI agents wielding a search warrant execute a pre-dawn raid at your house.</div>
                  <div class="byline">All In with Chris Hayes</div>
                          <div class="datetime">08/09/17</div>
                          <div class="duration">Duration: 6:05</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/report-trump-s-communicating-with-mueller-through-his-lawyers-1020498499838" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/report-trump-s-communicating-with-mueller-through-his-lawyers-1020498499838" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_mueller_170808" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/report-trump-s-communicating-with-mueller-through-his-lawyers-1020498499838"><span class="lazyload" data-alt="Report: Trump&#039;s communicating with Mueller..." data-title="Report: Trump&#039;s communicating with Mueller..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-09T03-00-50-9Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/report-trump-s-communicating-with-mueller-through-his-lawyers-1020498499838" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_mueller_170808" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/report-trump-s-communicating-with-mueller-through-his-lawyers-1020498499838">Report: Trump&#039;s communicating with Mueller...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/report-trump-s-communicating-with-mueller-through-his-lawyers-1020498499838"  data-title="Report: Trump&#039;s communicating with Mueller through his lawyers" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Report: Trump&#039;s communicating with Mueller...</div>
        <div class="description">A new USA Today report says Pres. Trump is communicating with Russia probe Special Counsel Robert Mueller through his legal team. Just how unprecedented would that be? Our panel reacts.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/08/17</div>
                          <div class="duration">Duration: 4:21</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-camp-gives-thousands-of-documents-to-senate-russia-probe-1020434499591" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-camp-gives-thousands-of-documents-to-senate-russia-probe-1020434499591" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cdocuments_170808" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-camp-gives-thousands-of-documents-to-senate-russia-probe-1020434499591"><span class="lazyload" data-alt="Trump camp turns over thousands of documents" data-title="Trump camp turns over thousands of documents" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-09T01-35-24-733Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-camp-gives-thousands-of-documents-to-senate-russia-probe-1020434499591" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cdocuments_170808" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-camp-gives-thousands-of-documents-to-senate-russia-probe-1020434499591">Trump camp turns over thousands of documents</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-camp-gives-thousands-of-documents-to-senate-russia-probe-1020434499591"  data-title="Trump camp gives thousands of documents to Senate Russia probe" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump camp turns over thousands of documents</div>
        <div class="description">Rachel Maddow reports breaking news from Bloomberg News that among thousands of documents turned over to the Senate Judiciary Committee investigating Trump-Russia, roughly 20,000 of them are from the Trump campaign.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/08/17</div>
                          <div class="duration">Duration: 2:08</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/kasich-would-now-beat-trump-in-nh-primary-poll-1019737155707" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/kasich-would-now-beat-trump-in-nh-primary-poll-1019737155707" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_poll1_170808" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/kasich-would-now-beat-trump-in-nh-primary-poll-1019737155707"><span class="lazyload" data-alt="Kasich would now beat Trump in NH primary:..." data-title="Kasich would now beat Trump in NH primary:..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-08T10-13-03-7Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/kasich-would-now-beat-trump-in-nh-primary-poll-1019737155707" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_poll1_170808" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/kasich-would-now-beat-trump-in-nh-primary-poll-1019737155707">Kasich would now beat Trump in NH primary:...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/kasich-would-now-beat-trump-in-nh-primary-poll-1019737155707"  data-title="Kasich would now beat Trump in NH primary: poll" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Kasich would now beat Trump in NH primary:...</div>
        <div class="description">While John Kasich finished second to Donald Trump in the 2016 New Hampshire primaries, if the primary were held today, Kasich would lead Trump 52 to 40, according to a new poll.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/08/17</div>
                          <div class="duration">Duration: 0:52</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/trump-s-deputy-attorney-general-defends-special-counsel-mueller-1019596867897" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/trump-s-deputy-attorney-general-defends-special-counsel-mueller-1019596867897" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_rosenstein_170807" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/trump-s-deputy-attorney-general-defends-special-counsel-mueller-1019596867897"><span class="lazyload" data-alt="Trump&#039;s Deputy Attorney General defends..." data-title="Trump&#039;s Deputy Attorney General defends..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-08T03-20-35-866Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/trump-s-deputy-attorney-general-defends-special-counsel-mueller-1019596867897" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_rosenstein_170807" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/trump-s-deputy-attorney-general-defends-special-counsel-mueller-1019596867897">Trump&#039;s Deputy Attorney General defends...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/trump-s-deputy-attorney-general-defends-special-counsel-mueller-1019596867897"  data-title="Trump&#039;s Deputy Attorney General defends Special Counsel Mueller" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump&#039;s Deputy Attorney General defends...</div>
        <div class="description">Pres. Trump has repeatedly called the Russia investigation a &#039;witch hunt.&#039; But the second in command at the Justice Department is defending that investigation&#039;s Special Counsel Robert Mueller.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">08/07/17</div>
                          <div class="duration">Duration: 6:44</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-obstruction-case-grows-as-role-shown-in-jr-collusion-story-1015116867580" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-obstruction-case-grows-as-role-shown-in-jr-collusion-story-1015116867580" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1vance_170801" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-obstruction-case-grows-as-role-shown-in-jr-collusion-story-1015116867580"><span class="lazyload" data-alt="Trump obstruction case grows with latest lie" data-title="Trump obstruction case grows with latest lie" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-02T01-03-13-233Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-obstruction-case-grows-as-role-shown-in-jr-collusion-story-1015116867580" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1vance_170801" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-obstruction-case-grows-as-role-shown-in-jr-collusion-story-1015116867580">Trump obstruction case grows with latest lie</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-obstruction-case-grows-as-role-shown-in-jr-collusion-story-1015116867580"  data-title="Trump obstruction case grows as role shown in Jr collusion story" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump obstruction case grows with latest lie</div>
        <div class="description">Joyce Vance, former U.S. attorney, talks with Joy-Ann Reid about how prosecutors assemble an obstruction of justice case and how Donald Trump&#039;s role in deceiving about his son&#039;s meeting with Russians claiming to offer collusion with the Russian...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/01/17</div>
                          <div class="duration">Duration: 9:17</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/motive-eyed-in-trump-s-misleading-collusion-e-mail-story-for-jr-1014271043644" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/motive-eyed-in-trump-s-misleading-collusion-e-mail-story-for-jr-1014271043644" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a2mcquade_170731" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/motive-eyed-in-trump-s-misleading-collusion-e-mail-story-for-jr-1014271043644"><span class="lazyload" data-alt="Motive eyed in Trump misleading e-mail story" data-title="Motive eyed in Trump misleading e-mail story" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201707/2017-08-01T01-11-23-866Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/motive-eyed-in-trump-s-misleading-collusion-e-mail-story-for-jr-1014271043644" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a2mcquade_170731" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/motive-eyed-in-trump-s-misleading-collusion-e-mail-story-for-jr-1014271043644">Motive eyed in Trump misleading e-mail story</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/motive-eyed-in-trump-s-misleading-collusion-e-mail-story-for-jr-1014271043644"  data-title="Motive eyed in Trump&#039;s misleading collusion e-mail story for Jr." >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Motive eyed in Trump misleading e-mail story</div>
        <div class="description">Barbara McQuade, former U.S. attorney, talks with Joy-Ann Reid about the legal implications of Donald Trump personally drafting Donald Trump Jr&#039;s misleading story about the meeting he took with Russians offering government collusion for dirt on Hillary...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">07/31/17</div>
                          <div class="duration">Duration: 4:32</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-drafted-jr-s-misleading-collusion-e-mail-statement-wapo-1014257219575" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-drafted-jr-s-misleading-collusion-e-mail-statement-wapo-1014257219575" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1leonnig_170731" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-drafted-jr-s-misleading-collusion-e-mail-statement-wapo-1014257219575"><span class="lazyload" data-alt="Trump wrote Jr&#039;s misleading collusion answer" data-title="Trump wrote Jr&#039;s misleading collusion answer" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201707/2017-08-01T01-10-33-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-drafted-jr-s-misleading-collusion-e-mail-statement-wapo-1014257219575" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1leonnig_170731" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-drafted-jr-s-misleading-collusion-e-mail-statement-wapo-1014257219575">Trump wrote Jr&#039;s misleading collusion answer</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-drafted-jr-s-misleading-collusion-e-mail-statement-wapo-1014257219575"  data-title="Trump drafted Jr&#039;s misleading collusion e-mail statement: WaPo" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump wrote Jr&#039;s misleading collusion answer</div>
        <div class="description">Carol Leonnig, reporter for The Washington Post, talks with Joy-Ann Reid about new revelations that Donald Trump was responsible for the misleading statement by Donald Trump Jr. to explain his meeting with Russians offering Clinton dirt and Russian gov...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">07/31/17</div>
                          <div class="duration">Duration: 9:26</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/russia-quick-to-cover-tracks-after-2016-election-1012670019888" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/russia-quick-to-cover-tracks-after-2016-election-1012670019888" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_darrests_170728" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/russia-quick-to-cover-tracks-after-2016-election-1012670019888"><span class="lazyload" data-alt="Russia quick to cover tracks after 2016" data-title="Russia quick to cover tracks after 2016" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201707/2017-07-29T01-46-21-733Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/russia-quick-to-cover-tracks-after-2016-election-1012670019888" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_darrests_170728" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/russia-quick-to-cover-tracks-after-2016-election-1012670019888">Russia quick to cover tracks after 2016</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/russia-quick-to-cover-tracks-after-2016-election-1012670019888"  data-title="Russia quick to cover tracks after 2016 election" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Russia quick to cover tracks after 2016</div>
        <div class="description">Richard Engel reports on how Russia was quick to arrest people who may have had knowledge of, or involvement in, interfering in the 2016 U.S. presidential election.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">07/28/17</div>
                          <div class="duration">Duration: 6:01</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/russian-goal-of-us-chaos-already-accomplished-1012666435586" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/russian-goal-of-us-chaos-already-accomplished-1012666435586" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cchaos_170728" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/russian-goal-of-us-chaos-already-accomplished-1012666435586"><span class="lazyload" data-alt="Russian goal of US chaos already accomplished" data-title="Russian goal of US chaos already accomplished" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201707/2017-07-29T01-34-22-166Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/russian-goal-of-us-chaos-already-accomplished-1012666435586" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cchaos_170728" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/russian-goal-of-us-chaos-already-accomplished-1012666435586">Russian goal of US chaos already accomplished</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/russian-goal-of-us-chaos-already-accomplished-1012666435586"  data-title="Russian goal of US chaos already accomplished" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Russian goal of US chaos already accomplished</div>
        <div class="description">Richard Engel reports on how, regardless of whether collusion with the Trump campaign is ever proven, Russia&#039;s goal of sowing chaos and doubt in the American system is already working.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">07/28/17</div>
                          <div class="duration">Duration: 9:23</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//brian-williams/watch/how-congress-has-tied-pres-trump-s-hands-on-russia-sanctions-1010930243966" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/brian-williams/watch/how-congress-has-tied-pres-trump-s-hands-on-russia-sanctions-1010930243966" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_Sactions_170726" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/how-congress-has-tied-pres-trump-s-hands-on-russia-sanctions-1010930243966"><span class="lazyload" data-alt="How Congress has tied Pres. Trump&#039;s hands..." data-title="How Congress has tied Pres. Trump&#039;s hands..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201707/2017-07-27T03-26-36-166Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/brian-williams/watch/how-congress-has-tied-pres-trump-s-hands-on-russia-sanctions-1010930243966" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_bwms_Sactions_170726" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/brian-williams/watch/how-congress-has-tied-pres-trump-s-hands-on-russia-sanctions-1010930243966">How Congress has tied Pres. Trump&#039;s hands...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/brian-williams/watch/how-congress-has-tied-pres-trump-s-hands-on-russia-sanctions-1010930243966"  data-title="How Congress has tied Pres. Trump&#039;s hands on Russia sanctions" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">How Congress has tied Pres. Trump&#039;s hands...</div>
        <div class="description">POLITICO&#039;s Sr. Foreign Affairs Correspondent Michael Crowley explains how actions in the House &amp; Senate have made it much more difficult for him to take action on sanctions against Moscow.</div>
                  <div class="byline">The 11th Hour with Brian Williams</div>
                          <div class="datetime">07/26/17</div>
                          <div class="duration">Duration: 2:30</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="msnbc_equation-p">
    <h2 class="opwatch-carousel__title">The Trump Equation</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-947456" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/shock-and-awe-in-a-blue-state-861900867538" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq1_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq1.video_170x113.jpg" alt="The Trump Equation: Shock and Awe in a..." title="The Trump Equation: Shock and Awe in a..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq1_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538">The Trump Equation: Shock and Awe in a...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/shock-and-awe-in-a-blue-state-861900867538"  data-title="The Trump Equation: Shock and Awe in a Blue State" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Shock and Awe in a...</div>
        <div class="description">Watch part 1 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 7:55</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/maybe-it-was-the-economy-861899843648" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/maybe-it-was-the-economy-861899843648" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq2_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/maybe-it-was-the-economy-861899843648"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq2.video_170x113.jpg" alt="The Trump Equation: Maybe It Was the Economy" title="The Trump Equation: Maybe It Was the Economy" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/maybe-it-was-the-economy-861899843648" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq2_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/maybe-it-was-the-economy-861899843648">The Trump Equation: Maybe It Was the Economy</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/maybe-it-was-the-economy-861899843648"  data-title="The Trump Equation: Maybe It Was the Economy" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Maybe It Was the Economy</div>
        <div class="description">Watch part 2 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 8:22</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/minorities-for-trump-861896771558" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/minorities-for-trump-861896771558" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq3_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/minorities-for-trump-861896771558"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq3.video_170x113.jpg" alt="The Trump Equation:  Minorities for Trump?" title="The Trump Equation:  Minorities for Trump?" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/minorities-for-trump-861896771558" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq3_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/minorities-for-trump-861896771558">The Trump Equation:  Minorities for Trump?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/minorities-for-trump-861896771558"  data-title="The Trump Equation:  Minorities for Trump?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation:  Minorities for Trump?</div>
        <div class="description">Watch part 3 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                          <div class="duration">Duration: 6:41</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/in-the-battleground-states-861902403685" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/in-the-battleground-states-861902403685" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq4_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/in-the-battleground-states-861902403685"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq4.video_170x113.jpg" alt="The Trump Equation: In the Battleground..." title="The Trump Equation: In the Battleground..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/in-the-battleground-states-861902403685" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq4_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/in-the-battleground-states-861902403685">The Trump Equation: In the Battleground...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/msnbc/watch/in-the-battleground-states-861902403685"  data-title="The Trump Equation: In the Battleground States" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: In the Battleground...</div>
        <div class="description">Watch part 4 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                      </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/millennials-861907523513" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/millennials-861907523513" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq5_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/millennials-861907523513"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq5.video_170x113.jpg" alt="The Trump Equation: Millennials" title="The Trump Equation: Millennials" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/millennials-861907523513" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq5_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/millennials-861907523513">The Trump Equation: Millennials</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc/watch/millennials-861907523513"  data-title="The Trump Equation: Millennials" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Millennials</div>
        <div class="description">Watch part 5 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                      </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//msnbc/watch/now-what-861904963540" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/msnbc/watch/now-what-861904963540" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq6_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/now-what-861904963540"><span class="lazyload" data-alt="The Trump Equation: Now What?" data-title="The Trump Equation: Now What?" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201701/eq6.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/msnbc/watch/now-what-861904963540" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_msnbc_soboroffeq6_170124" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/msnbc/watch/now-what-861904963540">The Trump Equation: Now What?</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/msnbc/watch/now-what-861904963540"  data-title="The Trump Equation: Now What?" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The Trump Equation: Now What?</div>
        <div class="description">Watch part 6 of The Trump Equation with Jacob Soboroff.</div>
                  <div class="byline">MSNBC Live</div>
                          <div class="datetime">01/24/17</div>
                      </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="nnd_18424787-p">
    <h2 class="opwatch-carousel__title">Morning Joe</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480866" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-pushes-huge-historical-lie-after-attack-1027419715771" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-pushes-huge-historical-lie-after-attack-1027419715771" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_lie_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-pushes-huge-historical-lie-after-attack-1027419715771"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T10-07-23-2Z--1280x720.video_170x113.jpg" alt="Trump pushes &#039;huge historical lie&#039; after..." title="Trump pushes &#039;huge historical lie&#039; after..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-pushes-huge-historical-lie-after-attack-1027419715771" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_lie_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-pushes-huge-historical-lie-after-attack-1027419715771">Trump pushes &#039;huge historical lie&#039; after...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/trump-pushes-huge-historical-lie-after-attack-1027419715771"  data-title="Trump pushes &#039;huge historical lie&#039; after attack" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump pushes &#039;huge historical lie&#039; after...</div>
        <div class="description">In condemning Thursday&#039;s terror attacks in Spain, President Trump repeated a lie about General John J. Pershing, which Trump first mentioned in 2016 in South Carolina.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 4:04</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/journalists-in-philippines-brave-dangers-to-tell-stories-1027519555831" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/journalists-in-philippines-brave-dangers-to-tell-stories-1027519555831" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_vice_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/journalists-in-philippines-brave-dangers-to-tell-stories-1027519555831"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T12-55-38-1Z--1280x720.video_170x113.jpg" alt="Journalists brave dangers to tell stories..." title="Journalists brave dangers to tell stories..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/journalists-in-philippines-brave-dangers-to-tell-stories-1027519555831" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_vice_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/journalists-in-philippines-brave-dangers-to-tell-stories-1027519555831">Journalists brave dangers to tell stories...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/journalists-in-philippines-brave-dangers-to-tell-stories-1027519555831"  data-title="Journalists in Philippines brave dangers to tell stories" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Journalists brave dangers to tell stories...</div>
        <div class="description">Vice&#039;s Gianna Toboni joins Morning Joe to discuss the latest episode of Vice on HBO, which looks at the job challenges and dangers faced by journalists in the Philippines.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 4:34</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/friday-wrap-up-trump-economy-and-immigration-1027539011614" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/friday-wrap-up-trump-economy-and-immigration-1027539011614" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_eugene_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/friday-wrap-up-trump-economy-and-immigration-1027539011614"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T12-38-07-8Z--1280x720.video_170x113.jpg" alt="Friday wrap-up: Trump, economy and..." title="Friday wrap-up: Trump, economy and..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/friday-wrap-up-trump-economy-and-immigration-1027539011614" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_eugene_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/friday-wrap-up-trump-economy-and-immigration-1027539011614">Friday wrap-up: Trump, economy and...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/friday-wrap-up-trump-economy-and-immigration-1027539011614"  data-title="Friday wrap-up: Trump, economy and immigration" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Friday wrap-up: Trump, economy and...</div>
        <div class="description">Eugene Robinson, Hallie Jackson and Ed Conard wrap up the week in news about Charlottesville, President Trump and new poll numbers on the economy and bringing in more skilled labor into the U.S.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 12:53</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-ignorant-disrespectful-of-american-history-1027457091523" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-ignorant-disrespectful-of-american-history-1027457091523" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_history_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-ignorant-disrespectful-of-american-history-1027457091523"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T11-51-09-2Z--1280x720.video_170x113.jpg" alt="Trump &#039;ignorant, disrespectful&#039; of..." title="Trump &#039;ignorant, disrespectful&#039; of..." /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-ignorant-disrespectful-of-american-history-1027457091523" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_history_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-ignorant-disrespectful-of-american-history-1027457091523">Trump &#039;ignorant, disrespectful&#039; of...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/morning-joe/watch/trump-ignorant-disrespectful-of-american-history-1027457091523"  data-title="Trump &#039;ignorant, disrespectful&#039; of American history" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump &#039;ignorant, disrespectful&#039; of...</div>
        <div class="description">The Morning Joe panel looks at past remarks by the president about Lincoln or Frederick Douglass, and discusses why they say Trump shows both an ignorance of and disrespect for American history.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 6:29</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/-does-mike-pence-believe-the-words-he-said-1027484739874" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/-does-mike-pence-believe-the-words-he-said-1027484739874" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_pence_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/-does-mike-pence-believe-the-words-he-said-1027484739874"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T11-36-34-933Z--1280x720.video_170x113.jpg" alt="&#039;Does Mike Pence believe the words he said?&#039;" title="&#039;Does Mike Pence believe the words he said?&#039;" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/-does-mike-pence-believe-the-words-he-said-1027484739874" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_pence_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/-does-mike-pence-believe-the-words-he-said-1027484739874">&#039;Does Mike Pence believe the words he said?&#039;</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/-does-mike-pence-believe-the-words-he-said-1027484739874"  data-title="&#039;Does Mike Pence believe the words he said?&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">&#039;Does Mike Pence believe the words he said?&#039;</div>
        <div class="description">How far does the vice president&#039;s loyalty to the president extend? On Thursday, Mike Pence continued to praise Donald Trump&#039;s leadership in the face of crisis. The panel reacts.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 5:01</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/andrea-mitchell-i-have-never-been-more-discouraged-1027447875937" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/andrea-mitchell-i-have-never-been-more-discouraged-1027447875937" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_andrea_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/andrea-mitchell-i-have-never-been-more-discouraged-1027447875937"><span class="lazyload" data-alt="Andrea Mitchell: I have never been more..." data-title="Andrea Mitchell: I have never been more..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T11-26-27-4Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/andrea-mitchell-i-have-never-been-more-discouraged-1027447875937" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_andrea_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/andrea-mitchell-i-have-never-been-more-discouraged-1027447875937">Andrea Mitchell: I have never been more...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/andrea-mitchell-i-have-never-been-more-discouraged-1027447875937"  data-title="Andrea Mitchell: I have never been more discouraged" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Andrea Mitchell: I have never been more...</div>
        <div class="description">As business leaders and Republicans like Bob Corker speak out about the president, Andrea Mitchell discusses her feelings about the current climate in the White House.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 2:28</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/joe-the-president-is-narrowcasting-1027470915930" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/joe-the-president-is-narrowcasting-1027470915930" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_seven_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/joe-the-president-is-narrowcasting-1027470915930"><span class="lazyload" data-alt="Joe: The president is narrowcasting" data-title="Joe: The president is narrowcasting" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T11-10-34-8Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/joe-the-president-is-narrowcasting-1027470915930" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_seven_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/joe-the-president-is-narrowcasting-1027470915930">Joe: The president is narrowcasting</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/joe-the-president-is-narrowcasting-1027470915930"  data-title="Joe: The president is narrowcasting" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Joe: The president is narrowcasting</div>
        <div class="description">The panel wraps up the week with Dr. James Peterson joining a conversation about last weekend&#039;s violence in Charlottesville, Va., President Trump&#039;s reaction to it and if this moment will bring change.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 16:23</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/republicans-run-out-of-patience-with-the-president-1027433027602" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/republicans-run-out-of-patience-with-the-president-1027433027602" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_corker_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/republicans-run-out-of-patience-with-the-president-1027433027602"><span class="lazyload" data-alt="Republicans run out of patience with the..." data-title="Republicans run out of patience with the..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T10-09-54-4Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/republicans-run-out-of-patience-with-the-president-1027433027602" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_corker_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/republicans-run-out-of-patience-with-the-president-1027433027602">Republicans run out of patience with the...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/republicans-run-out-of-patience-with-the-president-1027433027602"  data-title="Republicans run out of patience with the president" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Republicans run out of patience with the...</div>
        <div class="description">President Trump is getting some tough, straight talk from top-ranking Republican Senator Bob Corker, who says that the president&#039;s conduct requires &#039;radical changes.&#039;</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 15:34</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/why-low-tech-attacks-are-hard-to-prevent-1027435587670" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/why-low-tech-attacks-are-hard-to-prevent-1027435587670" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_juanz_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/why-low-tech-attacks-are-hard-to-prevent-1027435587670"><span class="lazyload" data-alt="Why &#039;low tech&#039; attacks are hard to stop" data-title="Why &#039;low tech&#039; attacks are hard to stop" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T10-04-47-1Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/why-low-tech-attacks-are-hard-to-prevent-1027435587670" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_juanz_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/why-low-tech-attacks-are-hard-to-prevent-1027435587670">Why &#039;low tech&#039; attacks are hard to stop</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/why-low-tech-attacks-are-hard-to-prevent-1027435587670"  data-title="Why &#039;low tech&#039; attacks are hard to prevent" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Why &#039;low tech&#039; attacks are hard to stop</div>
        <div class="description">NBC News&#039; Juan Zarate discusses the difficulty in preventing attacks like the one that happened Thursday in Barcelona&#039;s La Rambla tourist hot spot.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 1:46</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/barcelona-prepares-for-moment-of-silence-for-attacks-1027406403787" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/barcelona-prepares-for-moment-of-silence-for-attacks-1027406403787" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_engel_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/barcelona-prepares-for-moment-of-silence-for-attacks-1027406403787"><span class="lazyload" data-alt="Barcelona prepares for moment of silence..." data-title="Barcelona prepares for moment of silence..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T10-01-22-533Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/barcelona-prepares-for-moment-of-silence-for-attacks-1027406403787" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_engel_170818" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/barcelona-prepares-for-moment-of-silence-for-attacks-1027406403787">Barcelona prepares for moment of silence...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/barcelona-prepares-for-moment-of-silence-for-attacks-1027406403787"  data-title="Barcelona prepares for moment of silence for attacks" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Barcelona prepares for moment of silence...</div>
        <div class="description">NBC News&#039; Richard Engel has the latest updates on Thursday&#039;s terror attacks in Spain.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/18/17</div>
                          <div class="duration">Duration: 2:03</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/naacp-leader-this-is-a-state-of-emergency-1026722371739" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/naacp-leader-this-is-a-state-of-emergency-1026722371739" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_derrick_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/naacp-leader-this-is-a-state-of-emergency-1026722371739"><span class="lazyload" data-alt="NAACP leader: &#039;This is a state of emergency&#039;" data-title="NAACP leader: &#039;This is a state of emergency&#039;" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T12-54-59-033Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/naacp-leader-this-is-a-state-of-emergency-1026722371739" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_derrick_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/naacp-leader-this-is-a-state-of-emergency-1026722371739">NAACP leader: &#039;This is a state of emergency&#039;</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/naacp-leader-this-is-a-state-of-emergency-1026722371739"  data-title="NAACP leader: &#039;This is a state of emergency&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">NAACP leader: &#039;This is a state of emergency&#039;</div>
        <div class="description">Interim NAACP President Derrick Johnson joins Morning Joe to discuss why the current moment in the U.S. is a state of emergency and why it requires appropriate response.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 4:10</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/how-big-business-broke-up-with-the-president-1026734147792" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/how-big-business-broke-up-with-the-president-1026734147792" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_big_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/how-big-business-broke-up-with-the-president-1026734147792"><span class="lazyload" data-alt="How big business broke up with the president" data-title="How big business broke up with the president" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T12-42-44-333Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/how-big-business-broke-up-with-the-president-1026734147792" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_big_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/how-big-business-broke-up-with-the-president-1026734147792">How big business broke up with the president</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/how-big-business-broke-up-with-the-president-1026734147792"  data-title="How big business broke up with the president" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">How big business broke up with the president</div>
        <div class="description">Stephanie Ruhle and Jonathan Lemire discusses how the business sector is responding to the president&#039;s remarks about the violence in Charlottesville.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 10:56</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/in-new-issue-time-magazine-looks-at-hate-in-america-1026682947869" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/in-new-issue-time-magazine-looks-at-hate-in-america-1026682947869" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_scherer_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/in-new-issue-time-magazine-looks-at-hate-in-america-1026682947869"><span class="lazyload" data-alt="In new issue, Time Magazine looks at &#039;Hate..." data-title="In new issue, Time Magazine looks at &#039;Hate..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T11-49-10-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/in-new-issue-time-magazine-looks-at-hate-in-america-1026682947869" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_scherer_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/in-new-issue-time-magazine-looks-at-hate-in-america-1026682947869">In new issue, Time Magazine looks at &#039;Hate...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/in-new-issue-time-magazine-looks-at-hate-in-america-1026682947869"  data-title="In new issue, Time Magazine looks at &#039;Hate in America&#039;" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">In new issue, Time Magazine looks at &#039;Hate...</div>
        <div class="description">Time&#039;s Michael Scherer discusses the magazine&#039;s latest cover, which focuses on the violence in Charlottesville and how white supremacists have received a boost by the WH and in Trump&#039;s response.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 7:39</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/this-date-in-presidential-history-reagan-in-76-1026631235815" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/this-date-in-presidential-history-reagan-in-76-1026631235815" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_history_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/this-date-in-presidential-history-reagan-in-76-1026631235815"><span class="lazyload" data-alt="This Date in Presidential History: Reagan..." data-title="This Date in Presidential History: Reagan..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T11-37-49-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/this-date-in-presidential-history-reagan-in-76-1026631235815" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_history_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/this-date-in-presidential-history-reagan-in-76-1026631235815">This Date in Presidential History: Reagan...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/this-date-in-presidential-history-reagan-in-76-1026631235815"  data-title="This Date in Presidential History: Reagan in &#039;76" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">This Date in Presidential History: Reagan...</div>
        <div class="description">Presidential historian Michael Beschloss discusses this day in 1976, when Ronald Reagan spoke at the Republican National Convention.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 0:59</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_pugh_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814"><span class="lazyload" data-alt="Baltimore mayor: Removing statues right..." data-title="Baltimore mayor: Removing statues right..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T11-32-30-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_pugh_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814">Baltimore mayor: Removing statues right...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/baltimore-mayor-removing-statues-right-thing-to-do-1026629187814"  data-title="Baltimore mayor: Removing statues right thing to do" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Baltimore mayor: Removing statues right...</div>
        <div class="description">Baltimore Mayor Catherine Pugh discusses the city&#039;s decision to remove four Confederate monuments on Wednesday evening.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 6:51</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/the-president-s-summer-slide-continues-poll-shows-1026658371742" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/the-president-s-summer-slide-continues-poll-shows-1026658371742" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_polling_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/the-president-s-summer-slide-continues-poll-shows-1026658371742"><span class="lazyload" data-alt="The president&#039;s &#039;summer slide&#039; continues,..." data-title="The president&#039;s &#039;summer slide&#039; continues,..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T11-08-39-6Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/the-president-s-summer-slide-continues-poll-shows-1026658371742" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_polling_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/the-president-s-summer-slide-continues-poll-shows-1026658371742">The president&#039;s &#039;summer slide&#039; continues,...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/the-president-s-summer-slide-continues-poll-shows-1026658371742"  data-title="The president&#039;s &#039;summer slide&#039; continues, poll shows" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">The president&#039;s &#039;summer slide&#039; continues,...</div>
        <div class="description">The president&#039;s job approval now stands at 35 percent, down two points since June, according to the latest Marist poll. The panel discusses.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 5:14</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-criticizes-another-senator-in-thursday-tweet-1026648131781" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-criticizes-another-senator-in-thursday-tweet-1026648131781" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_flake3_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-criticizes-another-senator-in-thursday-tweet-1026648131781"><span class="lazyload" data-alt="Trump criticizes another senator in..." data-title="Trump criticizes another senator in..." data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T11-04-33-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-criticizes-another-senator-in-thursday-tweet-1026648131781" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_flake3_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-criticizes-another-senator-in-thursday-tweet-1026648131781">Trump criticizes another senator in...</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-criticizes-another-senator-in-thursday-tweet-1026648131781"  data-title="Trump criticizes another senator in Thursday tweet" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump criticizes another senator in...</div>
        <div class="description">The president isn&#039;t going after just Lindsey Graham on Thursday: He&#039;s also going after Senator Jeff Flake of Arizona, calling him a &#039;Flake&#039; and praising his primary challenger.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 4:30</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-goes-after-lindsey-graham-in-new-tweets-1026592323866" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-goes-after-lindsey-graham-in-new-tweets-1026592323866" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_graham_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-goes-after-lindsey-graham-in-new-tweets-1026592323866"><span class="lazyload" data-alt="Trump goes after Lindsey Graham in new tweets" data-title="Trump goes after Lindsey Graham in new tweets" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T10-35-50-633Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-goes-after-lindsey-graham-in-new-tweets-1026592323866" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_graham_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-goes-after-lindsey-graham-in-new-tweets-1026592323866">Trump goes after Lindsey Graham in new tweets</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-goes-after-lindsey-graham-in-new-tweets-1026592323866"  data-title="Trump goes after Lindsey Graham in new tweets" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump goes after Lindsey Graham in new tweets</div>
        <div class="description">After South Carolina Senator Lindsey Graham said in a statement that Donald Trump&#039;s words were dividing the country, the president had some thoughts of his own for Sen. Graham.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 3:22</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/trump-attorney-faces-scrutiny-over-emails-1026636867793" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/trump-attorney-faces-scrutiny-over-emails-1026636867793" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_dowd_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-attorney-faces-scrutiny-over-emails-1026636867793"><span class="lazyload" data-alt="Trump attorney faces scrutiny over emails" data-title="Trump attorney faces scrutiny over emails" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T10-23-13-4Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/trump-attorney-faces-scrutiny-over-emails-1026636867793" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_dowd_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/trump-attorney-faces-scrutiny-over-emails-1026636867793">Trump attorney faces scrutiny over emails</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/trump-attorney-faces-scrutiny-over-emails-1026636867793"  data-title="Trump attorney faces scrutiny over emails" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump attorney faces scrutiny over emails</div>
        <div class="description">President Trump’s personal lawyer John Dowd is facing scrutiny this week after forwarding email that, according to the NYT &#039;echoed secessionist Civil War propaganda.&#039; The panel discusses.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 6:10</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//morning-joe/watch/steve-bannon-undercuts-trump-in-new-interview-1026618435942" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/morning-joe/watch/steve-bannon-undercuts-trump-in-new-interview-1026618435942" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_bannon_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/steve-bannon-undercuts-trump-in-new-interview-1026618435942"><span class="lazyload" data-alt="Steve Bannon undercuts Trump in new interview" data-title="Steve Bannon undercuts Trump in new interview" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T10-13-11-666Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/morning-joe/watch/steve-bannon-undercuts-trump-in-new-interview-1026618435942" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_mj_bannon_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/morning-joe/watch/steve-bannon-undercuts-trump-in-new-interview-1026618435942">Steve Bannon undercuts Trump in new interview</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/morning-joe/watch/steve-bannon-undercuts-trump-in-new-interview-1026618435942"  data-title="Steve Bannon undercuts Trump in new interview" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Steve Bannon undercuts Trump in new interview</div>
        <div class="description">WH Chief Strategist Steve Bannon spoke with the American Prospect, a progressive publication, wherein he undermined the president&#039;s strategy toward North Korea. The panel discusses.</div>
                  <div class="byline">Morning Joe </div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 11:08</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
<div class="opwatch-carousel" data-platform-ref-id="nnd_26548304-p">
    <h2 class="opwatch-carousel__title">Rachel Maddow</h2>
    <div class="flex-nav-container">
    <div  id="carousel-onDemand-480486" class="flexslider">
  <ul class="slides"><li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cscumbags_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-44-21-833Z--1280x720.video_170x113.jpg" alt="No nazi scumbags allowed in the US military" title="No nazi scumbags allowed in the US military" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cscumbags_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694">No nazi scumbags allowed in the US military</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/no-nazi-scumbags-allowed-in-the-us-military-1027249219694"  data-title="No nazi scumbags allowed in the US military" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">No nazi scumbags allowed in the US military</div>
        <div class="description">Rachel Maddow rounds up some of the military-related stories in the news, including the U.S. service chiefs speaking out in condemnation of racism and hate, and notes that in the U.S. military it is illegal to be a nazi scumbag.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 15:54</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dcampaign_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-49-43-266Z--1280x720.video_170x113.jpg" alt="Trump behavior no surprise given campaign" title="Trump behavior no surprise given campaign" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dcampaign_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616">Trump behavior no surprise given campaign</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/if-you-re-shocked-by-trump-racism-you-weren-t-paying-attention-1027259459616"  data-title="If you&#039;re shocked by Trump racism, you weren&#039;t paying attention" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump behavior no surprise given campaign</div>
        <div class="description">Rachel Maddow notes the new reporting on White House staffers claiming to be shocked by Donald Trump&#039;s response to the racist rally in Charlottesville, Virginia and points out that anyone who paid attention during the campaign should not be surprised now.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 1:57</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ephoenix_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-18T01-55-58-166Z--1280x720.video_170x113.jpg" alt="Phoenix mayor asks Trump to cancel rally" title="Phoenix mayor asks Trump to cancel rally" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ephoenix_170817" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900">Phoenix mayor asks Trump to cancel rally</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/phoenix-mayor-asks-donald-trump-to-cancel-inflammatory-rally-1027264067900"  data-title="Phoenix mayor asks Donald Trump to cancel inflammatory rally" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Phoenix mayor asks Trump to cancel rally</div>
        <div class="description">Mayor Greg Stanton of Phoenix, Arizona, talks with Rachel Maddow about his request that Donald Trump cancel a planned campaign-style rally out of concerns about violence and further divisiveness in the wake of Trump&#039;s irresponsible reaction to the...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 3:09</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-lawyer-not-helping-with-pro-confederacy-e-mail-1026394691758" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-lawyer-not-helping-with-pro-confederacy-e-mail-1026394691758" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1dowd_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-lawyer-not-helping-with-pro-confederacy-e-mail-1026394691758"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-02-47-5Z--1280x720.video_170x113.jpg" alt="Trump lawyer forward pro-Cofederacy e-mail" title="Trump lawyer forward pro-Cofederacy e-mail" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-lawyer-not-helping-with-pro-confederacy-e-mail-1026394691758" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1dowd_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-lawyer-not-helping-with-pro-confederacy-e-mail-1026394691758">Trump lawyer forward pro-Cofederacy e-mail</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small j_social_set"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-lawyer-not-helping-with-pro-confederacy-e-mail-1026394691758"  data-title="Trump lawyer not helping with pro-Confederacy e-mail" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump lawyer forward pro-Cofederacy e-mail</div>
        <div class="description">Rachel Maddow shares a new report from The New York Times that Donald Trump&#039;s lawyer forwarded an e-mail arguing no difference between Robert E. Lee and George Washington.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 5:33</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save j_clip_save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/lots-of-talk-no-resignations-over-trump-racist-rally-remarks-1026412099504" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/lots-of-talk-no-resignations-over-trump-racist-rally-remarks-1026412099504" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a2resignations_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/lots-of-talk-no-resignations-over-trump-racist-rally-remarks-1026412099504"><img src="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-09-17-066Z--1280x720.video_170x113.jpg" alt="Lots of talk, no resignations over Trump" title="Lots of talk, no resignations over Trump" /></a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/lots-of-talk-no-resignations-over-trump-racist-rally-remarks-1026412099504" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a2resignations_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/lots-of-talk-no-resignations-over-trump-racist-rally-remarks-1026412099504">Lots of talk, no resignations over Trump</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/lots-of-talk-no-resignations-over-trump-racist-rally-remarks-1026412099504"  data-title="Lots of talk, no resignations over Trump racist rally remarks" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Lots of talk, no resignations over Trump</div>
        <div class="description">Rachel Maddow notes that contrary to expectations and the indications of a lot of sternly worded condemnations, no members of the Trump team actually resigned in the wake of his comments on the racist rally in Charlottesville, Virginia.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 3:25</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/prominent-investigator-exits-mueller-trump-russia-team-1026402883920" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/prominent-investigator-exits-mueller-trump-russia-team-1026402883920" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a3strzok_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/prominent-investigator-exits-mueller-trump-russia-team-1026402883920"><span class="lazyload" data-alt="Prominent investigator exits Mueller team" data-title="Prominent investigator exits Mueller team" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-10-45-066Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/prominent-investigator-exits-mueller-trump-russia-team-1026402883920" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a3strzok_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/prominent-investigator-exits-mueller-trump-russia-team-1026402883920">Prominent investigator exits Mueller team</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/prominent-investigator-exits-mueller-trump-russia-team-1026402883920"  data-title="Prominent investigator exits Mueller Trump Russia team" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Prominent investigator exits Mueller team</div>
        <div class="description">Rachel Maddow reports on the surprising departure of Peter Strzok, a prominent counter-espionage investigator who had been working on Robert Mueller&#039;s Trump Russia investigation.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 9:37</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/russia-still-helping-trump-hacked-mail-story-suggests-1026391107993" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/russia-still-helping-trump-hacked-mail-story-suggests-1026391107993" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bstill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/russia-still-helping-trump-hacked-mail-story-suggests-1026391107993"><span class="lazyload" data-alt="Russia apparently still helping Trump" data-title="Russia apparently still helping Trump" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-27-58-433Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/russia-still-helping-trump-hacked-mail-story-suggests-1026391107993" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bstill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/russia-still-helping-trump-hacked-mail-story-suggests-1026391107993">Russia apparently still helping Trump</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/russia-still-helping-trump-hacked-mail-story-suggests-1026391107993"  data-title="Russia still helping Trump, hacked mail story suggests" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Russia apparently still helping Trump</div>
        <div class="description">Rachel Maddow looks at the timeline of a Trump-promoted, hacked e-mail-driven conspiracy theory about Hillary Clinton collusion with Ukraine as it made its way through the White House, a Russian web site, and Fox News on its way to Trump supporters.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 6:35</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-race-crisis-a-test-for-congress-to-take-real-action-1026420291576" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-race-crisis-a-test-for-congress-to-take-real-action-1026420291576" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cifill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-race-crisis-a-test-for-congress-to-take-real-action-1026420291576"><span class="lazyload" data-alt="Trump race crisis a test for Congress to act" data-title="Trump race crisis a test for Congress to act" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-38-27-333Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-race-crisis-a-test-for-congress-to-take-real-action-1026420291576" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cifill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-race-crisis-a-test-for-congress-to-take-real-action-1026420291576">Trump race crisis a test for Congress to act</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-race-crisis-a-test-for-congress-to-take-real-action-1026420291576"  data-title="Trump race crisis a test for Congress to take real action" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump race crisis a test for Congress to act</div>
        <div class="description">Sherrilyn Ifill, president of the NAACP Legal Defense Fund, talks with Rachel Maddow about how Congress can do more than the bare minimum of tweeting condemnation of racism to address the actual problem with legislation.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 8:11</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/a-plan-to-resist-emboldened-racists-keep-trump-small-use-laws-1026431555550" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/a-plan-to-resist-emboldened-racists-keep-trump-small-use-laws-1026431555550" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_difill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/a-plan-to-resist-emboldened-racists-keep-trump-small-use-laws-1026431555550"><span class="lazyload" data-alt="A resistance plan: keep Trump small, use laws" data-title="A resistance plan: keep Trump small, use laws" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-41-33-266Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/a-plan-to-resist-emboldened-racists-keep-trump-small-use-laws-1026431555550" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_difill_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/a-plan-to-resist-emboldened-racists-keep-trump-small-use-laws-1026431555550">A resistance plan: keep Trump small, use laws</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/a-plan-to-resist-emboldened-racists-keep-trump-small-use-laws-1026431555550"  data-title="A plan to resist emboldened racists: keep Trump small, use laws" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">A resistance plan: keep Trump small, use laws</div>
        <div class="description">Sherrilyn Ifill, president of the NAACP Legal Defense Fund, talks with Rachel Maddow about how best to anticipation and counter the political ambitions of racist groups emboldened by succor from Donald Trump.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 3:31</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ebirmingham_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999"><span class="lazyload" data-alt="City sued for covering Confederate monument" data-title="City sued for covering Confederate monument" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T01-53-11-366Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_ebirmingham_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999">City sued for covering Confederate monument</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/alabama-ag-sues-birmingham-over-covered-confederate-memorial-1026441283999"  data-title="Alabama AG sues Birmingham over covered Confederate memorial" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">City sued for covering Confederate monument</div>
        <div class="description">Mayor William Bell of Birmingham, Alabama talks with Rachel Maddow about his decision to cover up the city&#039;s Confederate Memorial and the legal pushback from the state for doing so.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/16/17</div>
                          <div class="duration">Duration: 4:20</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/pence-unexpectedly-cuts-foreign-trip-short-1026477123854" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/pence-unexpectedly-cuts-foreign-trip-short-1026477123854" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_fpence_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/pence-unexpectedly-cuts-foreign-trip-short-1026477123854"><span class="lazyload" data-alt="Pence unexpectedly cuts foreign trip short" data-title="Pence unexpectedly cuts foreign trip short" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-17T04-58-41-633Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/pence-unexpectedly-cuts-foreign-trip-short-1026477123854" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_fpence_170816" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/pence-unexpectedly-cuts-foreign-trip-short-1026477123854">Pence unexpectedly cuts foreign trip short</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/pence-unexpectedly-cuts-foreign-trip-short-1026477123854"  data-title="Pence unexpectedly cuts foreign trip short" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Pence unexpectedly cuts foreign trip short</div>
        <div class="description">Rachel Maddow reports on Mike Pence ending his trip to Central and South America early and clearing out several days of his schedule for reasons that aren&#039;t entirely clear.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/17/17</div>
                          <div class="duration">Duration: 1:15</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/donald-trump-remarks-aid-white-supremacists-political-ambitions-1025522755528" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/donald-trump-remarks-aid-white-supremacists-political-ambitions-1025522755528" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_aklan_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/donald-trump-remarks-aid-white-supremacists-political-ambitions-1025522755528"><span class="lazyload" data-alt="Trump aids racists&#039; political ambitions" data-title="Trump aids racists&#039; political ambitions" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-16T01-09-19-5Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/donald-trump-remarks-aid-white-supremacists-political-ambitions-1025522755528" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_aklan_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/donald-trump-remarks-aid-white-supremacists-political-ambitions-1025522755528">Trump aids racists&#039; political ambitions</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/donald-trump-remarks-aid-white-supremacists-political-ambitions-1025522755528"  data-title="Donald Trump remarks aid white supremacists&#039; political ambitions" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump aids racists&#039; political ambitions</div>
        <div class="description">Rachel Maddow looks at the history of Ku Klux Klan in American politics and its quest for power and points out that it was no accident that Donald Trump helped give racists legitimacy with his remarks about the deadly rally in Charlottesville, Virginia.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/15/17</div>
                          <div class="duration">Duration: 19:23</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-fails-on-moral-leadership-with-embrace-of-hate-groups-1025573955977" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-fails-on-moral-leadership-with-embrace-of-hate-groups-1025573955977" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bbeschloss_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-fails-on-moral-leadership-with-embrace-of-hate-groups-1025573955977"><span class="lazyload" data-alt="Donald Trump fails in role of moral leader" data-title="Donald Trump fails in role of moral leader" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-16T01-25-20-133Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-fails-on-moral-leadership-with-embrace-of-hate-groups-1025573955977" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bbeschloss_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-fails-on-moral-leadership-with-embrace-of-hate-groups-1025573955977">Donald Trump fails in role of moral leader</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-fails-on-moral-leadership-with-embrace-of-hate-groups-1025573955977"  data-title="Trump fails on moral leadership with embrace of hate groups" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Donald Trump fails in role of moral leader</div>
        <div class="description">Michael Beschloss, NBC News presidential historian, talks with Rachel Maddow about how far afield Donald Trump is from the American president&#039;s function as a role model of responsible, moral leadership.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/15/17</div>
                          <div class="duration">Duration: 4:27</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-gives-emboldening-green-light-to-white-supremacists-1025583683895" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-gives-emboldening-green-light-to-white-supremacists-1025583683895" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cbass_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-gives-emboldening-green-light-to-white-supremacists-1025583683895"><span class="lazyload" data-alt="Trump gives green light to white supremacists" data-title="Trump gives green light to white supremacists" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-16T01-31-14-066Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-gives-emboldening-green-light-to-white-supremacists-1025583683895" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cbass_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-gives-emboldening-green-light-to-white-supremacists-1025583683895">Trump gives green light to white supremacists</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-gives-emboldening-green-light-to-white-supremacists-1025583683895"  data-title="Trump gives emboldening &#039;green light&#039; to white supremacists" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump gives green light to white supremacists</div>
        <div class="description">Congresswoman Karen Bass, part of the leadership of the Congressional Black Caucus, talks with Rachel Maddow about how Donald Trump&#039;s coddling of racist extremists emboldens white supremacist actions in the future.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/15/17</div>
                          <div class="duration">Duration: 5:35</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/trump-remarks-on-racist-rally-force-moral-reckoning-for-gop-1025590339903" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/trump-remarks-on-racist-rally-force-moral-reckoning-for-gop-1025590339903" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dschmidt_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-remarks-on-racist-rally-force-moral-reckoning-for-gop-1025590339903"><span class="lazyload" data-alt="Trump remarks force moral reckoning for GOP" data-title="Trump remarks force moral reckoning for GOP" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-16T01-45-05-233Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/trump-remarks-on-racist-rally-force-moral-reckoning-for-gop-1025590339903" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_dschmidt_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/trump-remarks-on-racist-rally-force-moral-reckoning-for-gop-1025590339903">Trump remarks force moral reckoning for GOP</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/trump-remarks-on-racist-rally-force-moral-reckoning-for-gop-1025590339903"  data-title="Trump remarks on racist rally force moral reckoning for GOP" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Trump remarks force moral reckoning for GOP</div>
        <div class="description">Steve Schmidt, veteran Republican adviser and strategist, talks with Rachel Maddow about how Donald Trump&#039;s comments about the racist rally in Virginia disgrace a generation of Americans who fought Nazis and force Republicans to speak out against their...</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/15/17</div>
                          <div class="duration">Duration: 7:23</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/dodgy-development-deal-in-georgia-exposes-trump-to-legal-risk-1025598531946" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/dodgy-development-deal-in-georgia-exposes-trump-to-legal-risk-1025598531946" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_edavidson_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/dodgy-development-deal-in-georgia-exposes-trump-to-legal-risk-1025598531946"><span class="lazyload" data-alt="Dodgy deal exposes Trump to legal risk" data-title="Dodgy deal exposes Trump to legal risk" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-16T01-59-09-3Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/dodgy-development-deal-in-georgia-exposes-trump-to-legal-risk-1025598531946" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_edavidson_170815" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/dodgy-development-deal-in-georgia-exposes-trump-to-legal-risk-1025598531946">Dodgy deal exposes Trump to legal risk</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/dodgy-development-deal-in-georgia-exposes-trump-to-legal-risk-1025598531946"  data-title="Dodgy development deal in Georgia exposes Trump to legal risk" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Dodgy deal exposes Trump to legal risk</div>
        <div class="description">Adam Davidson, staff writer for The New Yorker, talks with Rachel Maddow about why a sketchy Donald Trump real estate deal in the nation of Georgia could expose Trump to legal problems, not to mention Russian &quot;Kompromat.&quot;</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/15/17</div>
                          <div class="duration">Duration: 11:21</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/maddow-racism-a-persistent-infection-in-white-american-culture-1024714819757" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/maddow-racism-a-persistent-infection-in-white-american-culture-1024714819757" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1racism_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/maddow-racism-a-persistent-infection-in-white-american-culture-1024714819757"><span class="lazyload" data-alt="Maddow: Racism &#039;a persistent infection&#039; in US" data-title="Maddow: Racism &#039;a persistent infection&#039; in US" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-15T01-12-27-366Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/maddow-racism-a-persistent-infection-in-white-american-culture-1024714819757" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_a1racism_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/maddow-racism-a-persistent-infection-in-white-american-culture-1024714819757">Maddow: Racism &#039;a persistent infection&#039; in US</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/maddow-racism-a-persistent-infection-in-white-american-culture-1024714819757"  data-title="Maddow: Racism &#039;a persistent infection&#039; in white American culture" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Maddow: Racism &#039;a persistent infection&#039; in US</div>
        <div class="description">Rachel Maddow looks at the deadly racist violence in Charlottesville, Virginia in the context of other instances of white supremacist violence in the modern era, as well as what makes the weekend&#039;s tragic events unique.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/14/17</div>
                          <div class="duration">Duration: 16:27</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/mayor-hopes-tragedy-is-turning-point-against-white-supremacy-1024725059564" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/mayor-hopes-tragedy-is-turning-point-against-white-supremacy-1024725059564" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bmayor_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/mayor-hopes-tragedy-is-turning-point-against-white-supremacy-1024725059564"><span class="lazyload" data-alt="Mayor sees turning point against racism" data-title="Mayor sees turning point against racism" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-15T01-23-16-4Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/mayor-hopes-tragedy-is-turning-point-against-white-supremacy-1024725059564" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_bmayor_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/mayor-hopes-tragedy-is-turning-point-against-white-supremacy-1024725059564">Mayor sees turning point against racism</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/mayor-hopes-tragedy-is-turning-point-against-white-supremacy-1024725059564"  data-title="Mayor hopes tragedy is turning point against white supremacy" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Mayor sees turning point against racism</div>
        <div class="description">Mayor Michael Signer of Charlottesville, Virginia, talks with Rachel Maddow about how his city is dealing with the tragic consequences of white supremacist violence, and how he hopes his community can move forward.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/14/17</div>
                          <div class="duration">Duration: 6:11</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/white-supremacist-violence-drives-americans-to-rally-against-hate-1024728643709" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/white-supremacist-violence-drives-americans-to-rally-against-hate-1024728643709" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cprotests_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/white-supremacist-violence-drives-americans-to-rally-against-hate-1024728643709"><span class="lazyload" data-alt="Americans nationwide rally against hate" data-title="Americans nationwide rally against hate" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-15T01-32-36-266Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/white-supremacist-violence-drives-americans-to-rally-against-hate-1024728643709" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_cprotests_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/white-supremacist-violence-drives-americans-to-rally-against-hate-1024728643709">Americans nationwide rally against hate</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/white-supremacist-violence-drives-americans-to-rally-against-hate-1024728643709"  data-title="White supremacist violence drives Americans to rally against hate" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">Americans nationwide rally against hate</div>
        <div class="description">Rachel Maddow shares a look at some of the anti-hate, anti-nazi protests and rallies that took place around American in reaction to the tragic white supremacist violence in Charlottesville, Virginia over the weekend.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/14/17</div>
                          <div class="duration">Duration: 3:39</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
<li><article class="teaser2 theplatform_video">
  <span data-link="//rachel-maddow/watch/how-white-supremacy-is-like-a-national-drug-addiction-1024734787910" data-entitlement="" data-tve-teaser-login></span>
      <figure class="teaser2__image teaser2__image--small teaser2__image--theplatform-video">
      <a href="/rachel-maddow/watch/how-white-supremacy-is-like-a-national-drug-addiction-1024734787910" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_danderson_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/how-white-supremacy-is-like-a-national-drug-addiction-1024734787910"><span class="lazyload" data-alt="White supremacy as a cultural drug addiction" data-title="White supremacy as a cultural drug addiction" data-original="http://media1.s-nbcnews.com/j/MSNBC/Components/Video/201708/2017-08-15T01-41-38-7Z--1280x720.video_170x113.jpg" />
</a>    </figure>
  
  <header class="teaser2__content teaser2__content--small">
        <h3 class="teaser2__title teaser2__title--small">
        <a href="/rachel-maddow/watch/how-white-supremacy-is-like-a-national-drug-addiction-1024734787910" data-play-video-link="" data-ng-attr-auth="0" data-ng-attr-source="msnbc_theplatform_extras" data-ng-attr-guid="n_maddow_danderson_170814" class="vilynx_enabled" vilynx-id="http://www.msnbc.com/rachel-maddow/watch/how-white-supremacy-is-like-a-national-drug-addiction-1024734787910">White supremacy as a cultural drug addiction</a>      </h3>
      </header>

  <footer class="teaser2__footer teaser2__footer--small">
          <div class="teaser2__social teaser2__social--small"  data-address="http://www.msnbc.com/rachel-maddow/watch/how-white-supremacy-is-like-a-national-drug-addiction-1024734787910"  data-title="How white supremacy is like a national drug addiction" >
      <a class="teaser2__social__link teaser2__social__link--info" href="">info
      <div class="info-modal" style="display: none;">
        <div class="title">White supremacy as a cultural drug addiction</div>
        <div class="description">Carol Anderson, chair of African-American studies at Emory University, talks with Rachel Maddow about how the affliction of white supremacy in American culture is like a drug addiction that ultimately hurts everyone.</div>
                  <div class="byline">The Rachel Maddow Show</div>
                          <div class="datetime">08/14/17</div>
                          <div class="duration">Duration: 7:14</div>
              </div>
    </a>
      <a class="teaser2__social__link teaser2__social__link--save" data-placement="top" data-original-title="Save this for later" rel="twipsy" href="">save</a>
    </div>
          </footer>
</article>
</li>
</ul></div>
  </div>
</div>
  </div>

  
  </div>
<div class="panel-pane pane-msnbc-newsvine-subscribe pane-newsletter-modal" >
  
      
  
  <div class="pane-content">
    <div data-title="MSNBC Daily" data-key="MSNBC Daily" data-nlid="265" data-brand="msnbc" class="j_newsletter_subscribe newsletter-subscribe newsletter-subscribe-theplatform_video" data-placement="modal_newsletter" data-show_prompt="true" data-prompt_text="Subscribe to the newsletter"></div>
<div class="newsletter-modal__close">close</div>  </div>

  
  </div>
  </div>
  
  
</div>
  </div>
</div>
  </div>

  </main><!-- /.page-content -->

  <!-- Site Footer -->
  <div class="footer-wrapper">
  <footer id="page-footer" class="footer" data-ng-controller="footerController">
    <div class="social-icons-b">
      <a class="social-icons-b__link social-icons-b__link--facebook" href="https://www.facebook.com/msnbc/">facebook</a>
      <a class="social-icons-b__link social-icons-b__link--twitter" href="https://twitter.com/msnbc/">twitter</a>
      <a class="social-icons-b__link social-icons-b__link--googleplus" href="https://plus.google.com/+msnbc/">google plus</a>
      <a class="social-icons-b__link social-icons-b__link--tumblr" href="http://msnbc.tumblr.com/">tumblr</a>
      <a class="social-icons-b__link social-icons-b__link--instagram" href="http://instagram.com/msnbc/">instagram</a>
      <a class="social-icons-b__link social-icons-b__link--rss" data-ng-href="{{path.prefix}}/feeds/latest">rss</a>
    </div>

    <div class="footer-inner">
      <div class="footer__links footer__links--left m-left">
        <nav class="footer__links-inner footer__links-inner--sitewide fl-sitewide">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/">Home</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/help">Help</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/terms-of-service">Terms of Service</a></li>
            <li class="footer__links__list__item"><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming" target="_blank">Independent Programming Report</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/closed-captioning">Closed Captioning</a></li>
          </ul>
        </nav>

        <nav class="footer__links-inner footer__links-inner--msnbc fl-msnbc">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="{{path.prefix}}/transcripts" target="_blank">Episode Transcripts</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
            <li class="footer__links__list__item"><a data-ng-href="{{path.prefix}}/newsletter-subscribe">Newsletters</a></li>
            <li class="footer__links__list__item"><a href="http://info.msnbc.com/" target="_blank">MSNBC Info Blog</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/id/27365695/" target="_blank">Careers</a></li>
            <li class="footer__links__list__item">
              <!--
                Evidon tag
                cid: 908
                pid: 1196
              -->
              <a id="_bapw-link" href="#" target="_blank" style=""><img id="_bapw-icon" style="border:0 !important;display:inline !important;vertical-align:middle !important;padding-right:5px !important;"/><span style="vertical-align:middle !important">AdChoices</span></a><script>/*<![CDATA[*/(setTimeout(function(){var k=1196,m=908,n=1,b=false,l=document,p=l.getElementById("_bapw-link"),h=(l.location.protocol=="https:"),i=(h?"https":"http")+"://",g=i+"c.betrad.com/pub/",r=window._bap_p_overrides,e=0,a=0,f=560,q=720,o=h||(r&&r.hasOwnProperty(k)&&r[k].new_window);function c(s){var d=new Image();d.src=i+"l.betrad.com/pub/p.gif?pid="+k+"&ocid="+m+"&i"+s+"=1&r="+Math.random()}function j(){if(typeof(window.innerWidth)=="number"&&typeof(window.innerHeight)=="number"){e=window.innerWidth;a=window.innerHeight}else{if(document.documentElement&&document.documentElement.clientWidth&&document.documentElement.clientHeight){e=document.documentElement.clientWidth;a=document.documentElement.clientHeight}else{if(document.body&&document.body.clientWidth&&document.body.clientHeight){e=document.body.clientWidth;a=document.body.clientHeight}}}return(a<=f)||(e<=q)}l.getElementById("_bapw-icon").src=g+"icon1.png";p.onmouseover=function(){p.href="http://info.evidon.com/pub_info/"+k+"?v=1&nt="+n+"&nw="+((o||j())?"true":"false")};p.onclick=function(){if(o||j()){c("c");return true}function d(u,x){var v=l.getElementsByTagName("head")[0]||l.documentElement,t=b,s=l.createElement("script");function w(){s.onload=s.onreadystatechange=null;v.removeChild(s);x()}s.src=u;s.onreadystatechange=function(){if(!t&&(this.readyState=="loaded"||this.readyState=="complete")){t=true;w()}};s.onload=w;v.insertBefore(s,v.firstChild)}this.onclick="return "+b;d(i+"ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js",function(){d(g+"pub2.js",function(){BAPW.i(p,{pid:k,ocid:m})})});return b};c("i")},500));/*]]>*/</script>
            </li>
          </ul>
        </nav>
      </div><!-- /.m-left -->

      <div class="footer__links footer__links--right m-right">
        <nav class="footer__links-inner footer__links-inner--nbcnews fl-nbcnews">
          <ul class="footer__links__list">
            <li class="footer__links__list__item"><a href="https://www.msnbcstore.com/?cid=MSNBCSTRE" target="_blank">MSNBC Store</a></li>
            <li class="footer__links__list__item"><a href="http://www.nbcnews.com/" target="_blank">NBCNews.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.today.com/" target="_blank">Today.com</a></li>
            <li class="footer__links__list__item"><a href="http://www.cnbc.com/" target="_blank">CNBC.com</a></li>
          </ul>
        </nav>
      </div><!-- /.m-right -->
      <div class="footer__copyright f-copyright">&copy;<span data-ng-bind-html="copyrightDate"></span> NBC UNIVERSAL</div>
    </div><!-- /.footer-inner -->

  </footer>
</div>
  <!-- /.site-footer -->

</div>
    <script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
    <div data-ng-bind="errorWindow.title"></div>
  </header>
  <section class="modalContent clearfix">
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html-unsafe="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button data-ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <div class="brandLogo" data-bo-if="loginWindow.brand_logo.url"><img data-bo-src="loginWindow.brand_logo.url" /></div>

      <hgroup class="headers">
                  <div class="prefixHeader regularHeading">Select your TV provider to watch</div>
          <h3 class="modal__subheader">Your favorite MSNBC shows the day after they air</h3>
                      </hgroup>
    </div>

    <div class="mvpdPicker" data-ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png data-ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" data-ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" data-ng-class="{centered: mvpds.featured.length <= loginWindow.FEATURED_MVPD_MAX * 0.5}">
            <li class="mvpd" data-ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a data-ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img data-ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" data-ng-if="!isMobile"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" data-ng-class="{centered: mvpds.featured.length <= loginWindow.FEATURED_MVPD_MAX * 0.5}" data-ng-if="isMobile">
            <li class="mvpd" data-ng-repeat="mvpd in mvpds.all" data-ng-if="mvpd.title && !$first">
              <a data-ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    <div class="divider data-ng-scope" data-ng-if="!isMobile">
      <div>
        <div class="div-line">
          <div></div>
        </div>
        <h4>Or find your provider below &amp; login</h4>
        <div class="div-line">
          <div></div>
        </div>
      </div>
    </div>

    
  <form class="providerForm" data-ng-submit="login(provider.selected);" data-ng-if="!isMobile">
      <fieldset>
        <div class="select__wrap">
          <span data-ng-disabled="loadingMvpds" data-ng-model="provider.selected" data-tve-dropdown="mvpds.all" tve-dropdown-value="mvpd_id" tve-dropdown-label="title">
            <select class="select" data-ng-disabled="loadingMvpds" data-ng-model="provider.selected" data-ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
          </span>
        </div>
        <!--
        --><button type="submit" class="submitButton" data-ng-class="{active: provider.selected}" data-ng-disabled="!provider.selected">Login now</button>

      </fieldset>
    </form>

  <div class="modal__help">
    <a href="/faq" class="modal__help--link">Need help? Visit our FAQs</a>
    <p class="modal__help--disclaimer">MSNBC does not collect any of your account information</p>
  </div>

    <div class="loginBottom">
      <div class="bottomDivider" data-ng-if="isMobile"></div>
      
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script src="/sites/msnbc/files/advagg_js/js__TZeTW7fiTOLyNODu3etebuZJL3LUOIj021o5XPc2hMc__aTcAio0-VmGeHPYtFustc-kZY15CImkJ3mVQb-I_Ymk__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b4a012ca1ff96bd960a7a5db112455f1ce62a52e.js"></script>
<script src="/sites/msnbc/files/advagg_js/js__HIsJ1UiAquPw0ItIqWkJaA8SaNYIivJnG_I7ENDZlx0__tzXT25Y1OEFOw75yRzNBthsvK5mMSYRjQcXBEgW8DoE__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/sites/msnbc/files/advagg_js/js__D97SJ0XRV4D7MlHS3mjo2yysPIplFUl1GyWyK6tlcHU__kI6UPcjNCiFxCEzbyyRSlA2ArEHIuiuOoYFGbP4QNF4__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script src="//nvcdn.msnbc.com/_elliott/jenga?widgets=core,zinger2,content,fb,troff,speakout,group,follow,msnbc,watch,socket,cowboy,open"></script>
<script src="//jetpack.nbcnews.com/prod/Servejetpack?bucket=jetpack-headers&amp;bundle=onlyuberheader"></script>
<script src="/sites/msnbc/files/advagg_js/js__JeyL8rh-YT7I1QHZu07JuW30ViMjUUuwhiAQYrWZ8zs__u27hLDLSmS-vgI9yotLgVgl-3Ko6qKoC-2mkSb-xq7E__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
_satellite.pageBottom();
</script>
<script src="/sites/msnbc/files/advagg_js/js__uVrmevSBmFLeqnmlA-ZNWn_zBgr0SbuhVHarY9wvq8w__XYcaXISYeFzs0oEAaN0SHqRgXPaL7mn1bDz0Tb-a3EI__2nUnT747yIjnkwLZX8hdpd_gCOoP_7qtV4gVzmuDVUc.js"></script>
<script>
typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <!-- Created on 2017-08-18 21:45:20 EDT -->
  </body>
</html>
