<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-rh="true">A &#x27;Bunny Brawl&#x27; in Washington</title><meta data-rh="true" charSet="utf-8"/><meta data-rh="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-rh="true" property="fb:app_id" content="10150138890205613"/><meta data-rh="true" property="og:site_name" content="NBC News"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="twitter:site" content="@NBCNews"/><meta data-rh="true" name="twitter:creator" content="NBCNews"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"/><meta data-rh="true" name="description" content="The White House Easter Egg Roll apparently went off without a hitch, but the Nationals game this weekend was a different story."/><meta data-rh="true" property="og:url" content="https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"/><meta data-rh="true" property="og:title" content="A &#x27;Bunny Brawl&#x27; in Washington"/><meta data-rh="true" property="og:description" content="The White House Easter Egg Roll apparently went off without a hitch, but the Nationals game this weekend was a different story."/><meta data-rh="true" property="og:image" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:secure_url" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1200;630;7;70;5.jpg"/><meta data-rh="true" property="og:image:width" content="1200"/><meta data-rh="true" property="og:image:height" content="630"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" name="twitter:image" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:image:src" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1024;576;7;70;5.jpg"/><meta data-rh="true" name="twitter:title" content="A &#x27;Bunny Brawl&#x27; in Washington"/><meta data-rh="true" name="twitter:description" content="The White House Easter Egg Roll apparently went off without a hitch, but the Nationals game this weekend was a different story."/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="thumbnail" content="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1024;768;7;70;3.jpg"/><link data-rh="true" rel="shortcut icon" href="https://nodeassets.nbcnews.com/cdnassets/projects/socialshareimages-bento/favicon.ico"/><link data-rh="true" rel="canonical" href="https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"/><script data-rh="true" type="application/ld+json">{"@context":"http://schema.org/","@type":"Organization","url":"http://www.nbcnews.com","logo":{"@type":"ImageObject","url":"http://sslnodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24},"sameAs":["https://twitter.com/NBCNews","https://www.facebook.com/NBCNews","https://plus.google.com/+NBCnews","https://www.instagram.com/nbcnews","https://www.youtube.com/nbcnews"]}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","pageType":{"@id":"Text","@type":"@id"},"vertical":{"@id":"Text","@type":"@id"},"subVertical":{"@id":"Text","@type":"@id"},"section":{"@id":"Text","@type":"@id"},"subSection":{"@id":"Text","@type":"@id"},"packageId":{"@id":"Text","@type":"@id"},"sponsor":{"@id":"Text","@type":"@id"}},"@type":"Dataset","url":"https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867","pageType":"Video","vertical":"msnbc","subVertical":"","section":"","subSection":"","packageId":"","sponsor":""}</script><script data-rh="true" type="application/ld+json">{"@context":{"@vocab":"http://schema.org","articleId":{"@id":"Text","@type":"@id"}},"@type":"NewsArticle","headline":"A 'Bunny Brawl' in Washington","description":"The White House Easter Egg Roll apparently went off without a hitch, but the Nationals game this weekend was a different story.","url":"https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867","thumbnailUrl":"https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1024;768;7;70;3.jpg","creator":"NBC News","alternativeHeadline":"A 'Bunny Brawl' in Washington","dateCreated":"Tue Apr 18 2017 00:42:20 GMT+0000 (UTC)","datePublished":"Tue Apr 18 2017 00:42:20 GMT+0000 (UTC)","dateModified":"Tue Apr 18 2017 00:57:33 GMT+0000 (UTC)","articleSection":"","articleId":"923193411867","identifier":{"@type":"PropertyValue","propertyID":"uid","value":"923193411867"},"image":{"@type":"ImageObject","url":"https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.jpg","width":null,"height":null},"author":{"@type":"Person","name":"NBC News"},"video":{"@type":"VideoObject","name":"A 'Bunny Brawl' in Washington","url":"https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867","description":"The White House Easter Egg Roll apparently went off without a hitch, but the Nationals game this weekend was a different story.","thumbnailURL":"https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.1024;768;7;70;3.jpg","embedURL":"https://www.nbcnews.com/msnbc/embedded-video/mmvo923193411867","duration":"PT1M55S","uploadDate":"Tue Apr 18 2017 00:42:20 GMT+0000 (UTC)"},"publisher":{"@type":"Organization","name":"NBC News","logo":{"@type":"ImageObject","url":"http://nodeassets.nbcnews.com/cdnassets/projects/site-images/nbcnews-logo-white.png","width":166,"height":24}},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"}}</script><link href="/rassets1//icons.css?soBigTime=1234" rel="stylesheet"/><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/rassets1/main-35df07025cbbd3bb6ec6.css" media="screen, projection" rel="stylesheet" type="text/css" charSet="UTF-8"/></head><body class=""><div id="content"><div class="msnbc container___P7NHX" data-reactroot=""><div class="popupWrapper___3RtL8 signupPopup___1mvQ_"><button class="popupOverlay___33ckE"></button><button class="popupClose___3gSlf"><span class="icon icon-close"></span></button><div class="popupContent___KXPxm"><div class="popupHeaderWrapper___2cbuJ"><h2 class="signUpHeader___3sbgR">Sign up for the <span>MSNBC</span> newsletter</h2></div><div class="popupFormWrapper___2YDvv"><div class="popupFormSuccess____Smaq"><h2 class="confirmation___MllfT">You have been successfully added to our newsletter.</h2><p></p></div><div class="popupForm___3iaA1"><h2 class="formTitleHeader___1_dp5">Let our news meet your inbox</h2><div class="j_newsletter_subscribe" data-nlid="0" data-show_prompt="false" data-confirm_howl="false"></div></div></div></div></div><div class="gridGuides grid___3ZRoB"><div class="gridColumns___1zOp6"><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div><div class="gridColumn___2gt7t"></div></div></div><div class="container___20-Ws" style="top:0"><nav class="navbar___1EKcg dark___2I0Sk"><div class="logo___1IYlZ"><a href="/" to="/"><div class="container___1dm2Y white___NqBga"><svg class="peacock___1R6oM" width="67" height="39" viewBox="578 62 67 39" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd"><path d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M579.074 90.58c1.717-4.494 6.472-6.08 10.697-3.37l18.29 12.754h-22.18c-4.62 0-8.252-4.23-6.8-9.385"></path><path class="feather___29myi" d="M597.563 75.863l9.442 21.613-19.478-13.35c-4.887-3.24-3.896-8.79-1.19-11.237 3.83-3.24 9.245-2.12 11.226 2.97"></path><path class="feather___29myi" d="M610.57 70.93l-3.433 24.19-9.772-23c-2.113-5.75 2.64-9.516 5.81-9.583 3.632-.396 8.188 2.38 7.396 8.394"></path><path class="feather___29myi" d="M625.494 72.103l-9.707 23.067-3.102-20.82c-.265-3.17 1.716-3.237 2.443-3.832-.133-.463-1.124-.463-1.124-.463h-1.848c-.198-5.42 4.028-7.8 7.462-7.535 3.697.132 7.856 4.428 5.876 9.583"></path><path class="feather___29myi" d="M635.338 84.167L615.86 97.584l9.177-21.348c2.775-6.742 9.245-5.42 11.556-2.842 2.51 2.51 3.235 7.6-1.255 10.773"></path><path class="feather___29myi" d="M637.448 99.9h-22.515l18.29-12.756c4.49-2.975 9.244-.266 10.498 3.635 1.327 4.36-1.65 9.12-6.27 9.12"></path></g></svg><span class="logo___HCovU icon icon-vertical-msnbc"></span></div></a><div class="sponsorContainer___34TDx adsEmpty___s7Rag ad-container"><span class="sponsorText___pkaD2">Sponsored by</span><div class="adsSponsorLogo___205aG"><div></div></div></div></div><div class="headlineWrapper___1QKmN"><div class="headlineTitle___3PPzS"><h1 class="headlineTitleText___CRuAl"></h1></div><div class="socialShareWrapper___39f3A"><div class="socialWrapper___3Xzcr"><input type="checkbox" class="socialMenuCheckbox___wPMTO" id="social-menu-toggle--navbar" tabindex="-1"/><ul class="socialList___3uU5h js-social-share"><li class="socialListText___1zCg1">Share this —</li><li class="socialListIcon___qe6cE"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nbcnews.com/all-in/watch/a-bunny-brawl-in-washington-923193411867" target="_blank" rel="noopener noreferrer"><span class="icon icon-facebook socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="https://twitter.com/intent/tweet?text=&amp;via=msnbc&amp;url=https://www.nbcnews.com/all-in/watch/a-bunny-brawl-in-washington-923193411867&amp;original_referer=https://www.nbcnews.com/all-in/watch/a-bunny-brawl-in-washington-923193411867" target="_blank" rel="noopener noreferrer"><span class="icon icon-twitter socialIcon___23yXL"></span></a></li><li class="socialListIcon___qe6cE"><a href="mailto:?subject=&amp;body=https://www.nbcnews.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"><span class="icon icon-email socialIcon___23yXL socialIconEmail___3L16X"></span></a></li><li class="socialListIcon___qe6cE socialListIconVisibleSmall___3KHjr"><a class="js-sms-link" href="sms:?body=%20via%20NBC%20News%20-%20https%3A%2F%2Fwww.nbcnews.com%2Fall-in%2Fwatch%2Fa-bunny-brawl-in-washington-923193411867"><span class="icon icon-phone socialIcon___23yXL"></span></a></li></ul><label class="socialMenuExpand___3QMcb" for="social-menu-toggle--navbar"><span class="socialMenuDot___1HnaQ"></span><svg viewBox="0 0 20 20" class="socialMenuClose___80u9j"><line x1="0" x2="20" y1="0" y2="20" class="socialMenuCloseLine___2H9En"></line><line x1="0" x2="20" y1="20" y2="0" class="socialMenuCloseLine___2H9En"></line></svg></label></div></div></div><button class="hamburger___2FGRa"><span></span><span></span><span></span></button></nav></div><div class="content___25kCA"><div><div><div class="container___ZM6po"><div class="video___1gN8d"><div class="main___k30Rc"><div class="player___1a6ZI"><div class="container___2PgWR"><a href="https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867" class="vilynx_disable"><img src="https://media1.s-nbcnews.com/i/MSNBC/Components/Video/201704/2017-04-18T00-42-20-567Z--1280x720.jpg"/></a><div id="923193411867"></div><button class="play___2SVnM"><span class="playIcon____44_C icon icon-video"></span></button></div></div></div><div class="container___d9Y6H"><div class="info___31T6R"><div class="categoryAndSponsor___1odoY noSponsor___3_tvC"><h2 class="category___T72q0">All In</h2></div><div class="titleAndShareAndDek___10NpU"><div class="titleAndShare___11J5r"><h1 class="title___1Tg6U">A &#x27;Bunny Brawl&#x27; in Washington</h1><div class="share___1tDRJ"><a class="icon icon-facebook shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"></a><a class="icon icon-twitter shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="https://twitter.com/intent/tweet?text=A%20&#x27;Bunny%20Brawl&#x27;%20in%20Washington&amp;via=msnbc&amp;url=https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867&amp;original_referer=https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"></a><a class="icon icon-email shareItem___10o2V" target="_blank" rel="noopener noreferrer" href="mailto:?subject=A &#x27;Bunny Brawl&#x27; in Washington&amp;body=https://www.msnbc.com/all-in/watch/a-bunny-brawl-in-washington-923193411867"></a><a class="icon icon-embed shareItem___10o2V iconEmbed___16Yrn" rel="noopener noreferrer"></a><div class="embedFeedback___2a5yg">copied!</div><textarea class="embedCopy___G4xxF" readonly=""></textarea></div></div><p class="dek___3AQpw">The White House Easter Egg Roll apparently went off without a hitch, but the Nationals game this weekend was a different story.<span class="byline___3V_nz">Apr.18.2017</span></p><button class="dekReadMore___3kNpz">Read <!-- -->More</button></div></div></div></div><div class="carousel___3omJM"><div class="container___GXhdU"><section class="playlist___3UOYe"><h1 class="heading___1e-S1">All In</h1><ul class="videos___nPEjC"><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/HD_MNBC-CH-20180424_CLN_20_00_ALL_IN_with_CHRIS_HAYES_AS_frame_100764.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/HD_MNBC-CH-20180424_CLN_20_00_ALL_IN_with_CHRIS_HAYES_AS_frame_100764.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">GOP pours nearly $1M into Arizona special election</h2><span class="duration___2TImS">09:14</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_cmanafortraidtower_180424_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_cmanafortraidtower_180424_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Manafort raid sought evidence on Trump Tower meeting</h2><span class="duration___2TImS">07:41</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_t1t2romneyutahsport_180424_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_t1t2romneyutahsport_180424_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Mitt Romney demonstrates his passion for Utah &#x27;sport&#x27;</h2><span class="duration___2TImS">02:35</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_hpressplayedclinton_180423_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_hpressplayedclinton_180423_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">How the press played Hillary Clinton</h2><span class="duration___2TImS">07:28</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_fazspecelec_180423_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_fazspecelec_180423_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">GOP looks to avoid another special election disaster</h2><span class="duration___2TImS">01:37</span></div></div></li><li class="video___3T6kK"><div class="container___1Sx6k vilynx_enabled"><picture class="thumbnail___iBw5S"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_t1t2trumpmoscowflights_180423_1920x1080.focal-280x140.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_hayes_t1t2trumpmoscowflights_180423_1920x1080.focal-760x380.jpg" media="(min-width: 758px)"/><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAC0lEQVR42mNgAAIAAAUAAen63NgAAAAASUVORK5CYII=" alt=""/></picture><div class="info___23yQO"><h2 class="title___faioz">Flight records prove Trump did stay overnight in Moscow</h2><span class="duration___2TImS">02:46</span></div></div></li></ul></section></div></div><section class="container___o3avo"><div class="titleBox___B-J1Q"><h3 class="title___2VRFb">BEST OF MSNBC</h3></div><span class="playAll___2APl5"><a href="/brian-williams/watch/trump-on-being-asked-he-ll-pardon-cohen-it-s-a-stupid-question-1218561091906?playlist=mmlsnnd_3096433-p" to="https://www.msnbc.com/brian-williams/watch/trump-on-being-asked-he-ll-pardon-cohen-it-s-a-stupid-question-1218561091906?playlist=mmlsnnd_3096433-p">Play All</a></span><div class="container___2gDpg"><div class="columnsWrapper___3OmzC hasTitle___1Y67z columnsWrapper___2phR3 hasTitle___3FmDU"><div class="adColumn___394WZ adColumn___iK5H_" style="height:0"><div class="ad___1CYFW ad___2tHIE sticky___3sSqu ad-container"><div></div></div><div class="ad___1CYFW ad___2tHIE sticky___3sSqu ad-container"><div></div></div></div><div class="contentColumn___EzpHE contentColumn___10utr"><h2 class="latestTitle___8ti82 latestTitle___3GJbp">BEST OF MSNBC</h2><div class="contentItems___3Iiol undefined"><div><section class="container___2SOl4"><article class="content___3FGvZ content___2e9hJ"><div><a href="/brian-williams/watch/trump-on-being-asked-he-ll-pardon-cohen-it-s-a-stupid-question-1218561091906" to="https://www.msnbc.com/brian-williams/watch/trump-on-being-asked-he-ll-pardon-cohen-it-s-a-stupid-question-1218561091906" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_cohen_180424_1920x1080.focal-380x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_cohen_180424_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_cohen_180424_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_cohen_180424_1920x1080.focal-720x360.jpg" alt=""/></picture><h2 class="category___16dmt"><span>Brian Williams</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp"><h1 class="title___1T2jw title___2zDMi"><a href="/brian-williams/watch/trump-on-being-asked-he-ll-pardon-cohen-it-s-a-stupid-question-1218561091906" to="https://www.msnbc.com/brian-williams/watch/trump-on-being-asked-he-ll-pardon-cohen-it-s-a-stupid-question-1218561091906"> <span class="headline___38PFH">Trump on being asked he’ll pardon Cohen: It’s a ‘stupid question’</span></a></h1></div></article><article class="content___3FGvZ content___2e9hJ"><div><a href="/brian-williams/watch/trump-macron-feel-each-other-out-on-iran-nuke-deal-more-1218561091674" to="https://www.msnbc.com/brian-williams/watch/trump-macron-feel-each-other-out-on-iran-nuke-deal-more-1218561091674" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_macron_new_180424_1920x1080.focal-380x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_macron_new_180424_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_macron_new_180424_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_bwms_macron_new_180424_1920x1080.focal-720x360.jpg" alt=""/></picture><h2 class="category___16dmt"><span>Brian Williams</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp"><h1 class="title___1T2jw title___2zDMi"><a href="/brian-williams/watch/trump-macron-feel-each-other-out-on-iran-nuke-deal-more-1218561091674" to="https://www.msnbc.com/brian-williams/watch/trump-macron-feel-each-other-out-on-iran-nuke-deal-more-1218561091674"> <span class="headline___38PFH">Trump &amp; Macron feel each other out on Iran nuke deal &amp; more</span></a></h1></div></article></section><section class="container___1rT3-"><article class="content___3FGvZ content___1vO7i"><div><a href="/brian-williams/watch/trump-s-va-nominee-ronny-jackson-facing-misconduct-allegations-1218534979963" to="https://www.msnbc.com/brian-williams/watch/trump-s-va-nominee-ronny-jackson-facing-misconduct-allegations-1218534979963" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/ronny_jackson_new_1920x1080_1218562627909.focal-260x260.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/ronny_jackson_new_1920x1080_1218562627909.focal-520x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/ronny_jackson_new_1920x1080_1218562627909.focal-920x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/ronny_jackson_new_1920x1080_1218562627909.focal-720x360.jpg" alt=""/></picture><h2 class="category___16dmt"><span>Brian Williams</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp"><h1 class="title___1T2jw title___NLx0Y"><a href="/brian-williams/watch/trump-s-va-nominee-ronny-jackson-facing-misconduct-allegations-1218534979963" to="https://www.msnbc.com/brian-williams/watch/trump-s-va-nominee-ronny-jackson-facing-misconduct-allegations-1218534979963"> <span class="headline___38PFH">Trump’s VA nominee Ronny Jackson facing misconduct allegations</span></a></h1></div></article><article class="content___3FGvZ content___1vO7i"><div><a href="/the-last-word/watch/flight-records-contradict-trump-moscow-story-1218521667655" to="https://www.msnbc.com/the-last-word/watch/flight-records-contradict-trump-moscow-story-1218521667655" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_lw_c2trumpmoscow_180424_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_lw_c2trumpmoscow_180424_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_lw_c2trumpmoscow_180424_1920x1080.focal-720x360.jpg" alt=""/></picture><h2 class="category___16dmt"><span>The Last Word</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp"><h1 class="title___1T2jw title___NLx0Y"><a href="/the-last-word/watch/flight-records-contradict-trump-moscow-story-1218521667655" to="https://www.msnbc.com/the-last-word/watch/flight-records-contradict-trump-moscow-story-1218521667655"> <span class="headline___38PFH">Flight records contradict Trump Moscow story</span></a></h1></div></article><article class="content___3FGvZ content___1vO7i"><div><a href="/the-last-word/watch/trump-could-pardon-cohen-but-it-is-complicated-1218521155552" to="https://www.msnbc.com/the-last-word/watch/trump-could-pardon-cohen-but-it-is-complicated-1218521155552" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_lw_atrumpcohen_180424_1920x1080.focal-260x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_lw_atrumpcohen_180424_1920x1080.focal-460x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_lw_atrumpcohen_180424_1920x1080.focal-720x360.jpg" alt=""/></picture><h2 class="category___16dmt"><span>The Last Word</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp"><h1 class="title___1T2jw title___NLx0Y"><a href="/the-last-word/watch/trump-could-pardon-cohen-but-it-is-complicated-1218521155552" to="https://www.msnbc.com/the-last-word/watch/trump-could-pardon-cohen-but-it-is-complicated-1218521155552"> <span class="headline___38PFH">Trump could pardon Cohen but it is complicated</span></a></h1></div></article></section><section class="container___1wTCW"><article class="content___3FGvZ content___3jWYY"><div><a href="/rachel-maddow/watch/firing-mueller-won-t-end-trump-investigation-mueller-made-sure-1218520643890" to="https://www.msnbc.com/rachel-maddow/watch/firing-mueller-won-t-end-trump-investigation-mueller-made-sure-1218520643890" class="pictureLink___3shVv"><picture class="container___12uJP"><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_maddow_dmueler_180424_1920x1080.focal-760x380.jpg" media="(min-width: 1240px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_maddow_dmueler_180424_1920x1080.focal-520x260.jpg" media="(min-width: 1000px)"/><source srcSet="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_maddow_dmueler_180424_1920x1080.focal-920x460.jpg" media="(min-width: 758px)"/><img src="https://media1.s-nbcnews.com/j/MSNBC/Components/Video/201804/n_maddow_dmueler_180424_1920x1080.focal-720x360.jpg" alt=""/></picture><h2 class="category___16dmt"><span>Rachel Maddow</span><span class="typeIcon___3FT_a icon icon-video"></span></h2></a></div><div class="info___1Xmsp"><h1 class="title___1T2jw"><a href="/rachel-maddow/watch/firing-mueller-won-t-end-trump-investigation-mueller-made-sure-1218520643890" to="https://www.msnbc.com/rachel-maddow/watch/firing-mueller-won-t-end-trump-investigation-mueller-made-sure-1218520643890"> <span class="headline___38PFH">Firing Mueller won&#x27;t end Trump investigation, Mueller made sure</span></a></h1></div></article></section></div></div></div></div></div></section></div></div></div></div><div class="container___kfPO5 feedbackPopup____QQm5"><div class="calloutWrapper___3t2yu"><button class="calloutButton___2L7Dd">Have Feedback?</button><button class="calloutToggle___2pPl2"><span class="icon icon-feedback"></span></button></div><div class="popupWrapper___IOzrO"><button class="popupOverlay___2w4A3"></button><button class="popupClose___2IVor"><span class="icon icon-close"></span></button><div class="popupContent___3-9kM"><div class="popupHeaderWrapper___jyDve"><h2>Have feedback?</h2></div><div class="popupContentWrapper___3rkN7"><form action="" novalidate=""><div><h3 class="formHeading___3zb5j">How likely are you to recommend <!-- -->msnbc.com<!-- --> to a friend or colleague?</h3><span class="inputRecommendLabel___31e4b"><span>0 = </span>Very unlikely</span><div class="radioBottom___2yLKR"><input type="radio" id="recommend-0" name="recommend" value="0"/><label for="recommend-0">0</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-1" name="recommend" value="1"/><label for="recommend-1">1</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-2" name="recommend" value="2"/><label for="recommend-2">2</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-3" name="recommend" value="3"/><label for="recommend-3">3</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-4" name="recommend" value="4"/><label for="recommend-4">4</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-5" name="recommend" value="5"/><label for="recommend-5">5</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-6" name="recommend" value="6"/><label for="recommend-6">6</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-7" name="recommend" value="7"/><label for="recommend-7">7</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-8" name="recommend" value="8"/><label for="recommend-8">8</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-9" name="recommend" value="9"/><label for="recommend-9">9</label></div><div class="radioBottom___2yLKR"><input type="radio" id="recommend-10" name="recommend" value="10"/><label for="recommend-10">10</label></div><span class="inputRecommendLabel___31e4b"><span>10 = </span>Very likely</span><select class="recommendSelect___2dpdl"><option>Please Select</option><option value="0">0</option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option></select><div class="error___1E1sF">Please select answer</div></div><div class="category___19wgV"><h3 class="formHeading___3zb5j">Is your feedback about:</h3><div class="radioLeft___1zCRV"><input type="radio" id="category-content" name="category" value="story_content"/><label for="category-content">Content</label></div><div class="radioLeft___1zCRV"><input type="radio" id="category-website" name="category" value="website_design"/><label for="category-website">Design</label></div><div class="radioLeft___1zCRV"><input type="radio" id="category-other" name="category" value="other_feedback"/><label for="category-other">Other</label></div><div class="error___1E1sF">Please select answer</div></div><div class="body___7ZhzP"><textarea class="inputFeedback___9AJeJ" placeholder="Optional, please enter your feedback here (make sure to select this box before typing!)"></textarea></div><div class="email___3EdeK"><h3 class="formHeading___3zb5j">Leave your email if you’d like us to respond. (Optional)</h3><input type="email" class="inputEmail___zLIKG" placeholder="email" value=""/><div class="error___1E1sF">Please enter a valid email address</div></div><input type="submit" class="inputSubmit___hlp3T" value="Submit Answers"/></form></div></div><div class="popupContent___3-9kM popupContentHidden___2cffH"><div class="popupHeaderWrapper___jyDve"><h2>Thank you!</h2></div><div class="popupContentWrapper___3rkN7"><h3>Your feedback has been sent out. Please enjoy more of our content.</h3><p>We appreciate your help making <!-- -->msnbc.com<!-- --> a better place.</p></div></div></div></div><nav class="container___3XG4H"><a href="/" title="return to Home page"><span class="icon icon-peacock backdropLogo___1fLpK"></span></a><div class="row___2hzaG"><ul class="links___1wEPz"><li><a href="//www.msnbc.com/help">Help</a></li><li><a href="http://www.nbcunicareers.com/">Careers</a></li><li><a href="//www.msnbcstore.com/?cid=MSNBCSTRE">MSNBC store</a></li><li><a href="http://info.msnbc.com/">MSNBC info blog</a></li><li><a href="//www.nbcuniversal.com/privacy/full-privacy-policy">Privacy policy</a></li><li><a href="//www.msnbc.com/terms-of-service">Terms of service</a></li><li><a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent programming report</a></li><li><a href="//www.msnbc.com/closed-captioning">Closed captioning</a></li><li><a href="//www.msnbc.com/transcripts">Transcripts</a></li><li><a href="//together.nbcuni.com/">Advertise</a></li><li><a href="//info.evidon.com/pub_info/1241?"><img src="https://c.betrad.com/pub/icon1.png" alt="" class="bapwIcon___zk0Iq"/>AdChoices</a></li></ul></div><div class="row___2hzaG"><p class="copyright___3CuB7">© <!-- -->2018<!-- --> NBC UNIVERSAL</p><ul class="brands___3I_td"><li><a href="http://nbcnews.com"><span class="icon icon-nbcnews-white nbcNews___1C-dc"></span></a></li><li><a href="http://msnbc.com"><span class="icon icon-msnbc msnbc___2LgO3"></span></a></li><li><a href="http://www.today.com"><span class="icon icon-today today___1FkVe"></span></a></li></ul></div></nav><script src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-f61f7bcb705dcb4f28f05fc143faaa9d8c7d1990.js"></script><script>if (typeof window._satellite !== "undefined") {window._satellite.pageBottom();}</script></div></div><script charSet="UTF-8">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</script><script src="/rassets1/main-35df07025cbbd3bb6ec6.js" charSet="UTF-8"></script></body></html>